Zeige Ergebnis 1 bis 4 von 4

Thema: CLIP No-Screening klappt mit SIP, aber nicht mit ISDN

  1. #1
    STARFACE Newbie
    Registriert seit
    26.11.2012
    Beiträge
    4

    Standard CLIP No-Screening klappt mit SIP, aber nicht mit ISDN

    Hallo,

    ich habe ein merkwürdiges Problem mit unserer Starface (5.3.0.3):
    Wir haben für die Signalisierung der Rufnummern bei ausgehenden Anrufen unsere offiziellen externen Nummern eingetragen und CLIP-No-Screening aktiviert. Mit dem SIP-Trunk (SIPgate) klappt das auch prima, nur ist da die Sprachqualität nicht gut. Als zweiten Anschluss haben wir zwei Mehrgeräteanschlüsse ISDN von M-Net, die ich jetzt per COR-Regel als Default-Leitungen für ausgehende Anrufe konfiguriert habe. Nur dass dort CLIP-No-Screening nicht funktioniert und die Rufnummer stattdessen unterdrückt wird. Der Support von M-Net sagt, das müsste eigentlich funktionieren, wenn die Anlage das kann.

    Kennt jemand den Effekt?

    Danke & Gruß
    Thomas Tikwinski

  2. #2
    STARFACE Expert
    Benutzerbild von Philipp
    Registriert seit
    08.01.2007
    Ort
    Karlsruhe
    Beiträge
    1.782

    Standard

    Hi,

    normalerweise ist das Dienstmerkmal "CLIP No Screening" nur bei Anlagenanschlüssen möglich.
    Wenn es dein Provider - wie auch immer - schafft auf deinem PtmP Anschluss das Merkmal zu schalten, kannst du die Einstellungen bzgl. Rufnummernpräfixes prüfen:
    http://wiki.starface.de/index.php/Di...-no_screening-
    Gruß / Regards
    Philipp

    NEU: Informationen zum STARFACE Support
    Wichtig: STARFACE Wiki +++ Handbücher +++ Zertifizierte Hardware +++
    Neue Releases: RSS Feed

  3. #3
    STARFACE Expert

    Registriert seit
    02.09.2009
    Beiträge
    472

    Standard

    Bitte mit M-Net klären, ob der Anschluss überhaupt für CLIP-no-Screening freigeschalten ist. Bei DTAG ist dies bspw. nur mit Anlagenanschlüssen und gegen Aufpreis möglich.

    Viele Grüsse

  4. #4
    STARFACE Newbie
    Registriert seit
    26.11.2012
    Beiträge
    4

    Standard

    Laut M-Net sollte der Anschluss CLIP-no-Screening können.
    Aber selbst wenn ich die No-Screening-Option unter Leitungen->M-Net->Erweitert ausschalte, bekommen angerufene Teilnehmer über die ISDN-Leitung eine unterdrückte Nummer angezeigt.

    Etwas ratlose Grüße

Ähnliche Themen

  1. iFMC übermittelt falsche Rufnummer trotz CLIP no screening
    Von stk im Forum STARFACE Einrichtung & Administration
    Antworten: 8
    Letzter Beitrag: 07.09.2012, 11:17
  2. TOPLINK - Clip no screening
    Von Michael.Lakenberg im Forum Leitungen SIP, NGN, ALL-IP
    Antworten: 16
    Letzter Beitrag: 22.06.2012, 12:02
  3. Busy() funktioniert mit SIP provider, aber nicht mit ISDN?
    Von DanielH im Forum STARFACE Module
    Antworten: 3
    Letzter Beitrag: 10.05.2012, 22:43
  4. CLIP-no-Screening Sipcall
    Von ika im Forum STARFACE Einrichtung & Administration
    Antworten: 2
    Letzter Beitrag: 07.05.2012, 08:24
  5. QSC IPfonie Extended - keine Umleitung , Clip no Screening möglich
    Von Dennis Schulmeyer im Forum Leitungen SIP, NGN, ALL-IP
    Antworten: 15
    Letzter Beitrag: 09.08.2011, 09:00

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •