Zeige Ergebnis 1 bis 2 von 2

Thema: username:password@username anstatt username:password@hostname

  1. #1
    STARFACE Newbie
    Registriert seit
    12.04.2011
    Beiträge
    2

    Standard username:password@username anstatt username:password@hostname

    Hallo,

    Ich versuche meine sip provider zu konfigurieren, gebe mal am gui alles ein:

    registrierung geht nicht, log:

    [Apr 22 15:47:51] WARNING[5693] chan_sip.c: Forbidden - wrong password on authentication for REGISTER for 'username' to 'username'

    in der konfig sehe ich:

    /etc/asterisk/sip.conf

    register=>username:password@username/308710411 ;reg

    das sollt aber wohl so auschauen, oder?

    register=>username:password@hostname/308710411 ;reg

    wenn ich das manuell richtig in die sip.conf eintrage erfolgt die registrierung auch, bzw. bis die starface scripts das wieder zurücksetzen.

    was mach ich falsch? (teste mit latest stable)

    danke,

    Martin

  2. #2
    STARFACE Expert

    Registriert seit
    02.09.2009
    Beiträge
    472

    Standard

    Versuch mal das Outbound Proxy Feld zu nutzen, ggf. hilft dir das weiter...

    Viele Grüße

Ähnliche Themen

  1. Hostname statt IP verwenden
    Von Herb im Forum STARFACE Einrichtung & Administration
    Antworten: 7
    Letzter Beitrag: 30.07.2008, 11:00

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •