Zeige Ergebnis 1 bis 9 von 9

Thema: Version 5.8.0.14 Released 30.09.2014

  1. #1
    STARFACE Crew
    STARFACE Admin

    Registriert seit
    16.12.2009
    Beiträge
    165

    Standard Version 5.8.0.14 Released 30.09.2014

    Bugfixes:

    • Sicherheitsupdate für bash ("ShellShock", CVE-2014-6271, CVE-2014-7169, CVE-2014-7186, CVE-2014-7187)



    Frühere Versionen...

  2. #2
    STARFACE Expert
    Benutzerbild von stk
    Registriert seit
    09.08.2011
    Ort
    91180
    Beiträge
    282

    Standard

    die alten Versionen (die wie wir am Partnertag gesehen haben noch reichlich im Einsatz sind) werden nicht gepatched? Ernsthaft?

    Es gibt gute Gründe warum Kunden noch alte Versionen noch im Betrieb halten, die gewinnt man aber nicht für neue Anlagen, wenn man denen keine Bugfixes liefert :-o

  3. #3
    STARFACE Admin

    Registriert seit
    20.06.2013
    Beiträge
    110

    Standard

    ÄÄÄHHHHMMM..

    Standard Module !?!

    Ohne Titel.png

  4. #4
    STARFACE Crew
    Benutzerbild von caryon
    Registriert seit
    05.01.2007
    Beiträge
    136

    Standard

    Da würde mich interessieren für welche der STARFACE Versionen der letzten Jahre dies aus eurer Sicht wichtig wäre.
    There is no place like 127.0.0.1

  5. #5
    STARFACE Expert
    Benutzerbild von stk
    Registriert seit
    09.08.2011
    Ort
    91180
    Beiträge
    282

    Standard

    definitiv die 5.3(.0.9) weil die letzte Non-64bit Version - der Umstieg von dort ist mit Hardwareveränderung verbunden.

  6. #6
    STARFACE Admin

    Registriert seit
    20.06.2013
    Beiträge
    110

    Standard

    also bekommt man keine antwort hier ob die fehlermeldung über die standart-module richtig ist ?

  7. #7
    STARFACE Crew
    Benutzerbild von jmeyer
    Registriert seit
    17.09.2013
    Ort
    Karlsruhe
    Beiträge
    422

    Standard

    Wo sieht man eine Fehlermeldung? Die Module haben offensichtlich nicht mehr ihre jeweils aktuelle Modulversion und müssen geupdatet
    werden. Einfach updaten, dann ist alles wieder auf dem neusten Stand. Die beiden Module, die mit dem "?" geflaggt
    sind, sind keine STARFACE Module und können somit auch nicht geupdatet werden.

    Gruß jmeyer

  8. #8
    STARFACE Admin

    Registriert seit
    20.06.2013
    Beiträge
    110

    Standard

    wie update ich den ein Standard Modul ?
    ist das rein zufällig im Update mit drin, nur man bekommt die meldung?

    Weil auf der webseite ist kein neues update für das modul zu sehen (z.B.: Zeitgesteuerte Umleitung)
    https://store.starface.de/shop/modul...ID=86&pid=5711

  9. #9
    STARFACE Crew
    Benutzerbild von jmeyer
    Registriert seit
    17.09.2013
    Ort
    Karlsruhe
    Beiträge
    422

    Standard

    Hallo,

    bitte nochmal nach Updates suchen. Ich habe mir das gerade einmal angesehen, in diesem Fall hat es sich nicht um
    Modulupdates gehandelt, sondern die drei STARFACE Module mit dem "!" waren auf unserem Modulmanager noch
    nicht formell auf Softwareversion 5.8.0.14 hochgesetzt. Wenn man nun nach Updates sucht, werden die Module
    nicht mehr angezeigt.
    Alle drei sind auf dem aktuellen Stand.

    Gruß
    jmeyer

Ähnliche Themen

  1. bash Version Starface CVE-2014-6271
    Von slu im Forum Bugreports
    Antworten: 6
    Letzter Beitrag: 26.09.2014, 16:16
  2. Version 5.8.0.13 Released 28.08.2014
    Von Announcement im Forum STARFACE Versionshinweise
    Antworten: 0
    Letzter Beitrag: 28.08.2014, 15:50
  3. Version 5.8.0.12 Released 11.07.2014
    Von Announcement im Forum STARFACE Versionshinweise
    Antworten: 1
    Letzter Beitrag: 24.07.2014, 13:30
  4. Version 5.8.0.5 Released 20.05.2014
    Von Announcement im Forum STARFACE Versionshinweise
    Antworten: 4
    Letzter Beitrag: 26.05.2014, 17:09
  5. Version 5.3.0.0 Released 12/3/12
    Von Announcement im Forum STARFACE Releases
    Antworten: 0
    Letzter Beitrag: 04.12.2012, 17:02

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •