Zeige Ergebnis 1 bis 9 von 9

Thema: Konferenz Probleme

  1. #1
    STARFACE User

    Registriert seit
    14.02.2008
    Beiträge
    23

    Standard Konferenz Probleme

    Hallo,

    als Neuling im Forum gleich zu Anfang ein, wie mir scheint recht interessantes Problem:

    Wir testen gerade die Konferenz-Funktion der Starfaceanlage (Aktuelle Version: 2.3; Build-Version: 2.3.0.6; Build-Datum:28.01.2008).
    Mit internen Konferenzen haben wir keine Probleme, sobald jedoch ein externer Teilnehmer die Konferenz über den, in der Konferenz-Einladung mitgeschickten, Web-Link optisch mitverfolgen möchte wirds problematisch.
    Der Router leitet die Anfragen an Port 80 des Starface weiter, der externe Teilnehmer sieht auch die "Konfernz-Oberfläche" aber keine sich dort abspielenden Aktivitäten. Wenn man versucht dies intern nachzuvollziehen bemerkt man folgendes: Der Link, welcher intern zu funktionieren scheint baut eine Loopback-Verbindung auf, holt sich Informationen über Teilnehmer, Rederechte etc. also aus der bereits bestehenden Browserverbindung zum Server. Wechselt man den Browser, ist also z.B über Firefox auf der Weboberfläche der Anlage um die Konferenz zu starten und öffnet den Web-Link dann mit dem IE wird auch hier nichts angezeigt.

    Sind hier eventuell noch mehr Ports im Spiel?
    Kann jemand das Problem Nachvollziehen?

    Vielen Dank für eventuelle Hilfe

    MfG

    Nickhell

  2. #2
    STARFACE Expert
    Benutzerbild von Philipp
    Registriert seit
    08.01.2007
    Ort
    Karlsruhe
    Beiträge
    1.782

    Standard

    Hallo Nickhell, willkommen in unserem Forum !

    Kleine Frage vorab: Was hast du im Feld Admin-Bereich > Konferenz > Webserveradresse stehen?

    Dein externen Teilnehmer sollte auf folgenden URL kommen:

    Code:
    http://HOSTNAME/jsp/frontend/conference/index.jsp
    Sieht dein TN eine leere Teilnehmerübersicht? Wenn nein, sieht er alle TN ?

    Gruß
    Philipp

  3. #3
    STARFACE User

    Registriert seit
    14.02.2008
    Beiträge
    23

    Standard

    Hallo Philipp,

    Danke für die Antwort, wie oben beschrieben sieht es auch aus:

    http://unser-dns/jsp/frontend/conference/index.jsp

    und dann sieht er die leere Teilnehmerliste, auch wenn Teilnehmer angemeldet sind.

    Gruß Niklas

  4. #4
    STARFACE Expert
    Benutzerbild von Philipp
    Registriert seit
    08.01.2007
    Ort
    Karlsruhe
    Beiträge
    1.782

    Standard

    Hmm...wir haben es gerade noch mal getestet und auch externe User können den Konferenzverlauf ganz normal mitverfolgen.

    - Ist der externe Teilnehmer schon direkt bei der Planung dabei oder wird er während einer Konferenz nachträglich eingeladen?

    - Ist der externe Teilnehmer im selben Konferenzraum wie du (hört ihr euch) ??

    Gruß
    Philipp

  5. #5
    STARFACE User

    Registriert seit
    14.02.2008
    Beiträge
    23

    Standard

    Nein, die Einladung wird schon vorher verschickt und die Telefon-Konferenz funktioniert auch einwandfrei, lediglich die visuelle Oberfläche ändert sich nicht.

    Wenn er die (leere) Teilnehmerübersicht sieht dann ist er doch eigentlich schon auf dem Server, oder nicht?

  6. #6
    STARFACE User

    Registriert seit
    14.02.2008
    Beiträge
    23

    Standard

    Hallo,

    um oben beschriebenes Problem noch einmal aufzugreifen: Jetzt haben wir auch intern Probleme die Konferenz mitzuverfolgen. Diesmal kommt aber eine Fehlermeldung vom Browser: "toke is broken..."!
    Eine Idee woran das liegen könnte?

    MfG

    Niklas

  7. #7
    STARFACE User

    Registriert seit
    17.10.2008
    Beiträge
    9

    Standard

    Hallo,

    wir haben genau das selbe Problem bei der Konferenz - wenn man auf den Link klickt kommen Javascript-Fehlermeldungen und "toke is broken".

    Der Post hier ist schon etwas älter, hat da mittlerweile zufällig jemand eine Lösug?

    Viele Grüße,
    stefan

  8. #8
    STARFACE Admin

    Registriert seit
    30.05.2008
    Ort
    Aachen
    Beiträge
    133

    Standard

    Der Fehler ist mir auch geläufig - lustig dass im Fehler noch ein Fehler steckt, denn es muss natürlich "token" heissen ;-)

    Übrigens: Wenn zwei Benutzer den gleichen externen link verwenden dann tritt der Fehler auch auf. Man muss wissen: Jeder eingeladene Benutzer hat seinen eigenen link mit eigener ID.

  9. #9
    STARFACE User

    Registriert seit
    14.02.2008
    Beiträge
    23

    Standard

    Sorry,

    wir haben auch noch keine Lösung gefunden , sind für diesbezügliche Anregungen jeder Art dankbar.

    MfG

    Niklas

Ähnliche Themen

  1. Probleme mit Auskunf (118xx)
    Von msowen im Forum STARFACE Einrichtung & Administration
    Antworten: 6
    Letzter Beitrag: 17.05.2011, 15:22
  2. Probleme mit FAX
    Von DuNDy im Forum STARFACE Einrichtung & Administration
    Antworten: 33
    Letzter Beitrag: 17.04.2008, 18:02
  3. Probleme mit ivr - Keine Musik zu hören
    Von kleinerbeer im Forum STARFACE Einrichtung & Administration
    Antworten: 5
    Letzter Beitrag: 07.04.2008, 00:39
  4. Probleme mit FAX
    Von mauzinger im Forum STARFACE Einrichtung & Administration
    Antworten: 33
    Letzter Beitrag: 14.08.2007, 14:35
  5. [Gelöst] Fax probleme
    Von louismeier im Forum Bugreports
    Antworten: 7
    Letzter Beitrag: 02.07.2007, 08:45

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •