Zeige Ergebnis 1 bis 3 von 3

Thema: Starface 6.0.0.7 Weiterleitung für Gruppe nach Deaktivierung noch aktiv

  1. #1
    STARFACE Newbie Benutzerbild von lmc.communication
    Registriert seit
    29.12.2014
    Ort
    Stuttgart
    Beiträge
    3

    Unglücklich Starface 6.0.0.7 Weiterleitung für Gruppe nach Deaktivierung noch aktiv

    Hallo Zusammen,

    wir haben letzte Woche auf Version 6.0.0.7 upgedated.

    Wir halten 7 verschiedene Servicehotlines für einen großen Deutschen Automobilhersteller, somit sind funktionierenden Gruppenmodule ein absolutes MUSS für uns.

    Nun zum Problem: Im Zuge einer deutschlandweiten Veranstaltungsreihe mussten wir am WE eine unserer Gruppenrufnummern auf eine Handynummer umstellen, dass unsere Mitarbeiterin auch von zu Hause arbeiten konnte.

    - Erster Versuch: Umleitung "Immer" für Gruppe auf Handy war nicht möglich. Rufnummer gesetzt in jeder erdenklichen schreibweise mit +49... 0049... 0171... usw. Sobald besagte Gruppenrufnummer angerufen wurde, wurde das Gespräch wie bei einer fehlerhaften Verbindung unterbrochen.
    - Zweiter Versuch über Zeitgesteuerte Umleitung: Neue Konfiguration aufgesetzt, alle Daten ausgefüllt wie bisher auch. Für besagte Nummer, innerhalb des Zeitraums an Mobilnummer XY. Diese Weiterleitung griff garnicht. Endgeräte in der Firma haben einfach weiter geklingelt ohne eine Weiterleitung oder ein Abbruch.
    - Dritter Versuch, austricksen der Anlage: Weiterleitung nach Zeitüberschreitung von 5 Sekunden auf interne Rufnummer der Mitarbeitern, iFMC für Mitarbeiterin mit 0 Sekunden gesetzt.

    Erst dann ging es, dass die Rufnummer über 3 Ecken zur Kollegin gestellt wurde.

    Nun habe ich heute morgen die iFMC für die Mitarbeiterin wieder entfernt und die "Weiterleitung nach Zeitüberschreitung" ebenfalls deaktiviert. Wenn man jetzt jedoch die Nummer von extern anruft, klingelt sie genau 5 Sekunden bevor sie dann auf die interne Rufnummer der Mitarbeiterin umgeleitet wird wie im dritten Versuch ursprünglich gesetzt.

    Habe bereits sämtliche Umleitung erneut aktiviert und deaktiviert. Ohne Erfolg.
    Auch eine Löschung der Gruppe mit neuzuweisung der Nummer konnte den Fehler nicht beheben.


    Nun musste ich für die Hotlinenummer eine Umleitung für "immer" setzen und diese an eine Interne Rufnummer welche ich der Gruppe neu zugewiesen hatte weiterleiten. Erst jetzt klingelt die Hotline wieder länger als 5 Sekunden auf den Endgeräten.
    Ich bitte um Abhilfe!!!

    Tut mir leid Starface aber momentan hat eure Anlage leider mehr Bugs als Features und ist für den Kunden mehr Zumutung als Abhilfe und besonders für Kunden wie uns, welche als Servicebüro und langjähriger Partner von großen deutschen Konzernen tätig ist.
    Denn seit in Betriebnahme vor drei Wochen bis heute hatte ich mehr Probleme und Ausfälle im Telefonbereich als zuvor in 4 Jahren mit einer Auerswaldanlage.


    Ihr Team der lmc.communication

  2. #2
    STARFACE Expert

    Registriert seit
    21.02.2008
    Beiträge
    468

    Standard

    kann ich bestätigen. haben wir auch sporadisch das beim deaktivieren der uml. die haken sind zwar weg sind aber die uml. noch drin ist.

    wir haben das nicht bei gruppen sondern bei normalen usern beobachtet.

    es ist leider noch keinen bestimmte Konstellation erkennbar wann das auftritt. wenn mir was auffällt wird ich´s posten.

    Workaround: uml. wieder setzen und wieder raus dann ist sie weg.

    mfg
    1 x Starface VM | 231 User mit Snom | Telekom SIP-Trunk | Peoplefone SIP-Trunk | 25 DECT Sender | 59 DECT Mobilteile | 45 x PAP2T für Fax/Tor/Tür Sprechstellen|
    1 x Starface Pro | 20 User mit Snom | Peoplefone SIP-Trunk | 2 x PAP2T für Fax/Tor/Tür Sprechstellen
    1 x Starface Advanced | 11 User mit Snom | Telekom SIP-Trunk | Peoplefone SIP-Trunk | 2 x PAP2T für Fax/Tor/Tür Sprechstellen

  3. #3
    STARFACE User
    Benutzerbild von Farmerhaus
    Registriert seit
    02.07.2010
    Ort
    Groß-Umstadt
    Beiträge
    43

    Standard

    Es ist sowas von nervig!!!
    Nach jedem großen Update sind wieder so viele gravierende Fehler enthalten.
    Habe diesmal extra nicht sofort die erste Version genommen, sondern abgewartet und trotzdem haben wir wieder so viele Probleme.
    Das kann es doch nicht geben. Und jetzt dauert es ewig bis nachgebessert wird.

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 18.12.2013, 14:48
  2. Weiterleitung nach Zeitüberschreitung als entgangener Anruf
    Von Scorp1337 im Forum STARFACE Benutzerfrontend
    Antworten: 1
    Letzter Beitrag: 08.11.2010, 16:23
  3. Antworten: 9
    Letzter Beitrag: 18.02.2010, 01:42
  4. Antworten: 6
    Letzter Beitrag: 09.02.2010, 10:46
  5. Probleme mit Weiterleitung bei Starface Light
    Von inotrade im Forum STARFACE Einrichtung & Administration
    Antworten: 3
    Letzter Beitrag: 05.03.2009, 08:34

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •