Seite 2 von 3 ErsteErste 123 LetzteLetzte
Zeige Ergebnis 16 bis 30 von 41

Thema: Starface 6.4.3. Beta // Backup auf Windows share funktioniert nicht mehr

  1. #16
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.278

    Standard

    Hallo,

    meldet euch bitte beim Support, dann können wir die Ursache für den Fehler eingrenzen.

    Grüße

    Tom

    update: wir sind dran.
    Geändert von TomAnson (17.11.2017 um 10:25 Uhr)
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  2. #17
    STARFACE Admin
    Benutzerbild von pcssk
    Registriert seit
    29.05.2013
    Beiträge
    114

    Standard

    Ok, Ticket ist offen.

    Es soll wohl mit Sonderzeichen im Passwort zusammenhängen. Bei uns hat es nicht geholfen, ein Passwort aus Buchstaben und Zahlen zu verwenden. Vielleicht könnt Ihr das ja bei Euren Anlage gegentesten.

    Gruß Stephan

  3. #18
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.278

    Standard

    Zitat Zitat von pcssk Beitrag anzeigen
    Ok, Ticket ist offen.

    Es soll wohl mit Sonderzeichen im Passwort zusammenhängen. Bei uns hat es nicht geholfen, ein Passwort aus Buchstaben und Zahlen zu verwenden. Vielleicht könnt Ihr das ja bei Euren Anlage gegentesten.

    Gruß Stephan
    Vielen Dank für die Information
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  4. #19
    STARFACE Expert
    Benutzerbild von Ulf
    Registriert seit
    06.03.2013
    Ort
    79395 Neuenburg
    Beiträge
    1.579

    Standard

    Leider ist das nicht die Lösung: in unserem Fall bestand das Passwort nur aus Buchstaben. Versuche mit einem anderem Benutzernamen und anderem Passwort (Kombination Groß-/Kleinbuchstaben und Zahlen) bringt keine Besserung ... ein Test mit und ohne sonstige Zeichen ändert auch nichts.

    Ticket wird geöffnet.
    Beste Grüße,
    Ulf

    Starface Certified Partner | Starface Module Creator | Module für Starface

  5. #20
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Das kann nicht mit Sonderzeichen im Passwort zu tun haben.

    Habe es mit 2 Benutzern versucht:
    1 mit Zahlen, Buchstaben gross und klein, Sonderzeichen
    1 mit Zahlen, Buchstaben gross und kleine ohne Sonderzeichen

    Habe das schon einmal in die Runde geworfen. Hat das ev. etwas mit den neuen Root-Rechten zu tun ?
    error.log - Level Error
    [2017-09-11 12:03:00,044] ERROR de.starface.core.component.security.socketcommunic ation.AuthReportListener Could not parse authentication-report: <85>Sep 11 12:03:00 pbx sudo: tomcat : TTY=unknown ; PWD=/usr/share/tomcat6 ; USER=moduleuser ; COMMAND=/bin/bash -s

    Was ich an der Fehlermeldung nicht kapiere[USER=moduleuser], es handelt sich hier um das Backup, nicht um das Modul Archivierung. Oder wird das Backup indirekt auch als Modul ausgeführt und es ging hier vergessen dieses zu signieren ?

    Die Archivierung funktioniert bei uns: Ziel der selbe Storage und der selbe User mit dem selben Passwort
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  6. #21
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.278

    Standard

    Zitat Zitat von thomas.hertli Beitrag anzeigen
    Das kann nicht mit Sonderzeichen im Passwort zu tun haben.

    Habe es mit 2 Benutzern versucht:
    1 mit Zahlen, Buchstaben gross und klein, Sonderzeichen
    1 mit Zahlen, Buchstaben gross und kleine ohne Sonderzeichen

    Habe das schon einmal in die Runde geworfen. Hat das ev. etwas mit den neuen Root-Rechten zu tun ?
    error.log - Level Error
    [2017-09-11 12:03:00,044] ERROR de.starface.core.component.security.socketcommunic ation.AuthReportListener Could not parse authentication-report: <85>Sep 11 12:03:00 pbx sudo: tomcat : TTY=unknown ; PWD=/usr/share/tomcat6 ; USER=moduleuser ; COMMAND=/bin/bash -s

    Was ich an der Fehlermeldung nicht kapiere[USER=moduleuser], es handelt sich hier um das Backup, nicht um das Modul Archivierung. Oder wird das Backup indirekt auch als Modul ausgeführt und es ging hier vergessen dieses zu signieren ?

    Die Archivierung funktioniert bei uns: Ziel der selbe Storage und der selbe User mit dem selben Passwort
    Hallo Thomas,

    kommt die Meldung zeitgleich mit einem Backup-Versuch? Sie hat meines Wissens garnichts mit dem Backup zu tun (das läuft im Tomcat ab).

    Viele Grüße

    Tom

    edit1: @ulf und @thomas: Könntet ihr bitte den Fehlerfall einmal auslösen und dann ein Error Report einsenden?

    edit2: Sind das versteckte Shares (mit $ am Ende vom Namen der Freigabe)?
    Geändert von TomAnson (20.11.2017 um 10:57 Uhr)
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  7. #22
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Zitat Zitat von TomAnson Beitrag anzeigen
    Hallo Thomas,

    kommt die Meldung zeitgleich mit einem Backup-Versuch? Sie hat meines Wissens garnichts mit dem Backup zu tun (das läuft im Tomcat ab).

    Viele Grüße

    Tom

    edit1: @ulf und @thomas: Könntet ihr bitte den Fehlerfall einmal auslösen und dann ein Error Report einsenden?

    edit2: Sind das versteckte Shares (mit $ am Ende vom Namen der Freigabe)?
    Hallo Tom

    Das Backup selbst wird ausgeführt. Der Fehler geschieht erst danach, wenn versucht wird die SMB-Freigabe zu mounten und das Backup-File zu speichern.

    Bei mir ist die Freigabe nicht versteckt.


    edit2: error-log
    [2017-11-20 11:52:47,271] DEBUG de.vertico.starface.ajax.AjaxResponseContainer RECIEVE::{"id":"16804","notify":true,"timestamp":1 511175165534,"command":"0301","domain":"03","data" :{"action":"CHANGED","description":"812862a0","typ e":"WHITE","topic":["security"]},"ignore":false}
    [2017-11-20 11:52:47,272] DEBUG de.vertico.starface.servlets.AjaxServlet
    ###Validate Token###

    [2017-11-20 11:52:48,213] TRACE de.starface.ch.processing.ami.impl.AmiAgiConnectio nService Checking Connection to Asterisk
    [2017-11-20 11:52:48,213] TRACE de.starface.ch.processing.ami.impl.AmiAgiConnectio nService Asterisk connected
    [2017-11-20 11:52:48,214] TRACE de.starface.ch.processing.ami.impl.AmiEventConnect ionService Checking Connection to Asterisk
    [2017-11-20 11:52:48,214] TRACE de.starface.ch.processing.ami.impl.AmiEventConnect ionService Asterisk connected
    [2017-11-20 11:52:48,279] DEBUG de.vertico.starface.servlets.AjaxServlet
    ###Validate Token###

    [2017-11-20 11:52:48,412] TRACE de.starface.ch.processing.ami.impl.AmiActionComman dConnectionService Checking Connection to Asterisk
    [2017-11-20 11:52:48,412] TRACE de.starface.ch.processing.ami.impl.AmiActionComman dConnectionService Asterisk connected
    [2017-11-20 11:52:49,061] DEBUG de.vertico.starface.filters.TrafficFilter Request: 172.18.11.1 POST /config/server/backup/store.do from: https://pbx.hertli.ch/config/server/backup/execute.do
    [2017-11-20 11:52:49,065] DEBUG de.vertico.starface.config.server.actions.DisplayB ackupSchedulesAction SupportAction: Action /config/server/backup/store invoked
    [2017-11-20 11:52:49,066] TRACE de.vertico.starface.config.server.actions.DisplayB ackupSchedulesAction Request parameters:
    backupForm.schedules[1].typeName=DAILY
    backupForm.schedules[2].mail=thomas.hertli@hertli.ch
    dispatchData.nextForward=log
    backupForm.schedules[1].day=6
    backupForm.schedules[3].mail=support@hertli.ch
    backupForm.schedules[1].minute=0
    backupForm.schedules[2].typeName=MANUAL
    backupForm.schedules[1].name=pbx storage01
    backupForm.schedules[0].name=Default
    backupForm.schedules[1].year=2017
    dispatchData.nextUrl=
    backupForm.schedules[1].month=0
    backupForm.schedules[0].minute=0
    backupForm.schedules[3].typeName=MANUAL
    selectedTabTemplate=
    backupForm.schedules[2].name=E-Mail
    backupForm.schedules[1].hour=22
    backupForm.schedules[3].name=USB
    activeTabId=7
    backupForm.schedules[0].mail=support@hertli.ch
    backupForm.schedules[0].hour=1
    backupForm.schedules[1].mail=support@hertli.ch
    [2017-11-20 11:52:49,066] DEBUG de.vertico.starface.config.server.actions.DisplayB ackupSchedulesAction SupportAction: Found action parameter requiredPermission=administration
    [2017-11-20 11:52:49,066] DEBUG de.vertico.starface.config.server.actions.DisplayB ackupSchedulesAction SupportAction: Found action parameter task=store
    [2017-11-20 11:52:49,066] WARN org.apache.struts.action.ActionMapping Unable to find 'log' forward.
    [2017-11-20 11:52:49,074] DEBUG de.vertico.starface.filters.TrafficFilter Request: 172.18.11.1 GET /config/server/forward.do from: https://pbx.hertli.ch/config/server/backup/execute.do
    [2017-11-20 11:52:49,074] DEBUG de.vertico.starface.config.server.actions.DisplayS erverConfig SupportAction: Action /config/server/forward invoked
    [2017-11-20 11:52:49,075] TRACE de.vertico.starface.config.server.actions.DisplayS erverConfig Request parameters:
    [2017-11-20 11:52:49,075] DEBUG de.vertico.starface.config.server.actions.DisplayS erverConfig SupportAction: Found action parameter requiredPermission=administration
    [2017-11-20 11:52:49,075] DEBUG de.vertico.starface.config.server.actions.DisplayS erverConfig SupportAction: Found action parameter task=forward
    [2017-11-20 11:52:49,075] DEBUG de.vertico.starface.config.server.actions.DisplayL oggingAction SupportAction: Action /config/server/log/display invoked
    [2017-11-20 11:52:49,075] TRACE de.vertico.starface.config.server.actions.DisplayL oggingAction Request parameters:
    [2017-11-20 11:52:49,075] DEBUG de.vertico.starface.config.server.actions.DisplayL oggingAction SupportAction: Found action parameter requiredPermission=administration
    [2017-11-20 11:52:49,075] DEBUG de.vertico.starface.config.server.actions.DisplayL oggingAction SupportAction: Found action parameter task=display
    [2017-11-20 11:52:49,189] DEBUG de.vertico.starface.gui.component.Component selected value for property: loggingConfigForm.logId = error
    [2017-11-20 11:52:49,191] DEBUG de.vertico.starface.gui.component.Component selected value for property: loggingConfigForm.logLevel = ALL
    [2017-11-20 11:52:49,191] DEBUG de.vertico.starface.gui.component.Component selected value for property: loggingConfigForm.displayId = error
    [2017-11-20 11:52:49,291] DEBUG de.vertico.starface.servlets.AjaxServlet
    ###Validate Token###

    [2017-11-20 11:52:50,213] TRACE de.starface.ch.processing.ami.impl.AmiAgiConnectio nService Checking Connection to Asterisk
    [2017-11-20 11:52:50,213] TRACE de.starface.ch.processing.ami.impl.AmiAgiConnectio nService Asterisk connected
    [2017-11-20 11:52:50,214] TRACE de.starface.ch.processing.ami.impl.AmiEventConnect ionService Checking Connection to Asterisk
    [2017-11-20 11:52:50,214] TRACE de.starface.ch.processing.ami.impl.AmiEventConnect ionService Asterisk connected
    [2017-11-20 11:52:50,391] DEBUG de.vertico.starface.servlets.AjaxServlet
    ###Validate Token###

    [2017-11-20 11:52:50,412] TRACE de.starface.ch.processing.ami.impl.AmiActionComman dConnectionService Checking Connection to Asterisk
    [2017-11-20 11:52:50,412] TRACE de.starface.ch.processing.ami.impl.AmiActionComman dConnectionService Asterisk connected
    [2017-11-20 11:52:51,399] DEBUG de.vertico.starface.servlets.AjaxServlet
    ###Validate Token###

    [2017-11-20 11:52:52,213] TRACE de.starface.ch.processing.ami.impl.AmiAgiConnectio nService Checking Connection to Asterisk
    [2017-11-20 11:52:52,213] TRACE de.starface.ch.processing.ami.impl.AmiAgiConnectio nService Asterisk connected
    [2017-11-20 11:52:52,214] TRACE de.starface.ch.processing.ami.impl.AmiEventConnect ionService Checking Connection to Asterisk
    [2017-11-20 11:52:52,214] TRACE de.starface.ch.processing.ami.impl.AmiEventConnect ionService Asterisk connected
    [2017-11-20 11:52:52,405] DEBUG de.vertico.starface.servlets.AjaxServlet
    ###Validate Token###

    [2017-11-20 11:52:52,413] TRACE de.starface.ch.processing.ami.impl.AmiActionComman dConnectionService Checking Connection to Asterisk
    [2017-11-20 11:52:52,413] TRACE de.starface.ch.processing.ami.impl.AmiActionComman dConnectionService Asterisk connected
    [2017-11-20 11:52:52,914] DEBUG de.vertico.starface.filters.TrafficFilter Request: 172.18.11.1 POST /config/server/log/watch.do?art=1511174151118&guid=1015&request-id=1 from: https://pbx.hertli.ch/jsp/granted/js...p?runajax=true
    [2017-11-20 11:52:52,915] DEBUG de.vertico.starface.config.server.actions.DisplayL oggingAction SupportAction: Action /config/server/log/watch invoked
    [2017-11-20 11:52:52,915] TRACE de.vertico.starface.config.server.actions.DisplayL oggingAction Request parameters:
    art=1511174151118
    loggingConfigForm.displayId=error
    loggingConfigForm.logLevel=ALL
    loggingConfigForm.numberLines=200
    dispatchData.nextForward=
    loggingConfigForm.errorReporting=true
    loggingConfigForm.logId=error
    guid=1015
    request-id=1
    dispatchData.nextUrl=
    [2017-11-20 11:52:52,915] DEBUG de.vertico.starface.config.server.actions.DisplayL oggingAction SupportAction: Found action parameter requiredPermission=administration
    [2017-11-20 11:52:52,915] DEBUG de.vertico.starface.config.server.actions.DisplayL oggingAction SupportAction: Found action parameter task=watch
    edit3: Backup-Log angehängt
    [2017-11-20 11:52:39,029] ERROR de.vertico.starface.db.backup.BackupManager java.io.IOException: org.apache.commons.exec.ExecuteException: Process exited with an error: 32 (Exit value: 32)
    [2017-11-20 11:52:39,029] ERROR de.vertico.starface.db.backup.BackupManager de.vertico.starface.db.backup.BackupException: de.vertico.backup.mountfail
    [2017-11-20 11:52:39,029] ERROR de.vertico.starface.db.backup.BackupMaker Unexpected exception during backup!
    java.io.IOException: org.apache.commons.exec.ExecuteException: Process exited with an error: 32 (Exit value: 32)
    at de.vertico.starface.db.backup.SmbShare.mount(SmbSh are.java:160)
    at de.vertico.starface.db.backup.writing.LocalBackup. makeBackupToMountable(LocalBackup.java:89)
    at de.vertico.starface.db.backup.writing.BackupToSMB. makeBackup(BackupToSMB.java:59)
    at de.vertico.starface.db.backup.BackupManager.makeBa ckupForLocation(BackupManager.java:872)
    at de.vertico.starface.db.backup.BackupMaker$BackupPr ocessor.run(BackupMaker.java:103)
    at java.util.concurrent.ThreadPoolExecutor.runWorker( ThreadPoolExecutor.java:1149)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:624)
    at java.lang.Thread.run(Thread.java:748)
    Caused by: org.apache.commons.exec.ExecuteException: Process exited with an error: 32 (Exit value: 32)
    at org.apache.commons.exec.DefaultExecutor.executeInt ernal(DefaultExecutor.java:404)
    at org.apache.commons.exec.DefaultExecutor.execute(De faultExecutor.java:166)
    at de.vertico.starface.helpers.runtime.ProcessExecuto r.execToString(ProcessExecutor.java:125)
    at de.vertico.starface.helpers.runtime.ProcessExecuto r.execToString(ProcessExecutor.java:132)
    at de.vertico.starface.db.backup.SmbShare.mount(SmbSh are.java:158)
    ... 7 more
    Im Gegensatz zu Fabian klappt bei mir auch der Test nicht
    Geändert von thomas.hertli (20.11.2017 um 16:02 Uhr) Grund: Video-Link entfernt
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  8. #23
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.278

    Standard

    Zitat Zitat von thomas.hertli Beitrag anzeigen
    Hallo Tom

    Das Backup selbst wird ausgeführt. Der Fehler geschieht erst danach, wenn versucht wird die SMB-Freigabe zu mounten und das Backup-File zu speichern.

    Bei mir ist die Freigabe nicht versteckt.
    Hast du ein Error Report eingesendet? Könntest du mit deine Case Number nennen dann schau ich mal in den Logs rein ob mir was auffällt.
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  9. #24
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Welche Ticket Number soll ich denn angeben ?
    Geändert von thomas.hertli (20.11.2017 um 11:50 Uhr)
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  10. #25
    STARFACE Expert
    Benutzerbild von nucom
    Registriert seit
    11.12.2012
    Ort
    9443 Widnau
    Beiträge
    1.368

    Standard

    Ich habs bei mir grade Probiert.

    Beim Testen klappt der SMB Mount, danach nach dem Backup landet das hier in den Logs:

    Logfile Backup:
    [2017-11-20 11:53:10,637] ERROR de.vertico.starface.db.backup.BackupMaker Unexpected exception during backup!
    java.io.IOException: org.apache.commons.exec.ExecuteException: Process exited with an error: 32 (Exit value: 32)
    at de.vertico.starface.db.backup.SmbShare.mount(SmbSh are.java:160)
    at de.vertico.starface.db.backup.writing.LocalBackup. makeBackupToMountable(LocalBackup.java:89)
    at de.vertico.starface.db.backup.writing.BackupToSMB. makeBackup(BackupToSMB.java:59)
    at de.vertico.starface.db.backup.BackupManager.makeBa ckupForLocation(BackupManager.java:872)
    at de.vertico.starface.db.backup.BackupMaker$BackupPr ocessor.run(BackupMaker.java:103)
    at java.util.concurrent.ThreadPoolExecutor.runWorker( ThreadPoolExecutor.java:1149)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:624)
    at java.lang.Thread.run(Thread.java:748)
    Caused by: org.apache.commons.exec.ExecuteException: Process exited with an error: 32 (Exit value: 32)
    at org.apache.commons.exec.DefaultExecutor.executeInt ernal(DefaultExecutor.java:404)
    at org.apache.commons.exec.DefaultExecutor.execute(De faultExecutor.java:166)
    at de.vertico.starface.helpers.runtime.ProcessExecuto r.execToString(ProcessExecutor.java:125)
    at de.vertico.starface.helpers.runtime.ProcessExecuto r.execToString(ProcessExecutor.java:132)
    at de.vertico.starface.db.backup.SmbShare.mount(SmbSh are.java:158)
    ... 7 more
    MfG

    Fabian
    Modulhersteller aus der Schweiz
    __________________________________________________ ________
    STARFACE Excellence Partner: Info | Certified Module Creator Kontakt

  11. #26
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Zitat Zitat von pcssk Beitrag anzeigen
    Ok, Ticket ist offen.

    Es soll wohl mit Sonderzeichen im Passwort zusammenhängen. Bei uns hat es nicht geholfen, ein Passwort aus Buchstaben und Zahlen zu verwenden. Vielleicht könnt Ihr das ja bei Euren Anlage gegentesten.

    Gruß Stephan
    Hallo Stephan

    Könntest Du uns noch die Ticketnummer mitteilen ?
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  12. #27
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.278

    Standard

    Zitat Zitat von nucom Beitrag anzeigen
    Ich habs bei mir grade Probiert.

    Beim Testen klappt der SMB Mount, danach nach dem Backup landet das hier in den Logs:

    Logfile Backup:


    MfG

    Fabian
    Exit Value 32 vom SMB Share bedeutet scheinbar leider nur "mount failure"

    Eventuell hast du Logs auf dem smb server zum Vorfall? Vielleicht gibt die Gegenstelle mehr Informationen Preis als der Tomcat.

    Schau bitte ebenfalls in das Log "system-scripts.log". Da dürfte es ebenfalls informationen geben.

    Welche Ticket Number soll ich denn angeben ?
    Mach bitte ein Ticket beim Support auf, und verwende dann die Nummer.
    Geändert von TomAnson (20.11.2017 um 12:40 Uhr)
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  13. #28
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Zitat Zitat von TomAnson Beitrag anzeigen
    Mach bitte ein Ticket beim Support auf, und verwende dann die Nummer.
    Da gibt es ja schon eines von Stephan
    https://support.starface.de/forum/sh...ll=1#post33802

    Nur leider hat er die Ticketnummer nicht geposted; Du hast ihm allerdings darauf geantwortet, darum dachte ich Du kennst die Nummer
    https://support.starface.de/forum/sh...ll=1#post33803
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  14. #29
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Zitat Zitat von TomAnson Beitrag anzeigen
    Schau bitte ebenfalls in das Log "system-scripts.log". Da dürfte es ebenfalls informationen geben.
    Was bitte verstehst Du unter "system-scripts.log" ? Dieses Log gibt es bei mir nicht.
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  15. #30
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    918

    Standard

    Zitat Zitat von TomAnson Beitrag anzeigen
    Eventuell hast du Logs auf dem smb server zum Vorfall? Vielleicht gibt die Gegenstelle mehr Informationen Preis als der Tomcat.
    Die Gegenstelle sagt "Login OK"
    StarfaceBackup_StorageLog.jpg

    Nähere Informationen dazu gibt es nicht.
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 09.01.2017, 10:24
  2. Backup auf Windows Share von Lion Server
    Von stk im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 10
    Letzter Beitrag: 09.02.2016, 16:32
  3. Faxversand mit STARFACE Fax-Drucker unter Windows funktioniert nicht
    Von christoph.spiegel im Forum STARFACE Einrichtung & Administration
    Antworten: 9
    Letzter Beitrag: 16.04.2015, 17:01
  4. Antworten: 0
    Letzter Beitrag: 01.02.2013, 15:38
  5. Kein Backup auf Windows Share
    Von mike7419 im Forum STARFACE Einrichtung & Administration
    Antworten: 1
    Letzter Beitrag: 04.05.2011, 12:17

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •