Zeige Ergebnis 1 bis 6 von 6

Thema: UCC greift nicht mehr auf Starface-Adressbuch zu (WINDOWS 7)

  1. #1
    STARFACE User

    Registriert seit
    03.12.2015
    Beiträge
    6

    Standard UCC greift nicht mehr auf Starface-Adressbuch zu (WINDOWS 7)

    UCC 6.4.3.163 zeigt an _genau einer_ Workstation (Windows 7) das Starface-Adressbuch nicht mehr an.

    Selbst wenn ich mich an diesem UCC-Client mit einem anderen Starface-Nutzer anmelde werden keine Kontakte im Adressbuch angezeigt.
    Es liegt also irgendwie an dieser speziellen Installation!

    Deinstallation und Neuinstallation hat das Problem auch nicht gelöst.

    Bei allen anderen Maschinen funktioniert es mit allen Nutzer-IDs problemlos!

    Übersehe ich irgendwas?

  2. #2
    STARFACE User

    Registriert seit
    11.10.2016
    Beiträge
    37

    Standard

    Ich würde vorschlagen probier es mal mit einem anderen Windows Benutzer ob das Problem dann immernoch existent ist wegen möglicher Programm-Dateileichen im Windows Profil die trotz Deinstallation nicht gelöscht wurden.
    Ansonsten auch mal testweise den 6.5er Client nehmen und schauen ob sich dort was ändert.
    Geändert von GL@MO (13.06.2018 um 11:33 Uhr)
    Viele Grüße
    Guido Lepping

    MOprojects GmbH
    www.moprojects.de

  3. #3
    STARFACE Crew
    Benutzerbild von Wolfgang
    Registriert seit
    18.02.2014
    Beiträge
    941

    Standard

    Schau mal nach, ob im Log des UCC Clients eine Exception beim Zugriff auf das Adressbuch kommt. Das Adressbuch wird über REST abgefragt. Eventuell ist hier der http(s) Verkehr geblockt.

    Gruß Wolfgang

  4. #4
    STARFACE User

    Registriert seit
    23.04.2018
    Beiträge
    8

    Standard

    Hallo Tino

    Ein Kunde von uns hatte dies letzte Woche auch.
    Da hat aber der externe IT Dienstleister an der Firewall herumgebastelt.
    Er sollte nur GMX Mail für die Mitarbeiter/innen sperren. Er sperrte jedoch mehr als das.
    Auch kam keiner mehr auf das User Konto, da die URL der Anlage gesperrt war.

    Gruss Martin

  5. #5
    STARFACE User

    Registriert seit
    03.12.2015
    Beiträge
    6

    Standard

    Danke für Eure Hinweise!

    Das Problem ist inzwischen behoben. Was es genau war, kann ich gar nicht sagen. Ich hatte den Rat von GL@MO befolgt und es mal mit einem anderen Windows-Benutzer an der betroffenen Workstation probiert. Damit ging es problemlos.
    Dann habe ich für den betroffenen Nutzer die Version 6.5 des UCC Clients installiert, aber auch das brachte (für diesen Nutzer) keinen Erfolg.

    Danach hatte ich erstmal übers Wochenende aufgegeben und Anfang der Woche nochmal ein wenig herumgespielt und plötzlich funktionierte es wieder.

    Gruß

    Tino

  6. #6
    STARFACE Newbie
    Registriert seit
    28.01.2019
    Beiträge
    3

    Standard

    Hallo Tino,

    ich hab grad ein ähnliches Problem, weißt Du noch, was Du final geändert hast?

    Danke

    Gruß
    Michael

Ähnliche Themen

  1. UCC greift nicht mehr auf Adressbuch zu
    Von gandolfi im Forum Bugreports
    Antworten: 6
    Letzter Beitrag: 18.06.2018, 15:27
  2. Starface 6.4.3. Beta // Backup auf Windows share funktioniert nicht mehr
    Von thomas.hertli im Forum STARFACE Beta Archiv
    Antworten: 40
    Letzter Beitrag: 24.04.2018, 15:24
  3. Zeitgesteuerte Umleitung - greift bei mir nicht
    Von zmi im Forum STARFACE Module
    Antworten: 3
    Letzter Beitrag: 09.04.2015, 09:41
  4. Adressbuch geht nicht mehr zu
    Von slu im Forum Bugreports
    Antworten: 1
    Letzter Beitrag: 02.10.2012, 00:59
  5. Antworten: 12
    Letzter Beitrag: 14.12.2009, 17:22

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •