Zeige Ergebnis 1 bis 6 von 6

Thema: UCC Client "nicht mit Server kompatibel"

  1. #1
    STARFACE Newbie
    Registriert seit
    12.03.2019
    Beiträge
    3

    Standard UCC Client "nicht mit Server kompatibel"

    Wenn ich meinen UCC Client starte dann kommt folgende Meldung: "STARFACE UCC Client ist nicht mit dem konfigurierten Server kompatibel. Dieser Client benötigt STARFACE 6.6.0.0 oder neuer."
    Allerdings ist mein Client auf der Version 6.6.0.3. Ich kann mich dadurch nicht anmelden .

  2. #2
    STARFACE Expert
    Benutzerbild von fwolf
    Registriert seit
    28.12.2011
    Ort
    72622 Nürtingen
    Beiträge
    2.145

    Standard

    Du müßtest entweder die STARFACE auf eine Version >= 6.6.0.0 updaten oder den Client downgraden.
    Dein Client ist zu neu...
    Grüße,
    Fabian

    STARFACE Excellence Partnerwww.fluxpunkt.deinfo@fluxpunkt.de

    Informationen über Fluxpunkt Module für STARFACE
    Produktupdates, Neuigkeiten & sonstiges gezwitscher: Fluxpunkt bei Twitter

  3. #3
    STARFACE Newbie
    Registriert seit
    12.03.2019
    Beiträge
    3

    Standard

    Danke für die Antwort, das gleiche Problem ist aber auch bei dem UCC Client mit der Version 5.x.x.x aufgetreten, ist dieser auch zu neu?

    Grüße,
    Janis

  4. #4
    STARFACE Crew
    Benutzerbild von Wolfgang
    Registriert seit
    18.02.2014
    Beiträge
    982

    Standard

    Hallo Janis,

    Server mit einer kleineren Version als 6.0 unterstützen keine UCC Clients, da sie noch keine UCI 3.0 implementieren.

    Ein UCC Client einer Version 6.x ist für einen Server 6.x vorgesehen. In einem gewissen Rahmen sind Server und Client unterschiedlicher Versionen kompatibel, es kann aber immer zu kleineren oder größeren Funktionseinschränkungen kommen.



    Gruß Wolfgang
    Geändert von Wolfgang (29.03.2019 um 12:27 Uhr)

  5. #5
    STARFACE Newbie
    Registriert seit
    12.03.2019
    Beiträge
    3

    Standard

    Hallo Wolfgang, danke für die schnelle Antwort, habe jetzt die Version 6.4.3.10 installiert und es funktioniert

    Grüße,
    Janis

  6. #6
    STARFACE Expert
    Benutzerbild von andreas.stein
    Registriert seit
    04.12.2014
    Ort
    Bitburg
    Beiträge
    407

    Standard

    Hallo Janis,

    den für deine Anlage genau passende UCC Client Version findest du übrigens, wenn du dich am Web-Interface anmeldest und dem Link unter Einstellungen -> Add-Ons folgst. Hierüber gelangst du automatisch zum Download des UCC-Clients mit der für deine Starface TK-Anlage passenden Version.
    Viele Grüße,

    Andreas Stein
    IT Fabrik Systemhaus GmbH & Co. KG

    STARFACE Excellence Partner

Ähnliche Themen

  1. UCC Client meldet plötzlich "Softphone nicht verbunden"
    Von klaus.kassler im Forum STARFACE Installation
    Antworten: 0
    Letzter Beitrag: 25.07.2018, 10:06
  2. Antworten: 6
    Letzter Beitrag: 16.08.2017, 15:41
  3. Antworten: 14
    Letzter Beitrag: 01.08.2017, 07:35
  4. Client-Software ist in derVersion 6.3.0.5 nicht mehr kompatibel mit dem Server
    Von fragmasta im Forum STARFACE Einrichtung & Administration
    Antworten: 2
    Letzter Beitrag: 23.08.2016, 09:50
  5. "weak ephemeral Diffie-Hellman key in Server Key Exchange"
    Von hyanak im Forum STARFACE Installation
    Antworten: 3
    Letzter Beitrag: 15.07.2015, 11:23

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •