Zeige Ergebnis 1 bis 2 von 2

Thema: SSl Fehler seit 6.6

  1. #1
    STARFACE Admin

    Registriert seit
    20.11.2015
    Beiträge
    158

    Standard SSl Fehler seit 6.6

    Hi

    wir haben das Problem, dass wir seit dem Update auf 6.6 eine Zertifikatsfehler bekommen.
    Der Fehler passiert nicht beim Webzugriff, sondern wenn man den iOS Client verwendet.

    Spricht das Zertifikat vom Tomcat (von einer einer öffentlichen CA) passt also.

    EDIT: Kleiner Nachtrag

    Und zwar nur bei aktivierung des Softphones! Also müsste es das TLS vom Asterisk sein.
    Geändert von msc_i22 (08.04.2019 um 10:03 Uhr)

  2. #2
    STARFACE Crew
    Benutzerbild von Niklas
    Registriert seit
    08.12.2014
    Beiträge
    283

    Standard

    100 Punkte für den Kandidaten

    Asterisk verwendet ein vom Tomcat unabhängiges Zertifikat.
    Viele Grüße
    Niklas

    - STARFACE Support -

Ähnliche Themen

  1. Seit Update auf 6.2.0.15 Problem mit der Statistik
    Von christian1980nrw im Forum Bugreports
    Antworten: 0
    Letzter Beitrag: 07.07.2016, 07:09
  2. Logverhalten seit der Version 6
    Von merylen im Forum STARFACE Einrichtung & Administration
    Antworten: 5
    Letzter Beitrag: 16.12.2015, 10:49
  3. Rufnummernsignalisierung bei IFMC seit 6.x
    Von Ulf im Forum Bugreports
    Antworten: 4
    Letzter Beitrag: 10.03.2015, 13:11
  4. Backup-Problem USB seit 6.0.0.2
    Von Ulf im Forum Bugreports
    Antworten: 1
    Letzter Beitrag: 16.02.2015, 17:05
  5. Seit Starface 5.5 Fehler (...Fehler beim Laden!)
    Von guidos im Forum Bugreports
    Antworten: 3
    Letzter Beitrag: 21.01.2014, 10:48

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •