Zeige Ergebnis 1 bis 2 von 2

Thema: TAPI: Treiber deinstallieren

  1. #1
    STARFACE Newbie
    Registriert seit
    04.06.2019
    Beiträge
    3

    Standard TAPI: Treiber deinstallieren

    TL;DR:
    Wie kann ich (unter Windows) den Starface TAPI-Treiber (des UCC-Clients) deinstallieren? Den UCC Client selbst komplett zu deinistallieren, führt NICHT von Erfolg.


    En detail:
    Ich war gezwungen, unsere Starface "Advanced" von 6.5.1.9 auf 6.3.0.24 herunterzuinstallieren.
    (Die 6.5.1.9 hatte das Dateisystem zerschossen, beim Neustart blieb nur noch "grub>" übrig. Ein Zugriff auf hd(0,0) wurde zurückgewiesen: kein gültiges Dateisystem. Mehrere Versuche einer Neuinstallation der 6.5.1.9 gingen komplett schief.)

    Leider wurden die UCC Clients von vielen Benutzern auch schon auf 6.5.1.9 aktualisiert.

    Das Deinstallieren eines 6.5.1.9er UCC Clients und die Installation eines 6.3.0.24er führt aber nicht zu einem konsistenten, gewünschten Ergebnis:
    Der TAPI-Treiber ist immernoch ein 6.5.1.9er, und der 6.3.0.24er mag damit wohl nicht kooperieren.

    Seit längerem ist der TAPI-Treiber, der früher noch ein eigener Punkt in der "Programme deinstallieren"-Liste war, nicht mehr als eigener Punkt existent.
    Und der Uninstaller (von 6.5) läßt ihn einfach übrig.
    Weswegen der Installer (von 6.3) keinen eigenen installiert: Es ist ja schon einer da.

    Wie kriege ich den TAPI-Treiber deinstalliert, um stattdessen den älteren, passend zum UCC Client, installieren zu können?

  2. #2
    STARFACE Crew
    Benutzerbild von Wolfgang
    Registriert seit
    18.02.2014
    Beiträge
    987

    Standard

    Hallo,

    es gab einen Fehler im Setup, durch den bei der De-Installation des UCC Clients der TAPI Treiber starface.tsp nicht zuverlässig gelöscht wurde. Wenn danach eine kleinere Version des Clients installiert wird, überschreibt das Setup die verbliebene starface.tsp Datei nicht, da diese eine höhere Version aufweist als die entsprechende Datei der älteren Version. Dieses Problem hat sich nur beim Downgrade von Versionen ausgewirkt, nicht beim Update. Dieser Fehler ist übrigens ab der Client Version 6.6.0.164 (also im 6.6 Release) behoben.

    Dein Workaround:
    - Client deinstallieren
    - Rechner neu starten
    - system32\starface.tsp löschen
    - sysWow64\starface.tsp löschen
    - Client installieren

    Eventuell geht auch:
    - Über Systemsteuerung Telefonie und Modems
    -- Erweitert
    -- STARFACE TSP entfernen
    -- Rechner neu starten
    - system32\starface.tsp löschen
    - sysWow64\starface.tsp löschen
    - Client Setup erneut ausführen und "Reparatur" durchführen


    Gruß Wolfgang

Ähnliche Themen

  1. TAPI und Maklerverwaltungsprogramm
    Von Philipp85 im Forum STARFACE Einrichtung & Administration
    Antworten: 4
    Letzter Beitrag: 15.03.2018, 09:41
  2. TAPI Rufnummernanzeige
    Von Tobias Seesys im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 2
    Letzter Beitrag: 03.05.2016, 15:17
  3. Tapi
    Von ITC-B im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 5
    Letzter Beitrag: 02.09.2015, 10:48
  4. TAPI auf Win2008 R2
    Von vectra69 im Forum STARFACE Beta Archiv
    Antworten: 1
    Letzter Beitrag: 03.03.2011, 17:29
  5. Multi-TAPI
    Von netaccess im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 4
    Letzter Beitrag: 15.04.2009, 15:58

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •