Hallo,

ich möchte gerne mit Estos Metadirectory 4 und dem WebService von "Das Telefonbuch" eine Rufnummernauflösung auf einer STARFACE 6.6.0.20 einrichten.
Bisher bin ich wie im Knowledge Artikel vorgegangen, habe also Metadirectory installiert, die Lizenz eingegeben und die Daten für den TVG Webservice bei Telefonbüchern eingetragen.
Die termxml-Datei habe ich ebenso erstellt und auch die Einstellungen im Datenbankmanagement vorgenommen.
Im Metadirectory selbst kann ich auch eine Suche starten und erhalte ein Ergebnis.

Die LDAP Einstellungen auf der STARFACE unter Adressbuch sind soweit auch kein Problem gewesen, habe hierzu auch noch eine CSV-Datei als Replikator angelegt um zu sehen ob die Verbindung auch wirklich funktioniert, was sie auch tut.
Bei einem eingehenden Anruf wird nun leider weder im Telefondisplay noch im UCC Client der Name mit angezeigt, sondern nur die Rufnummern wie bisher.

Ich habe das ganze dann nochmal an einem anderen Standort mit einer etwas älteren Metadirectory 3.5 Version getestet. Dort lief das ganze auf anhieb ohne Probleme.
Nun dachte ich mir, ich lade ganz einfach mal die letzte 3.5 Version runter und versuche es nochmals anstelle der Version 4 mit einer Testlizenz. Allerdings hatte ich mit dieser 3.5er Version das gleiche Problem wie mit der 4er.
Die Einstellungen habe ich mit der 3.5 Version die funktioniert auch schon abgeglichen, in den Logs sehe ich auch keinerlei Fehlermeldungen die irgendwie darauf hinweisen könnten was nicht funktioniert.

Vielleicht hat hier jemand schon ähnliche Ehrfahrungen gemacht und kann mir einen Tipp geben was ich übersehen habe.

Mit freundlichen Grüßen
Thomas