Zeige Ergebnis 1 bis 5 von 5

Thema: Backup auf Windows share funktioniert nicht - Test schon

  1. #1
    STARFACE User

    Registriert seit
    12.08.2014
    Beiträge
    41

    Standard Backup auf Windows share funktioniert nicht - Test schon

    Servus zusammen,


    ich bin gerade dabei eine Sicherung auf ein SMB Share einzurichten, stoße aber immer auf das gleiche Problem. Wenn ich den Test durchführe wird dieser als erfolgreich angezeigt, führe ich aber das Backup aus, wird zwar die Ordnerstruktur "starface-backup/SMB" in mein Ziel share geschrieben, aber ohne Inhalt und mit der Fehlermeldung, dass das Share nicht eingehängt werden konnte.
    Nur macht das ja eigentlich keinen Sinn weil die Ordner angelegt werden...
    Hat vieleicht igendjemand eine Idee?

    Version 6.7.0.18

    Speicherart: Windows Share
    Benutzername: domäne\user (user hat nur kleinbuchstaben)
    Passwort: ohne Sonderzeichen
    Server: halt die ip (kein DNS Problem)
    Freigabe: Freigabe/Ordner/Ordner/Ordner
    Sicherheit: ntml


    mfg itchybee

  2. #2
    STARFACE Expert
    Benutzerbild von slu
    Registriert seit
    23.02.2008
    Beiträge
    3.281

    Standard

    Evtl. das hier?
    https://support.starface.de/forum/sh...ce-SMB-Version

    Allerdings kann ich mir nicht erklären weshalb dann ein Ordner auf dem Server angelegt werden sollte..
    Gruß
    slu


    Starface seit März 2008

    Starface Advanced V5
    Sip-Trunk Easybell
    Sip-Trunk Peoplefone
    Gigaset DECT N720 und N870 / Yealink
    Debian Workstation mit Linphone
    Anlagenverbund
    Android UCC Client


    Bitte im Forum duzen, wir sind doch eine Community!

    Hinweis: Ich bin kein Starface Partner.

  3. #3
    STARFACE Expert
    Benutzerbild von thomas.hertli
    Registriert seit
    30.05.2007
    Ort
    Arisdorf (CH)
    Beiträge
    987

    Standard

    Bitte mal prüfen

    Der Windows-Share muss die SMB Freigabe mit SMB v1 zur Verfügung stellen.

    Höhere SMB-Versionen werden derzeit von dem der STARFACE zugrunde liegende Centos nicht unterstützt.

    Weitere Einstellungen habe ich identisch, ausser dass ich statt eines Domänen-Users einen lokalen NAS-User nutze
    15-11-_2019_12-08-47.jpg
    STARFACE Certified Partner

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: briefkasten ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, STARFACE-Telefonanlagen, Managed Services, Security

  4. #4
    STARFACE User

    Registriert seit
    12.08.2014
    Beiträge
    41

    Standard

    Dank euch vielmals - tatsächlich habe ich den Fehler gefunden...

    da der Freigabepfad ein wenig länger ist, habe ich Ihn einfach rein kopiert und eingefügt. Dabei habe ich übersehen, dass einer meiner Kollege vergangene Woche die Ordner auf einer Ebene durchnummeriert hat (warum auch immer) . Er hat dabei aber nach der Zahl auch ein Leerzeichen eingefügt und deshalb hat es nicht funktioniert.
    Darauf gekommen bin ich aber auch nur weil plötzlich die SMB sicherung von einem anderen System nicht mehr funktioniert hat.

    LG itchybee

  5. #5
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.566

    Standard

    Zitat Zitat von itchybee Beitrag anzeigen
    Er hat dabei aber nach der Zahl auch ein Leerzeichen eingefügt und deshalb hat es nicht funktioniert.
    Ich bin nachwievor der Meinung, das Leerzeichen sollte genauso wie bestimmte Sonderzeichen in Verzeichnisnamen verboten werden
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

Ähnliche Themen

  1. Starface 6.4.3. Beta // Backup auf Windows share funktioniert nicht mehr
    Von thomas.hertli im Forum STARFACE Beta Archiv
    Antworten: 40
    Letzter Beitrag: 24.04.2018, 14:24
  2. Backup auf Windows Share von Lion Server
    Von stk im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 10
    Letzter Beitrag: 09.02.2016, 16:32
  3. Antworten: 0
    Letzter Beitrag: 01.02.2013, 15:38
  4. Kein Backup auf Windows Share
    Von mike7419 im Forum STARFACE Einrichtung & Administration
    Antworten: 1
    Letzter Beitrag: 04.05.2011, 12:17
  5. Nach Update kein Windows Share
    Von mike7419 im Forum Bugreports
    Antworten: 2
    Letzter Beitrag: 10.01.2011, 17:28

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •