Zeige Ergebnis 1 bis 7 von 7

Thema: Starke Verzerrungen in den ersten Sekunden nur bei ausgehenden Verbindungen

  1. #1
    STARFACE User

    Registriert seit
    29.04.2011
    Beiträge
    80

    Standard Starke Verzerrungen in den ersten Sekunden nur bei ausgehenden Verbindungen

    Hallo Starface Forum,
    wir betreiben schon seit einigen Jahren eine Starface Advanced ohne Mängel bzgl. der Sprachqualität. Momentan haben wir das Problem, dass die Sprache nur bei ausgehenden Telefonaten in den ersten 5 sek. auf beiden Seiten extrem verzerrt ist. Der Grad der Verzerrung wird in dieser Zeit immer geringer bis nach 5-7 Sekunden die Verbindung wieder völlig normal ist. Dieses Problem tritt sporadisch mit einer Häufigkeit von ca. 10-20% auf. Der echotest mit DUS.net ist jedoch stets einwandfrei.

    Folgende Konfiguration liegt vor:
    VDSL16MBit Leitung, Nutzung nur für VOIP (max. 4 Gespräche gleichzeitig)
    Modem ZTE CPE High Speed VDSL2 Modem / Bridge, Anbindung an Router mit ppoe
    Router Linksys DD-WRT (NAT, iptables für DUS.net Proxy aktiv, Portweiterleitungen RTP 10000-65535 udp aktiv), erlaubt nur Verbindungen einwärts von dem angegebenen DUS.Net Proxy
    Starface Advanced V6.7.0.22 (hinter nat : feste IP)
    DECT over IP System: Gigaset N720DM Pro + 5 x N720IP Pro

    Wir vermuten, dass es mit einem der letzten Starface Updates zusammenhängt. Der Router und die Starface laufen mit den aktuellen Einstellungen schon seit Jahren völlig problemlos.
    Da der Fehler extrem lästig ist, sind wir für jeden Tipp sehr dankbar.

    Carsten
    Geändert von csh (19.11.2019 um 09:06 Uhr)

  2. #2
    STARFACE Expert
    Benutzerbild von nucom
    Registriert seit
    11.12.2012
    Ort
    9443 Widnau
    Beiträge
    1.550

    Standard

    Hallo Carsten

    Was macht die CPU-Last deiner Anlage?
    Wenn diese jetzt zu hoch ist, könnte es sein, dass das aufbauen des Gesprächs mit der Gegenstelle. die Last eventuell temporär auf 100% drückt, und es darum zu temporär schlechter Sprachqualität kommen könnte.

    MfG

    Fabian
    Modulhersteller aus der Schweiz
    __________________________________________________ ________
    STARFACE Excellence Partner: Info | Certified Module Creator Kontakt

  3. #3
    STARFACE User

    Registriert seit
    02.02.2016
    Beiträge
    94

    Standard

    Mein erster Gedanke wäre:

    - ist G722 in der Leitung aktiviert?

    Wenn ja:
    - tritt das Problem auch auf, wenn nur noch alaw,ulaw verwendet wird?

    Gruß
    Thomas

  4. #4
    STARFACE User

    Registriert seit
    29.04.2011
    Beiträge
    80

    Standard

    Zitat Zitat von ThomasR Beitrag anzeigen
    Mein erster Gedanke wäre:

    - ist G722 in der Leitung aktiviert?

    Wenn ja:
    - tritt das Problem auch auf, wenn nur noch alaw,ulaw verwendet wird?

    Gruß
    Thomas
    Danke für den Tipp, hatte ich auch schon in Verdacht und habs g722 jetzt mal im dus.net Parameterfile abgeschaltet. Ich melde mich, wenn wir das getestet haben.

  5. #5
    STARFACE User

    Registriert seit
    29.04.2011
    Beiträge
    80

    Standard

    Zitat Zitat von nucom Beitrag anzeigen
    Hallo Carsten

    Was macht die CPU-Last deiner Anlage?
    Wenn diese jetzt zu hoch ist, könnte es sein, dass das aufbauen des Gesprächs mit der Gegenstelle. die Last eventuell temporär auf 100% drückt, und es darum zu temporär schlechter Sprachqualität kommen könnte.

    MfG

    Fabian
    Hallo Fabian,
    Die Advanced ist eigentlich total überdimensioniert für unseren 14 Leute Betrieb. Im Mittel telefonieren nur 2 gleichzeitig, das beeindruckt die CPU üblicherweise nur sehr wenig. Aber ich werde es gerne mal testen, ob es da nicht doch vielleicht beim Gesprächsaufbau einen CPU Peak gibt.

  6. #6
    STARFACE User

    Registriert seit
    29.04.2011
    Beiträge
    80

    Standard

    Zitat Zitat von ThomasR Beitrag anzeigen
    Mein erster Gedanke wäre:

    - ist G722 in der Leitung aktiviert?
    Wenn ja:
    - tritt das Problem auch auf, wenn nur noch alaw,ulaw verwendet wird?
    Ja, das war´s leider nicht.

  7. #7
    STARFACE Expert

    Registriert seit
    04.05.2018
    Beiträge
    229

    Standard

    Verzerrt heisst genau? Mitschnitt vom Audio mal gemacht?

Ähnliche Themen

  1. Adressbuch vom Telefon - Suche über ersten Buchstaben des Nachnamens
    Von Scherr-IT im Forum STARFACE Benutzerfrontend
    Antworten: 3
    Letzter Beitrag: 17.01.2018, 08:43
  2. Ende der ersten Betaphase (Version 6.4.3.16)
    Von Alpha im Forum STARFACE Beta Archiv
    Antworten: 9
    Letzter Beitrag: 20.10.2017, 17:15
  3. Gesprächsabbrüche nach genau 31 Sekunden
    Von Pieterek im Forum Bugreports
    Antworten: 17
    Letzter Beitrag: 08.07.2016, 08:58
  4. CLIP No Screening ist beim ersten Anruf fehlerhaft
    Von THirsch im Forum Bugreports
    Antworten: 0
    Letzter Beitrag: 22.12.2015, 17:24
  5. Max. Verbindungen bei Leitungseinstellung
    Von Ulf im Forum STARFACE Einrichtung & Administration
    Antworten: 8
    Letzter Beitrag: 25.03.2015, 21:10

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •