Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 15 von 19

Thema: Sprach Probleme mit Mobiler App

  1. #1
    STARFACE User

    Registriert seit
    16.01.2020
    Beiträge
    13

    Standard Sprach Probleme mit Mobiler App

    Hallo

    ich habe ein Problem mit der Android Starface App.

    Situation :

    Wenn ich ein Gespräch auf dem Mobiltelefon annehme höre ich die ersten 30 Sekunden meinen Gesprächspartner nicht, danach kann ich normal Telefonieren.

    Dieses tritt auch bei IOS auf. Beim Windows Client kommt das nicht vor.

    Test:

    - Notebook mit Starface Client per Wlan ans Internet

    - Handy mit dem selben Wlan ans Internet

    - Eingehender Anruf wird am Handy angenommen = Gespräch erst nach 30 sec möglich. (beide Seiten hören nichts)

    - Eingehender Anruf wird vom NB Client entgegengenommen = Gespräch geht direkt

    Test 2 :

    - Eingehender Anruf wird vom NB Client entgegengenommen und danach per call2go an Mobil weitergeleitet und angenommen = Gespräch direkt möglich


    Das gleiche Verhalten haben wir mit IOS und wenn ich das Handy nicht im Wlan sondern über den Provider einlogge.


    Hat Irgend jemand eine Idee was das soll ? ich kann diese Anlage so nicht nutzen da wir auf eine Mobile App angewiesen sind.


    Verbindung erfolgt zum Starface Server bei Starface (keinen eigenen)




    Nachtrag


    Weitere Tests haben ergeben das dieses Problem nur auftritt wenn ich gleichzeitig den Windows Client + Mobile Client angemeldet habe, dieses Problem auftritt. Sobald ich nur den Mobile Client benutze tritt das Problem nicht auf

    ist das ein Programfehler ?



    mfg
    Geändert von ferris_bjuler (16.01.2020 um 15:05 Uhr) Grund: Weitere Tests

  2. #2
    STARFACE User

    Registriert seit
    17.12.2019
    Beiträge
    29

    Standard

    Genau dieses Problem habe ich auch. Der UCC Client funktioniert von extern einwandfrei. Die Android Mobile App erst nach 30sek.

  3. #3
    STARFACE Expert
    Benutzerbild von nucom
    Registriert seit
    11.12.2012
    Ort
    9443 Widnau
    Beiträge
    2.028

    Standard

    @ferris

    Benutzt ihr die Aktuelle UCC-Client App, oder die neue Beta-App?

    MfG

    Fabian
    Modulhersteller aus der Schweiz
    __________________________________________________ ________
    STARFACE Excellence Partner: Info | Certified Module Creator Kontakt
    Modul Down. Hier | Wiki URL: Hier

  4. #4
    STARFACE User

    Registriert seit
    17.12.2019
    Beiträge
    29

    Standard

    Aktuelle UCC-Client App

  5. #5
    STARFACE Expert
    Benutzerbild von nucom
    Registriert seit
    11.12.2012
    Ort
    9443 Widnau
    Beiträge
    2.028

    Standard

    Ich würde mal die neue Beta-App Ausprobieren.

    Um Zugriff darauf zu erhalten, schreibe Eine E-Mail an: beta-apps@starface.com mit deinem Google/IOS Konto, sowie welche Google/IOS Version du hast.

    Die neue Beta-App ist in vielen Sachen besser als der aktuelle Mobile-Client

    MFG

    Fabian
    Modulhersteller aus der Schweiz
    __________________________________________________ ________
    STARFACE Excellence Partner: Info | Certified Module Creator Kontakt
    Modul Down. Hier | Wiki URL: Hier

  6. #6
    STARFACE User

    Registriert seit
    17.12.2019
    Beiträge
    29

    Standard

    Danke, habe ich gemacht. Leider noch keine Antwort für die Beta erhalten.

  7. #7
    STARFACE Expert

    Registriert seit
    19.08.2014
    Beiträge
    395

    Standard

    Wie ist das Verhalten, wenn du im Notebook Client das Smartphone als Standardtelefon anlegst? Verschiebt sich das Problem dann auch das Tischtelefon? Vielleicht kann man die Fehlerursache so etwas eingrenzen.

  8. #8
    STARFACE User

    Registriert seit
    16.01.2020
    Beiträge
    13

    Standard

    Hi

    danke für die Antwort, hab mal das Standarttef. auf Smartphone umgestellt, bringt aber leider kein anderes Ergebniss. Ich werde mal nach der Beta fragen.

  9. #9
    STARFACE User

    Registriert seit
    17.12.2019
    Beiträge
    29

    Standard

    Gibt es schon Neuigkeiten? Leider erhalte ich als Endkunde keinen Zugang zur Betaversion. DANKE für eine Rückmeldung

  10. #10
    STARFACE User

    Registriert seit
    16.01.2020
    Beiträge
    13

    Standard Beta

    Zitat Zitat von iem Beitrag anzeigen
    Gibt es schon Neuigkeiten? Leider erhalte ich als Endkunde keinen Zugang zur Betaversion. DANKE für eine Rückmeldung

    Hi

    hab auch keine Antwort bis jetzt, hab das an mein IT Haus weitergegeben damit er sich darum Kümmert. Hab auch noch diverse andere Probleme bei denen Offen

    bin aber ehrlich gesagt langsam sauer und werd mir was anderes suchen, bzw ich stell mir wieder eine Anlage bei mir ins Netz.

    mfg

  11. #11
    STARFACE User

    Registriert seit
    29.01.2018
    Beiträge
    5

    Standard

    Zitat Zitat von ferris_bjuler Beitrag anzeigen
    bin aber ehrlich gesagt langsam sauer und werd mir was anderes suchen, bzw ich stell mir wieder eine Anlage bei mir ins Netz.
    mfg
    Ich habe eine Anlage bei mir im Netz, besser ist es deshalb auch nicht. Aber der Mobile Client wird bei uns nur selten verwendet.

  12. #12
    STARFACE Expert
    Benutzerbild von jmeyer
    Registriert seit
    17.09.2013
    Ort
    Karlsruhe
    Beiträge
    542

    Standard

    Hallo zusammen,
    vor ein paar Tagen haben wir eine neue STARFACE mobile Client für android Version released. Habt ihr das Problem nach dem Update der app noch?

  13. #13
    STARFACE User

    Registriert seit
    16.01.2020
    Beiträge
    13

    Standard

    Hallo

    ich habe dieses noch einmal getestet und kann bestätigen das ich das Problem aktuell nicht reproduzieren konnte

    werde die neue Version ausrollen und warte auf User Informationen


    mfg

    ferris

  14. #14
    STARFACE User
    Benutzerbild von Sander
    Registriert seit
    12.02.2018
    Beiträge
    65

    Standard

    Zitat Zitat von ferris_bjuler Beitrag anzeigen
    Hallo

    ich habe dieses noch einmal getestet und kann bestätigen das ich das Problem aktuell nicht reproduzieren konnte

    werde die neue Version ausrollen und warte auf User Informationen


    mfg

    ferris
    Wir haben für alle Android Geräte die aktuelle Version jetzt installiert. Seitdem haben wir konstant bei allen Android Geräte mit der Mobile App, dass erst auf den Lautsprecher oder das Mikrofon kurz stumm gestellt werden muss damit Ton durchgegeben wird.
    Das hatten wir vorher nicht. Danach funktioniert das Telefonat... hat das mit der neuen 6.7.0.7 ebenfalls? Es wurde ja viel Hoffnung in die Technische Überarbeitung der Android App gesetzt. Momentan kann ich davon jetzt noch nicht so viel erkennen.

  15. #15
    STARFACE Crew
    Benutzerbild von TomAnson
    Registriert seit
    11.11.2014
    Ort
    Karlsruhe
    Beiträge
    1.847

    Standard

    Zitat Zitat von Sander Beitrag anzeigen
    Wir haben für alle Android Geräte die aktuelle Version jetzt installiert. Seitdem haben wir konstant bei allen Android Geräte mit der Mobile App, dass erst auf den Lautsprecher oder das Mikrofon kurz stumm gestellt werden muss damit Ton durchgegeben wird.
    Das hatten wir vorher nicht. Danach funktioniert das Telefonat... hat das mit der neuen 6.7.0.7 ebenfalls? Es wurde ja viel Hoffnung in die Technische Überarbeitung der Android App gesetzt. Momentan kann ich davon jetzt noch nicht so viel erkennen.
    Hi,

    welche Telefonmodelle sind bei euch im Einsatz?
    STARFACE Quality Assurance

    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Portal ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

Ähnliche Themen

  1. Probleme mit 1&1
    Von Kristof im Forum Leitungen SIP, NGN, ALL-IP
    Antworten: 4
    Letzter Beitrag: 07.10.2018, 07:30
  2. HFO Probleme
    Von LUL im Forum Leitungen SIP, NGN, ALL-IP
    Antworten: 2
    Letzter Beitrag: 24.04.2018, 15:03
  3. IVR Probleme
    Von Nickhell im Forum STARFACE Module
    Antworten: 0
    Letzter Beitrag: 12.11.2010, 13:58
  4. Probleme mit FAX
    Von DuNDy im Forum STARFACE Einrichtung & Administration
    Antworten: 33
    Letzter Beitrag: 17.04.2008, 18:02
  5. Probleme mit FAX
    Von mauzinger im Forum STARFACE Einrichtung & Administration
    Antworten: 33
    Letzter Beitrag: 14.08.2007, 14:35

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •