Zeige Ergebnis 1 bis 8 von 8

Thema: Erzwungene Passwortänderungen nach dem ersten Login deaktivieren

  1. #1
    STARFACE User

    Registriert seit
    24.07.2019
    Beiträge
    22

    Standard Erzwungene Passwortänderungen nach dem ersten Login deaktivieren

    Hallo Starfaceler,

    ich bin grad am einrichten einer Starface Cloud Anlage. Immer wenn ich einen User anlege muss ich beim ersten Login im UCC ein neues PW vergeben. Das nervt ein wenig. Ich möchte gleich sichere Passwörter vorgegeben. Die betroffenen User sind technisch zu unbegabt, Logins und Passwörter selbst zu handhaben.
    Kann ich die Passwortänderung beim ersten Login deaktivieren?

    Viele Grüße
    Martin
    Viele Grüße
    Martin

  2. #2
    STARFACE Newbie
    Registriert seit
    02.02.2021
    Beiträge
    3

    Standard

    Hallo Martin,

    Hast du hier eine Antwort bekommen ?

    Danke
    Martin

  3. #3
    STARFACE Crew

    Registriert seit
    05.06.2019
    Ort
    Bochum
    Beiträge
    266

    Standard

    Hallo Martin und Martin, :-)

    da gibt es offiziell bisher leider keine Möglichkeit für. Ich würde auch befürworten dass man das optional deaktivieren kann und stelle mir das so vor:
    Beim User Anlegen/Im Userprofil Checkbox "Passwortwechsel nach Login erzwingen" per default an, aber deaktivierbar) - ähnlich wie im Active Directory. Ich habe das intern bereits vorgeschlagen.

    Um den Bedarf besser einschätzen und priorisieren zu können, wäre es hilfreich wenn Du einen entsprechenden Eintrag im Vorschlagssportal anlegen würdest. Jeder andere der sich das auch wünscht kann dann dafür abstimmen.

    Eine kleine Verbesserung gibt es übrigens ab STARFACE 7 im Windows Client: Es ist kein erneuter Login mehr erforderlich, nachdem man das Passwort unmittelbar davor geändert hat. Man muss das neue PW also einmal weniger eingeben. Für die anderen Clients ist dies ebenfalls noch geplant.

    Danke & Gruß
    Andreas
    Geändert von areeh (13.04.2021 um 11:37 Uhr)

  4. #4
    STARFACE User

    Registriert seit
    24.07.2019
    Beiträge
    22

    Standard

    Moin,

    ich hab mir angewöhnt immer gleich nach dem User anlegen ein neuen Inkognito Tab aufzumachen, mich mit den User Daten am Webinterface anzumelden und das PW gleich nochmal zu setzen.

    Ich hab mich im Vorschlagsportal angemeldet:

    Bitte um likes: https://starface.useresponse.com/top...m-admin-portal
    Viele Grüße
    Martin

  5. #5
    STARFACE Expert
    Benutzerbild von andreas.stein
    Registriert seit
    04.12.2014
    Ort
    Bitburg
    Beiträge
    715

    Standard

    Was fürn Aufwand...

    Ich hab euch mal ein Modul dafür zusammengebaut.
    Dadurch wird bei allen Usern der DB-Wert "passwordchangerequired" auf "false" gesetzt.

    Anwendung:
    Der Datenbankbefehl wird immer dann ausgeführt, wenn die Modulinstanz aktiviert wird (jedoch nicht direkt beim erstellen der Modulinstanz).

    Hier das Modul: RemovePasswordChange_v1.sfm
    Geändert von andreas.stein (15.04.2021 um 10:47 Uhr)
    Viele Grüße,

    Andreas Stein
    IT Fabrik Systemhaus GmbH & Co. KG

    STARFACE Excellence Partner

  6. #6
    STARFACE Crew

    Registriert seit
    05.06.2019
    Ort
    Bochum
    Beiträge
    266

    Standard

    Danke Andreas! :-)

  7. #7
    STARFACE User

    Registriert seit
    03.05.2012
    Beiträge
    27

    Standard

    Ah endlich. Danke sehr !

  8. #8
    STARFACE Newbie
    Registriert seit
    04.02.2021
    Beiträge
    1

    Standard

    Hi,

    bei mir hat das Modul nicht funktioniert.
    man muss das Passwort trotzdem neu vergeben
    Bei 7.0.2.1 und 6.7.3.x

    *Sorry war zu Blöd*
    Also Passwort ändern -> Modul aus -> Modul an
    dann bleibt es und Benutzer muss nicht ändern
    Geändert von mc.mauser (30.07.2021 um 07:47 Uhr)

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 07.08.2020, 11:02
  2. Nach Update auf 6.4.2.12 UCC mit AD Login nicht mehr möglich
    Von e-defix im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 6
    Letzter Beitrag: 18.12.2017, 16:35
  3. Ende der ersten Betaphase (Version 6.4.3.16)
    Von Alpha im Forum STARFACE Beta Archiv
    Antworten: 9
    Letzter Beitrag: 20.10.2017, 17:15
  4. CLIP No Screening ist beim ersten Anruf fehlerhaft
    Von THirsch im Forum Bugreports
    Antworten: 0
    Letzter Beitrag: 22.12.2015, 17:24

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •