Zeige Ergebnis 1 bis 2 von 2

Thema: SOPHOS XG135 und SF Cloud

  1. #1
    STARFACE User
    Benutzerbild von Sander
    Registriert seit
    12.02.2018
    Beiträge
    29

    Standard SOPHOS XG135 und SF Cloud

    Hat jemand Erfahrung mit SOPHOS XG und Starface Cloud?

    SIP ALG deaktiviert
    UDP Timeouts und Stream erhöht
    Entsprechend die Starface Ports ausgehend eingerichtet
    Source Natting aktiv
    Keep Alive ist auf 30 und auf benachrichtigen durch das SF Modul Yealink Konfiguration

    set ips sip_preproc disable

    set vpn conn-remove-tunnel-up disable
    Dadurch wurde bei einer neuen IPSEC Initierung die Natting Tabelle geflusht und die Telefone haben die Verbindung verloren.
    Dann war folgender Stand:

    Telefone dachten Sie wären registriert. Senden fleißig Keep Alive 5060 UDP raus Session blieb offen.
    Telefonanlage kannte jedoch das Telefon nicht. Wenn ein Call nach extern am Telefon initiert wurde ging der Call einwandfrei. Es geht hier lediglich rein darum das die Telefonanlage die Connection nicht erneuert hat obwohl Keep Alive raus gingen.

    Dadurch wurde durch die

    Fakt ist das die Telefone nach einer gewissen Zeit die Connection verlieren. UC etc. ist davon nicht betroffen.

    Mit freundlichen Grüßen

    Philipp Sander
    Geändert von Sander (09.12.2020 um 20:59 Uhr)

  2. #2
    STARFACE User

    Registriert seit
    02.11.2016
    Beiträge
    11

    Standard

    Hallo,

    gleiches Problem auch bei uns.
    Verbindung von Telefonen im HomeOffice keine Pobleme
    Verbindung von UC Client (Smartphone oder PC) keine Probleme
    Ausgehende Anrufe keine Probleme
    Eingehende Anrufe werden manchmal, sporadisch nicht signalisiert - ud der USER ist im UC Client nicht mehr "grün"

    Gibt es hier Löusungsvorschlag? evtl. auch an einer bestimmten Firmware Version?

Ähnliche Themen

  1. Sophos SG125 / Starface Compact / HFO
    Von Desease im Forum STARFACE Einrichtung & Administration
    Antworten: 4
    Letzter Beitrag: 26.11.2020, 21:46
  2. Easybell - Sophos UTM - Starface - keine Verbindung
    Von marcohh im Forum Leitungen SIP, NGN, ALL-IP
    Antworten: 7
    Letzter Beitrag: 07.11.2018, 09:43
  3. Starface Enterprise Appliance, Sophos SG230 Firewall
    Von woestmar im Forum Hersteller Informationen & Hardware Kompatibilität
    Antworten: 10
    Letzter Beitrag: 16.11.2017, 08:04
  4. Einstellungen Sophos UTM für Starface App
    Von GL@MO im Forum STARFACE Einrichtung & Administration
    Antworten: 19
    Letzter Beitrag: 31.03.2017, 13:48
  5. Peoplephone SIP und Sophos SG230 (UTM 9)
    Von woestmar im Forum Leitungen SIP, NGN, ALL-IP
    Antworten: 9
    Letzter Beitrag: 10.03.2017, 15:35

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •