Zeige Ergebnis 1 bis 2 von 2

Thema: Fehlendes Media-Streaming beidseitig - auch einseitig / fehlerhaftes MediaStreaming

  1. #1
    STARFACE Newbie
    Registriert seit
    05.07.2021
    Beiträge
    4

    Standard Fehlendes Media-Streaming beidseitig - auch einseitig / fehlerhaftes MediaStreaming

    Hallo zusammen,

    ich hoffe ihr könnt mir bei meinem Problem helfen. Ich habe bereits bei unserem Anbieter ein Ticket geöffnet - nur leider geht das sehr schleppend voran.

    Zum ersten Problem:
    Deskotp-App/Mobile App - sowohl Windows als auch Apple
    Ein Verbindungsaufbau des Gesprächs kommt zwar zustande. Ich höre meinen Gesprächspartner – er/sie hört leider mich nicht und das gleiche Problem umgekehrt. Das Problem tritt sporadisch auf und lässt sich leider nicht anhand einer Einstellung beheben. Folgende Maßnahmen wurden schon durchgeführt haben aber keine Besserung gebracht:
    Tauschen des USB-Anschlusses des Headsets – Neustart des Rechners – DHCP-Lease Erneuerung (Reconnect - LAN) – Softphone ist aktiv! Das Problem ist auch schon mit anderen Headsets aufgetreten, auch ohne Headset über integrierte Lautsprecher und Micro. Es lässt sich daher nicht auf das Headset alleine schließen. Headset Typ: Sennheiser PC8

    zum zweiten Problem:
    Mobile App sowohl Iphone als auch Android:
    Innerhalb eines Wlans kommen einige Gespäche nicht zustande – Es kommt kein Freizeichen – ich muss daher erst die App komplett schließen und dann neu öffnen, damit ich ein Gespräch aufbauen kann. Das Problem lässt sich meist auch durch einen Wechsel auf LTE beheben – ist so aber keine dauerhafte Lösung, weil Mitarbeiter nicht Ihre privaten Guthaben für eine funktionierende Telefonie nutzen sollten. Ein weiteres Szenario: Ich bekomme ein Freizeichen – Gespächspartner geht ran – die Leitung bleibt jedoch stumm -> dies ist ebenfalls erst durch einen Wechsel auf LTE und Neustart der App behoben.

    Eventuell hat ja jemand das gleiche Problem und eine Lösung hierfür.
    Für jeden Hinweis wäre ich sehr dankbar.

    Liebe Grüße,

    die SEO-Küche

  2. #2
    STARFACE Expert
    Benutzerbild von FabianZ
    Registriert seit
    11.12.2012
    Ort
    9450 Altstätten
    Beiträge
    2.104

    Standard

    Hallo SEO-Küche.

    Wegen dem Media Streaming Problem:
    Versuche mal einen Anruf aufuzueichnen. (*1 bei aktivem Telefonat, oder im UCC-Client "Anruf aufzeichnen")
    https://knowledge.starface.de/displa...nen+am+Telefon

    Je nach Ergebnis auf der Aufzeichnung weiss man wo man ansetzen muss:

    Wenn der interne Teilnehmer auf der Aufzeichnung nicht zu hören ist, gibt es ein Problem zwischen der STARFACE und dem internen Teilnehmer
    Wenn der interne Teilnehmer auf der Aufzeichnung noch zu hören ist, gibt es ein Problem zwischen STARFACE und dem externen Teilnehmer
    Wenn der externe Teilnehmer auf der Aufzeichnung nicht zu hören ist, gibt es ein Problem zwische STARFACE und dem externen Teilnehmer
    Wenn der externe Teilnehmer auf der Aufzeichnung noch zu hören ist, gibt es ein Problem zwischen der STARFACE und dem internen Teilnehmer.

    Was das Zweite angeht, könnte es ein DNS-Caching Problem sein.
    Wird der DNS-Name, den ihr für die Anlage verwendet, intern und extern aufgelöst, wenn ja, was für eine TTL?
    Es gibt die Problematik, dass die App im 4G geöffnet wurde, für den DNS Namen die externe IP erhält, und dann ins interne Netz wechselt, aber weiterhin versucht mit der Externen IP auf die STARFACE zuzugreifen.
    Die Firewall akzeptiert diesen "Loopback" nicht, und Blockiert die Pakete, welche von Intern an die Externe IP der Firewall geht.
    Der Client wechselt dann ins LTE Netz, wo er natürlich dann von aussen auf die extenre IP der STARFACE losgeht, und korrekt geroutet wird.

    MfG

    Fabian
    SI-Solutions GmbH
    STARFACE Modul-Entwickler | STARFACE Excellence Partner
    Modul-Downloads | Wiki | Shop

Ähnliche Themen

  1. Fehlerhaftes Backup
    Von silas.rechsteiner im Forum STARFACE Einrichtung & Administration
    Antworten: 15
    Letzter Beitrag: 31.08.2020, 15:02
  2. Import von alter VM in VM 6.5.0.30 - intern einseitig kein Ton
    Von Schubbie im Forum STARFACE Einrichtung & Administration
    Antworten: 1
    Letzter Beitrag: 20.05.2018, 00:50
  3. Starface App - beidseitig keine Audioübertragung
    Von woestmar im Forum STARFACE Erweiterungen & Integrationen
    Antworten: 7
    Letzter Beitrag: 04.09.2017, 08:11
  4. Lösung für fehlendes HD Audio bei Yealink T27P
    Von thagemann im Forum STARFACE Einrichtung & Administration
    Antworten: 0
    Letzter Beitrag: 29.09.2016, 08:40
  5. Fehlendes Freizeichen bei Anruf
    Von xill im Forum STARFACE Einrichtung & Administration
    Antworten: 3
    Letzter Beitrag: 11.08.2008, 17:09

Stichworte

Lesezeichen

Forumregeln

  • Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
  • Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
  • Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
  • Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.
  •