Signalisierung von Telefonen ohne Benutzer

  • Hallo,


    wir haben seit der SF 7 das Problem, dass wir Alarmserver ( https://knowledge.starface.de/…eines+TeMeno+Alarmservers ) nicht mehr hübsch anbinden können.


    Früher konnten wir dem Server mitgeben, dass er bei einem Ruf die Rufnummer 1 signalisieren soll und fertig. Dann erschien, dass "1" anruft und daneben der Text, der per CNIP übergeben wurde. Das funktioniert in der 7er Anlage nicht mehr. Jedes mal, wenn ich in "Localnumber" eine Ziffer eingebe sehe ich im Log, dass die SF die Anmeldung des Nutzers 1 blockiert. Soweit so gut, das bekomme ich umgangen, wenn ich "Localnumber" mit dem Benutzernamen (in dem Falle "Alarm") das Standard-SIP Gerätes fülle, mit dem der Temeno angebunden ist.


    Was aber nervt ist, dass bei jedem ausgelösten Ruf jetzt <sip:Alarm@192.168.xxx.xxx> hinten angehängt wird.


    Kennt jemand ein Modul, mit dem man einfach bei jedem Ruf den String "<sip:Alarm@192.168.xxx.xxx>" einfach durch eine 1 ersetzen lassen kann?


    Grüße

  • Was aber nervt ist, dass bei jedem ausgelösten Ruf jetzt <sip:Alarm@192.168.xxx.xxx> hinten angehängt wird.

    An welcher Stelle meinst Du das, ich kann dir nicht folgen.

    Gruß
    slu


    ---
    Ich bin kein Starface Partner - zufriedener Starface Anwender seit Anfang 2008.

  • Welchen Alarmserver und welche Starface Version setzt du ein?

    Für Starface 7 in Verbindung mit Novaalert hatte ich den Alarmserver nicht mehr per SIP-Telefon, sondern als Leitung angebunden und ein Modul erstellt, damit alles wieder korrekt angezeigt wird. Das ganze hat der Starface Support als Lösung auch bekommen und vorliegen um einen Lösungsvorschlag bieten zu können ohne großen Aufwand. Bei der aktuellen Starface 7.2 wird es aber eigentlich nicht mehr benötigt, da Starface Anpassungen vorgenommen hat.


    EDIT: Vergiss die Frage nach dem Alarmserver. Steht ja oben. :)


    Gruß

    Thomas

  • An welcher Stelle meinst Du das, ich kann dir nicht folgen.

    Aus dem Call


    Code
    [2022-09-21 09:39:52,869] [ 0328 ] Starting call routing : SIP/Alarm-00000148 dial number 310 CallerId [firstname=Bad/WC-Ruf EG WC Behindert, number=Alarm] 

    wird auf dem Gigaset folgendes:

    IMG_0020.jpg



    Ist ne 7.2. die Übermittlung des Textes per CNIP funktioniert ja auch wieder einwandfrei.

  • Wenn ich es noch richtig im Kopf habe, dann hatte mein Modul das Problem auch gelöst. Gigaset erwartet eine Rufnummer, sonst wird es so dargestellt. Der Alarmserver hat aber ja keine Rufnummer.

    Ich müsste morgen nochmal nachschauen. Ist schon einige Zeit her.


    Gruß

    Thomas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!