Liste der Sytemmeldungen im Admin-Backend, kann nicht auf einen Schlag geleert werden

  • Zu dem Punkt eine Frage zur aktuellen Situation unter SF 8.0.0.11:

    Habe ich etwas nicht mitbekommen und ist es so gewollt, oder handelt es sich um einen Fehler, dass seit Version 8.x unter Systemstaus - Meldungen nun gar keine Angaben zu Blacklisteinträgen mehr gelistet werden? Bis zur 7.3.1.3 verhielt sich das noch wie gewohnt ...

    Es ist nicht so, dass ich das dort explizit vermisse, nachdem man die Hinweise zu Einträge zum Einem ja auch per Mail bekommt und dann zudem in der Blacklist findet. Aber möglicherweise ist es doch ein Fehlerchen und nicht so gewollt. Falls ich nicht Entsprechendes nicht mitbekommen haben sollte und man dazu irgendwo was neuerdings einstellen kann: optimal wäre an der Stelle, wenn man ein wenig konfigurieren könnte, was dort erscheint - eventuell sogar Benutzerabhängig über die Rechteverwaltung (die ich nach wie vor grundsätzlich verbesserungswürdig halte).

  • Hallo Ulf,

    vielen Dank für die Meldung. Falls dies so der Fall sein sollte, dann war das unbeabsichtigt und wir müssten es als Bug aufnehmen.

    Am Besten wäre es wenn du direkt über unseren Support ein Ticket mit der Beschreibung und einem Beispiel aufmachst.

    Viele Grüße~

  • Hallo Ulf,

    vielen Dank für die Meldung. Falls dies so der Fall sein sollte, dann war das unbeabsichtigt und wir müssten es als Bug aufnehmen.

    Am Besten wäre es wenn du direkt über unseren Support ein Ticket mit der Beschreibung und einem Beispiel aufmachst.

    Viele Grüße~

    ... na mache ich dann mal, nachdem es offenkundig tatsächlich nachvollziehbar überall so ist (wir hosten hier ja nun nicht nur "1 Starface", sondern offenkundig (hier) alle auf 8.0.0.11 umgestellte Systeme betroffen sind...).

    Ich habe mir zwischenzeitlich auch mal die Dataenbank selbst angesehen - die ist und bleibt tatsächlich leer - ich suche aktuell noch nach einer Option mal bewusst einen eigentlich erwartungsgemäß dort zu protokollierenden Fehler zu provozieren, da ich zwischenzeitlich den Eindruck habe, das in die Datenbank (betreffende Tabelle) gar nicht mehr geschrieben wird.

    Bugreport an den Support kommt. Beispiel ist halt schwierig - da kann man nur eben auf die gesendeten Mails verweisen und dass zeitlich nachvollziehbar dann nichts protokolliert wird.

  • FabianZ
    June 20, 2023 at 3:47 PM
  • ... na mache ich dann mal, nachdem es offenkundig tatsächlich nachvollziehbar überall so ist (wir hosten hier ja nun nicht nur "1 Starface", sondern offenkundig (hier) alle auf 8.0.0.11 umgestellte Systeme betroffen sind...).

    Ich habe mir zwischenzeitlich auch mal die Dataenbank selbst angesehen - die ist und bleibt tatsächlich leer - ich suche aktuell noch nach einer Option mal bewusst einen eigentlich erwartungsgemäß dort zu protokollierenden Fehler zu provozieren, da ich zwischenzeitlich den Eindruck habe, das in die Datenbank (betreffende Tabelle) gar nicht mehr geschrieben wird.

    Bugreport an den Support kommt. Beispiel ist halt schwierig - da kann man nur eben auf die gesendeten Mails verweisen und dass zeitlich nachvollziehbar dann nichts protokolliert wird.

    FabianZ
    June 20, 2023 at 3:47 PM

    Wir haben das Problem aufgenommen und werden es sehr wahrscheinlich mit dem nächsten Major Release beheben können.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!