• Hallo!

    Nur mal so in die Runde gefragt: habt ihr auch derzeit (viele) Probleme beim Fax-Versand?

    Leider ist Fax, gerade bei Arzt-Praxen und Apotheken nicht tot zu bekommen, aber watt willste machen 😉

    Ich habe eine Praxis, die ĂŒber die SF App (Windows), nur jedes 2. oder 3. Fax (wenn ĂŒberhaupt) auf Anhieb versenden kann. (unterschiedliche EmpfĂ€nger) - Software Stand Anlage und Client 7.2

    Ich habe eine Apotheke, die ĂŒber einen Kyocera Mulitfunktionsdrucker (9600 ein/ECM aus) kein Fax versenden kann. Leitung wird aufgebaut, aber Sync scheint nicht zu klappen und beendet. Software Stand SF compact und Client 7.1. / SF compact ist brand neu. Versand Fax ĂŒber SF App ging.

    Bei beiden konnte noch kein Update auf die SF 7.3 erfolgen..

    Also daher hier nur mal so rund gefragt: habt ihr Ă€hnliche Probleme. Bisher lief es bei beiden Kunden eigentlich immer rund und mir kommt das komisch vor, das hier plötzlich 2 Kunden sind, die vorher problemlos liefen. Bin am rĂ€tseln und habe auch schon ein Ticket beim Support...Und ja, es gibt viele mögliche Fehlerquellen und den Leitfaden. 😉

    Danke!

    Norbert

  • Fax ist nunmal doch technisch „tot“.

    Nun gut. Kunden nutzen es aber doch noch.

    Wenn ausreden nicht hilft:

    - Provider mit guter Faxbehandlung auswÀhlen

    - Leider macht Starface kein T.38

    - und auch kein VBD

    Bei Telekom wÀre zumindest VBD sinnvoll.

    Wenn provideruebergreifend gefaxt werden soll, potenzieren sich die Probleme.

    Welche sind bei euch beteiligt?


    Ergo:

    Fax ist „tot“.

    Ja, ist es.

    Da sind einfach zu viele AbhÀngigkeiten.

    Glaube nicht, dass es an der Starface liegt. Eher an beteiligten Providern und verÀnderter Behandlung.

    Auch wenn die Starface leider auch so „nicht gut“ bei Fa ist und nur G.711 verwendet.

    Wobei, mir fĂ€llt gerade auf, dass ich nicht weiß, wie Starface den jitter handhabt. Wird der bei einer Fax Übertragung immerhin auf „fixed“ und kurze Paket-GrĂ¶ĂŸe gestellt?

    Und Echo?

    R.

  • Hi Jungs;

    ich habe auch mehrere Arzt. Praxen mit Starface in Betrieb - was soll ich da sagen - keine Probleme mit Fax.

    Zwei Szenarien (vielleicht hilft es ja?):

    1. eine ArztPraxis hat 'nur' noch die SF App
    2. bei der anderen habe ich ein FX Gateway drangehÀngt (das kann T38)
  • bei der anderen habe ich ein FX Gateway drangehĂ€ngt (das kann T38)

    Das wird nicht helfen.

    T.38 ist eine verbindungsorientiertes Protokoll, was daher stets *auf der gesamten Strecke* durchgĂ€ngig unterstĂŒtzt werden muss.

    Ist nur ein an der Verbindung Beteiligter dazu nicht in der Lage, so wird es kein erfolgreiches T.38 Re-Invite geben.

    Da allein die Starface schon da ausfÀllt, hilft es nichts, wenn dein ATA das kann.

    Wie gesagt, anstelle von T.38 wÀre zumindest Voice band Data sinnvoller.

  • Wenn ĂŒber FaxgerĂ€te versandt wird: Im GerĂ€t unbedingt auf die niedrigste Geschwindigkeit (9600bps) einstellen. Das hilft meist schonmal.

    Viele GrĂŒĂŸe,

    Andreas Stein
    IT Fabrik Systemhaus GmbH & Co. KG

    STARFACE Excellence PLUS Partner

  • Geht das Fax vom Kyocera ĂŒberhaupt nicht raus, oder bricht es ab?

    Falls es gar nicht geht? Siehst du im Logfiles der Starface vielleicht, dass nur eine 0 gesendet wird und dann nichts weiter passiert?

    Gruß

    Thomas

    Ich sehe das ein Link zur Gegenstelle da ist (im Log der SF) und nach einigen Sekunden kommt ein hangup/normal clearing

    Als wĂŒrde der Sync zwischen Kyocera und der Gegenstelle nicht klappen.

    Bin am rÀtseln ob es an der neuen SF compact und deren anlogen Schnittstellen liegt :/ Es fand ein Austausch alte gegen neue compact statt. Die alte machte keine(?) Probleme bzw. in der Kombi....

  • Ich sehe das ein Link zur Gegenstelle da ist (im Log der SF) und nach einigen Sekunden kommt ein hangup/normal clearing

    Als wĂŒrde der Sync zwischen Kyocera und der Gegenstelle nicht klappen.

    Bin am rÀtseln ob es an der neuen SF compact und deren anlogen Schnittstellen liegt :/ Es fand ein Austausch alte gegen neue compact statt. Die alte machte keine(?) Probleme bzw. in der Kombi....

    Hardware-mĂ€ĂŸig haben auch die neuen Compacts die gleiche ISDN/Analog-Karte wie in der V1-V3.

  • Also nur mal pauschal in die Runde geworfen. Wir arbeiten immer mit A/B Wandlern (Grandstream HT802) die Provisionieren sich quasi out of the box (sofern sie die Cloud-Adresse kennen) da muss dann im Regelfall nur das Keep-Alive hĂ€kchen gesetzt werden, und auf T.38 gestellt werden auf dem jeweiligen Port, und dann funktioniert es in 99% der fĂ€lle auch.

    zumindest hat es das bei uns immer :)

    PS: wenn faxe rein, aber nicht raus kommen, liegt es mit hoher Wahrscheinlichkeit an T.38

    Errare humanum est, in errore perseverare stultum.

  • Wobei, mir fĂ€llt gerade auf, dass ich nicht weiß, wie Starface den jitter handhabt. Wird der bei einer Fax Übertragung immerhin auf „fixed“ und kurze Paket-GrĂ¶ĂŸe gestellt?

    Und Echo?

    Leider ist diese Frage seitens STARFACE Forumsmoderator bisher unbeantwortet.

    Optimiert die Starface ihre Voice-Behandlung bei Faxuebertragung und schaltet diese VoIP-Optimierer-Funktionen entsprechend fuer FAX passend korrekt?

    - also Jitter "fixed"

    - Echo Canceling "aus"

    - fester Codec G.711a (da Ihr ja kein T.38 und VBD macht, sollte zumindest kein anderer Codec angeboten werden koennen)

    Wie sieht's aus?

    Gruss,

    R.

  • Ich habe eine Apotheke, die ĂŒber einen Kyocera Mulitfunktionsdrucker (9600 ein/ECM aus) kein Fax versenden kann. Leitung wird aufgebaut, aber Sync scheint nicht zu klappen und beendet. Software Stand SF compact und Client 7.1. / SF compact ist brand neu. Versand Fax ĂŒber SF App ging.

    Das Problem kenne ich, das liegt an dem Kyocera Drucker. Ich habe diese Anleitung befolgt danach hat das Fax immer zu 100% funktioniert:

    Kyocera-FaxgerÀt an eine VoIP-Anlage anbinden
    Vielen Dank an Michael Marx von VS Qloud Solution GmbH fĂŒr den Beitrag! Um ein Kyocera-FaxgerĂ€t richtig an eine VoIP-Anlage anzubinden sind zusĂ€tzliche

    www.acmeo.eu


    Um ein Kyocera-FaxgerĂ€t richtig an eine VoIP-Anlage anzubinden sind zusĂ€tzliche Schritte nötig. Das Problem ist, dass die GerĂ€te meist einen PBX (klassische) Anbindung fĂŒr die Fax-Kommunikation erwarten, wir jedoch eine PSTN benötigen.

    Die Codes, die in der Anleitung vorkommen, sind Techniker-Codes und daher in keiner normalen Anleitung zu finden.

    Um die Account-Art umzustellen fĂŒhren Sie folgende Schritte durch:

    1. Im Kyocera-MenĂŒ drĂŒcken Sie die Taste Status und geben den Code 10871087 ein. Dies aktiviert den Maintenance Mode / Wartungsmodus.
    2. In dem Wartungsmodus wechseln Sie mit dem Code 660, gefolgt von der Start-Taste, zur Konfiguration der Fax-Schnittstelle.
    3. Nun wĂ€hlen Sie den Punkt „Exchange“ und bestĂ€tigen mit OK / Start.
    4. Die Option Exchange stellen Sie von PBX auf PSTN.
    5. Im Anschluss drĂŒcken Sie die Reset-Taste, geben den Code 001 ein und bestĂ€tigen mit Start.

    Im Anschluss sind die meisten Probleme, die es mit diesem Hersteller geben kann, gelöst.

    LG Pascal

  • Hallo,

    ich hÀnge mich hier mal an. Wir haben ein Àhnliches Problem. Wir haben HT814 im Einsatz und Samsung Multifunktionsdrucker z.b. den M4583FX

    Das seltsame ist beim 3-4 Wahlversuch kann es dann doch mal sein, dass das Fax durch geht. An bestimmte Nummern geht es gut bei anderen wieder fast gar nicht.

    Meistens gibt das GerÀt den Errorcode Code: 41-1115 https://printcopy.info/?mod=erc&brand
LC4062FX&page=5


    Welche Einstellungen im HT814 sind denn wichtig?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!