Snom 370 melden sich ab, kein Ping, kein Zugriff per Weboberfläche

  • HI,


    ich habe einen Kunden übernommen, der eine Starface mit 5x Snom 370 und einem Gigaset S685IP hat.
    Softwarestand der Starface war 4.1, der der Telefone war 7.3.21 (oder ähnlich)
    Da ein ISDN-Problem angezeigt wurde, Anlagenanschluss war rot, habe ich den Kunden zu einem Updatevertrag überredet, damit ich die Anlage auf die aktuelle Version hochziehen konnte, da bei der neuen Version die ISDN-Treiber aktualisiert wurden.
    Nach dem Update auf die Version 4.6.7.3 war die Starface zunächst nicht per Weboberfläche zu erreichen. Das hatte ich noch bei keiner Anlage, war natürlich super, da der Kunde alles andere als glücklich mit der Anlage ist und darüber hinaus noch vom alten Starface Partner "verlassen" wurde.
    Der Starface Support schaltete sich auf und hat den TomCat Webserver neu heruntergeladen und installiert, dann ging das wieder.


    Alle Telefone wurden dann von der Starface autoprovisioniert und die Snoms haben nun die Firmwarer 8.4.21 drauf, auch das Gigaset ist aktuell.
    Ich habe nun das seltsame Phänomen, dass sämtliche Snoms sich nach - im Moment noch nicht - genau zu bestimmenden Laufzeiten "abmelden".
    Dieses Abmelden bedeutet, dass sie in der Telefonübersicht der Starface dann als grau gelistet werden, aber nun kommt eben der Hammer: die Telefone sind in dem Augenblick weder per Ping noch über Weboberfläche zu erreichen!!
    Da der Kunde - derzeit - den internen Switch der Telefone für den Anschluss seiner Büro-PC nutzt, dachte ich dann, die PC wären dann auch offline, aber die funktionieren ganz normal im Netz, Ping läuft natürlich auch.


    Das Netzwerk ist dort eine Katastrophe, aber ich habe nun schon mal den Hauptswitch durch einen ordentlichen HP 1800G-24 Switch ersetzt, da der vorher eingesetzte definitiv auch ne Macke hat.
    Die Einstellungen der Telefone und der Starface habe ich auch mal mit unserer Anlage verglichen, da ist jedoch nichts Relevantes anders.


    Ich bin der Meinung, das Netzwerk ist so schlecht, dass diese Störungen von dort kommen. Selbst der Server, betreut von einem anderen IT-Systemhaus, hängt derzeit am Snom 370 Switch dran!!


    Hat mir jemand noch ne Idee??


    Ich bin ratlos, ausser dass ich am liebsten die ganzen Patchkabel, die als Verlegekabel verlegt wurden rausreissen und was ordentliches verlegen würde.


    Danke!


    Alex

  • Ah, vergessen:
    Das Gigaset S685IP bleibt immer angemeldet und lässt sich immer anpingen!


    Da wir sonst bei unseren Starface-Kunden nirgends den internen Switch des Snom 370 nutzen, sondern die Telefone mit eigener Leitung anfahren, habe ich ein bisschen den Switch der Snoms im Verdacht...

  • Zum internen Snom 370 Switch: Ich war da auch skeptisch, den zu verwenden. Allerdings verwendet wir ihn an einem PC, weil sonst ein Anschluss fehlen würde, und es läuft seit 1 Jahr ohne jedes Problem. Das 370 hat die aktuell von Starface provisionierte Firmware.


    Ich würde an deiner Stelle folgenden Test machen: Die Starface mit den Snoms provisorisch völlig separat verkabeln mit einem Switch den ich gut kenne. Wenn dann alles funktioniert, weisst du, dass du weder bei der Starface noch bei den Snoms suchen musst.

  • Zuerst wäre wohl ein Blick auf die DHCP Konfiguration angebracht, sofern die SNOMs nicht statisch eingerichtet sind. Ein Netzwerk trace am SNOM und ggf. am mirror port des switches bieten sich auch an.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!