Telefon startet nach Update auf 6.0.1.11 immer wieder neu

  • Hallo zusammen,


    habe das Problem auch, dass plötzlich alle Telefone neustarten (SNOM 821, 870 und 760) an Starface Pro nach Update auf 6.0.1.11. Im mail-log findet sich folgender Eintrag:


    [2015-07-02 08:22:25,763] INFO de.starface.core.component.utils.MailComponent Component shut down.
    [2015-07-02 08:30:46,856] INFO de.starface.core.component.utils.MailComponent Component started.
    [2015-07-02 08:32:34,078] INFO de.starface.core.component.utils.MailComponent Component shut down.
    [2015-07-02 08:32:53,016] INFO de.starface.core.component.utils.MailComponent Component started.
    [2015-07-03 01:05:06,784] INFO de.starface.core.component.utils.MailComponent Preparing email "1 Fehler bei Backup "Default"" for sending to [****@**********.de]
    [2015-07-03 01:05:06,784] INFO de.starface.core.component.utils.MailComponent The email "1 Fehler bei Backup "Default"" to [****@**********.de] was queued for sending
    [2015-07-03 01:05:08,022] INFO de.starface.core.component.utils.MailComponent The email "1 Fehler bei Backup "Default"" to [****@**********.de] has been sent. SMTP Server: smtp.1und1.de
    [2015-07-03 08:44:28,199] INFO de.starface.core.component.utils.MailComponent Component shut down.
    [2015-07-03 08:44:49,440] INFO de.starface.core.component.utils.MailComponent Component started.
    [2015-07-03 09:04:47,508] INFO de.starface.core.component.utils.MailComponent Component shut down.
    [2015-07-03 09:05:06,069] INFO de.starface.core.component.utils.MailComponent Component started.
    [2015-07-03 09:45:08,163] INFO de.starface.core.component.utils.MailComponent Component shut down.
    [2015-07-03 09:45:28,160] INFO de.starface.core.component.utils.MailComponent Component started.



    Ich hoffe, dass dies schnell behoben wird, denn wir müssen ständige erreichbar sein - wer heutzutage auch nicht.


    Gruß, Collin

    Starface Pro (Hybridbetrieb ISDN T-Com, Sip-Trunk HFO NGN)
    SNOM 760
    SNOM 821
    SNOM 870
    DeTeWe Terminaladapter für 2x Fax
    Bria-Clients über VPN / Homeoffice

  • Das Problem hatte ich mit einigen unserer Snom 360/370 auch schon bei einem der letzten Updates auf 5.8.x.x - ich konnte es relativ einfach lösen.
    Der Grund ist wohl, dass die Telefone in einer Bootschleife hängen weil sie immer wieder die provisionierte Config laden in der am Ende auch die Anweisung des Reboots steht. Normal wird die Config nicht immer wieder beim starten neu initialisiert.


    Das ist ein bekanntes Snom-Problem und in einer neueren Firmwareversion behoben. Für die Alte Version lässt es sich aber auch beheben indem man einfach ein Firmwareupgrade auf die gleiche Version durchführt - das setzt das Telefon komplett zurück und es kann wieder normal über Starface provisioniert werden.


    Das Firmwareupgrade kann man beim Bootvorgang über das TFTP-Menü am Telefon initiieren.

  • @ F.Wicke: Danke für den Hinweis. Aber das wäre nicht praktikabel, in der QSU bei 7 Telefonen kann ich das noch machen, aber bei meiner Produktion mit um die 200 Telefone werde ich nicht 200 mal einen tftp-Boot machen und dann eine One-Touch Provisionierung durchführen.


    Des weiteren bin ich mir sehr sicher, dass die Reboots durch den Neustart des Tomcat getriggert werden und nicht mit einem FW-Bug zusammen hängen.


    @Starface-Crew:
    Sollen wir dazu eine Support-Call auf machen? Ich würde da gerne proaktiv Infos von Euch dazu bekommen. So ist das, leider mal wieder, ein absoluter Show-Stopper für ein Update auf die V6.
    Es steht auch noch das Angebot euch hier zuzuarbeiten. Logfiles, Configs, ... Gerne auch mal eine Remote-Session auf den Server wenn euch das hilft.
    Einfach melden.

    Wer fragt ist ein Narr - für 5 Minuten.
    Wer nicht fragt ist ein Narr - sein Leben lang.

  • Hallo,


    das Verhalten scheint kein Einzelfall zu sein - jedoch können wir es im Labor bisher nicht nachvollziehen.
    Betroffene Kunden dürfen gerne ein Support-Case per Mail an support@starface.de öffnen, am Besten mit Verweis auf diesen Thread. Damit sollte es keine Probleme mit der Kommunikation geben. Das Forum wird ebenfalls mit aktuellen Informatinen versorgt werden.


    Die gesamten Log-Files sind jedoch für die Analyse unabdinglich, am besten vor der Ticketeröffnung die Logs über das System an uns übermitteln und im Ticket darauf hinweisen.

    Gruß / Regards
    Philipp

  • So ist gemacht. Bin gespannt was raus kommt. Bin ein bisschen traurig das es scheinbar einen kleinen Fluch auf der 6er-Version gibt. Hatte mich so gefreut jetzt endlich das Update angehen zu können und nun wieder der Rückschlag.
    Ich hoffe ihr bekommt das bald in Griff.

    Wer fragt ist ein Narr - für 5 Minuten.
    Wer nicht fragt ist ein Narr - sein Leben lang.

  • Neue Infos aus der Entwicklungsabteilung:


    Der Verursacher ist nach unseren Recherchen die Umleitung von HTTP auf HTTPS (Server > Webserver).
    Als vorrübergehende Lösung kann diese Umleitung deaktiviert werden bis ein endgültiger Fix zur Verfügung steht.


    Wie gehabt werden wir euch informieren sobald ein dauerhafter Fix verfügbar ist.

    Gruß / Regards
    Philipp

  • Danke für die schnelle Antwort. Hab das mal deaktiviert und werde schauen ob es bei uns hilft und gebe dann wieder Rückmeldung.

    Wer fragt ist ein Narr - für 5 Minuten.
    Wer nicht fragt ist ein Narr - sein Leben lang.

  • denn wir müssen ständige erreichbar sein


    Arbeitest Du als Arzt, im medizinischen Bereich oder bei der Polizei oder Feuerwehr ?


    Falls nein, finde ich diese Aussage echt krank. Das ist genau das Problem, das wir heute haben, dass alle und jeder meint immer überall erreichbar sein zu müssen.


    Wir müssen nur zuverlässig erreichbar sein, aber keinesfalls ständig und immer und überall.


    Denkt auch mal ein bisschen an Eure Gesundheit.

    Gruss
    Thomas


    hertli ¦ IT
    hertli Informatik+Treuhand


    eMail: mail ( a t ) hertli.ch
    Internet: www.hertli.ch


    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, Managed Services, Security



  • Du hast Recht, ich habe auch so meine Zweifel ob das wirklich gut bzw. überhaupt notwendig ist. Ich schalte das Handy am WE immer aus und irgendwann habe ich auch mal Feierabend


    NJ

  • Vielleicht bin ich ja im falschen threat, aber bei uns booten die SNOM (760 und 829) immer noch fröhlich neu. Passiert nur bei den beiden Geräten seit Upgrade auf die Sechser-Version. Im Einsatz ist eine SF-Comact mit 6.0.13. Ein 860, dass an einer im Verbund arbeitenden SF-Appliance (älteres Model) arbeitet, ist brav und funktioniert reibungslos. Was kann das sein?

  • Hast Du mal auf der Cli geschaut ob dort auch immer noch der Tomcat regelmäßig neu gestartet wird? Wir hatten da immer eine Mail an root bekommen wenn das passiert ist.
    Seit der 6.0.13 hatte ich das Verhalten aber nicht mehr.

    Wer fragt ist ein Narr - für 5 Minuten.
    Wer nicht fragt ist ein Narr - sein Leben lang.

  • Was ist den Cli?


    Command line interface. Also per Putty (bei Windows) oder ssh root@ipadresse (bei OSX/Linux im Terminal) mit der anlage verbinden und per Kommandozeile bedienen (zB mit "tailf /var/log/starface/watchdog-0.log" beobachten ob der Watchdog irgendwas macht).

    STARFACE Quality Assurance


    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Forum ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  • Der letzte Eintrag ist vom 23.August:


    start_filedescriptor_sensor and restart the watchdog.
    Sun Aug 23 12:57:12 CEST 2015 Starting Tomcat JMX Sensor
    Sun Aug 23 12:57:12 CEST 2015 Starting Asterisk Sensor
    Sun Aug 23 12:57:12 CEST 2015 Starting HTTP Sensor
    Sun Aug 23 12:57:12 CEST 2015 Starting Postgres Sensor
    Sun Aug 23 12:57:12 CEST 2015 Starting Xmpp server sensor
    Sun Aug 23 12:57:12 CEST 2015 Starting CPU load sensor
    Sun Aug 23 12:57:12 CEST 2015 Starting Memory Sensor
    Sun Aug 23 12:57:13 CEST 2015 Error https Connection refused
    Sun Aug 23 12:57:23 CEST 2015 Error http Read timed out
    Sun Aug 23 12:58:27 CEST 2015 Error https https://localhost:443/login.jsp
    Sun Aug 23 12:58:27 CEST 2015 Loginpage not found on http://localhost:80/login.jsp
    Sun Aug 23 12:58:27 CEST 2015


    Muss also eine andere Ursache haben. Zurzeit macht Starface mächtig Werbung für die alte, aber hervorragend funktionierende Avaya IP Office im Lager ...

  • Noch ein Update: Habe die Telefone an einem anderen Standort installiert. Dort läuft keine Compact sondern eine ältere Appliance. Und siehe da, die Snoms laufen brav ohne Reboot. Liegt also an der Box am Standort. Was kann das sein?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!