Telekom Sip-Trunk an Telekom-Lancom

  • Moin!

    Vielleicht habt Ihr einen Tip, zumindest soweit, das ich die __Starface sicher ausschließen__ kann.

    Starface Advanced (aktuelle Version) am Telekom Sip-Trunk hinter Lancom-Router (2xS0+LTE) und Firewall.
    Zu der Firewall kann ich nur sagen, das die richtig konfiguriert sein soll, ist blöd, ich weiß.

    Z.Zt. ist der Sip-Trunk auf dem Lancom registriert, und die Starface mit 2xS0 am Lancom angeschaltet.
    Das funktioniert.
    Wenn ich die komplette Sip-Telefonie über die Starface machen will, ist keine Telefonie möglich.

    Ankommende Rufe:
    Am rufenden Gerät ist ca. 40 Sek. nichts zu hören, dann Abbruch.
    Abgehende Rufe:
    Rufaufbau ist OK, aber nach Annahme des Rufs absolut keine Verständigung an beiden Geräten.

    Ich habe zum Test eine FB angeschaltet, und damit genau das gleiche Verhalten.

    Vielen Dank fürs lesen.

    Gruß
    Dieter

    Edit 26.01.18
    OK -- ich hab erst jetzt gesehen, dazu gibt es ja schon einiges. Bitte um Vergebung.

    MfG
    Dieter

    Edited 2 times, last by Fragan (January 26, 2018 at 11:41 AM).

  • Hallo Markus,

    danke für die Nachfrage.
    Das Problem ist noch existent.
    Heut Abend gibts nochmal einen Termin mit dem Firewall Support.
    Alles nochmal testen, und hoffentlich ist dann in den Logfiles was zu sehen.
    Ich bekomme dann auch noch aktuelle Logs von der Starface.

    Wie geschrieben, muss ich doch die SF als Fehlerquelle ausschließen.
    Ich hatte doch auf weiteres Interesse, bezügl. des Themas gehofft.

    Telekom Sip in anderen Konstellationen habe ich ja stabil am laufen, aber hier ist es
    echt zäh.

    Gruß
    Dieter

    Moin Dieter,

    ist das Problem denn noch vorhanden, oder konnten dir die anderern Beiträge helfen?

    Gruß Markus

    MfG
    Dieter

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!