Installation auf DELL PowerEdge SC440

  • Hallo alle zusammen,

    ich versuche mich gerade an der erstmaligen Installation von Starface.
    Es soll auf einem neuen DELL PowerEdge SC 440 mit Raid1 laufen.

    Zu Beginn der Installation sagt er mir hätte keine Festplatten gefunden, ich müsse evtl. einen Treiber manuell auswählen.

    Ich habe einen Dell SAS 5 HOst Bus Adapter, wobei aus dem SAS Config Tool auch hervorgeht, dass es irgendwie ein LSI Adapter ist.

    In der aufgeführten Treiberliste sind 2 Treiber für LSI drin, beide ergeben jedoch beim Versuch der Partitionierung den Fehler " ...keine Geräte gefunden..."

    Wird mein Raidcontroller nicht unterstützt und muss ich einen anderen kaufen (wenn ja welchen) oder stell ich mich einfach zu dumm an?

    Vielen Dank schon für die Hilfe.

    Markus

    Edited once, last by CEGEMA (August 27, 2008 at 12:14 PM).

  • Hallo CEGEMA,
    erstmal zu bloed stellst Du dich sicher nicht an.
    Vermutlich wird der Raid Controller nicht unterstuetzt, unsere bevorzugten Raid Controller sind von 3Ware. Beispielsweise der 8006
    Hoffe das hilft weiter.

    $df # root hat immernoch Platz
    Filesystem 1K-blocks Used Avail Capacity Mounted on
    /dev/ad0a 7984374 7750796 -405170 106% /
    devfs 1 1 0 100% /dev


  • Ich habe einen Dell SAS 5 HOst Bus Adapter, wobei aus dem SAS Config Tool auch hervorgeht, dass es irgendwie ein LSI Adapter ist.


    Hi,
    die einfachen SAS-Controller von Dell sind unter Linux immer schwierig, wir bestellen unsere Server daher gleich mit den richtigen PERC-Chips, die eigentlich von allen Linuxen prima supported werden.
    Grundsätzlich klappt auch der SAS - Dell bietet ja die Enterprise Linuxe an. Und sicher bekommt man auch einen Redhat-Treiber unter Starface irgendwie zum Laufen (war doch ein Fedora, oder?), aber kauf da lieber gleich einen supporteten RAID-Controller.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!