Probleme mit Faxversand

  • Hallo zusammen,

    ich habe aktuell ein Problem mit einigen Faxen. Diese werden an bestimmte Rufnummern nicht zugestellt. Im Log lässt sich nachvollziehen, dass die Gegenstelle rangeht und direkt nach 2-4 Sekunden aufgelegt wird (Normal Clearing).
    Das betrifft allerdings nur vereinzelte Rufnummern, an andere funktioniert soweit alles ganz normal.
    An dieser Stelle war ich soweit zu sagen, dass es sich um ein Problem auf der Gegenseite handelt. Allerdings funktioniert das Versenden von einem anderen Gerät (andere Rufnummer) zur selben Nummer ganz normal.
    Das ganze geht wohl schon seit ca. 2 Wochen so, an der Anlage wurde in der Zeit sicher nichts geändert. Die Gegenstellen sind größtenteils Dienststellen und Ämter im öffentlichen Dienst, wenn der Faxempfang hier komplett nicht funktionieren würde, wäre das vermutlich auch schon aufgefallen.

    Ich bin ein wenig ratlos :confused:

    Viele Grüße
    Rouven

    Viele Grüße
    Rouven

  • Mich wundert das nicht und ich würde auf Fax komplett verzichten!
    Fabian (wenn ich mich richtig erinnere) hat das in einem Thread mal gut beschrieben, besonders fatal war eine Faxbestätigung aber das Fax ging nicht durch...

    Sorry das ich zum Problem nichts beitragen kann, wir haben Fax bei uns schon vor bestimmt 2 Jahren komplett deaktiviert.

  • Mich wundert das nicht und ich würde auf Fax komplett verzichten!
    Fabian (wenn ich mich richtig erinnere) hat das in einem Thread mal gut beschrieben, besonders fatal war eine Faxbestätigung aber das Fax ging nicht durch...

    Sorry das ich zum Problem nichts beitragen kann, wir haben Fax bei uns schon vor bestimmt 2 Jahren komplett deaktiviert.

    Ich bin da prinzipiell völlig bei dir, allerdings die netten Damen und Herren der Anwaltskanzlei nicht :rolleyes:

    Viele Grüße
    Rouven

  • Hallo,

    ich hatte mit einer STARFACE Compact im Grunde das gleiche Problem.
    Das Fax war über den Analog-Port der Anlage angeschlossen und zu einigen Rufnummern konnte nicht gefaxt werden. Auch hier hörte man deutlich wie die Verbindung zur Gegenstelle aufgebaut wurde aber den Sendevorgang nach einer Weile unterbrach.
    Im Log sah es auch so aus als wäre aufgelegt worden und die Gegenstelle verantworlich.

    Ich habe mich wirklich dumm und dämlich gesucht und auch über den Support konnte nicht genaues festgestellt werden.
    Als letzte Maßnahme habe ich dann einfach einen Grandstream HT802 genommen, das Fax darüber angeschlossen und wundersamer Weise lief dann alles ohne Probleme.
    Beim Support konnte man sich dies leider auch nicht erklären warum es über den Analog Port der Anlage nicht geht aber über den Grandstream schon.

    Ansonsten könnte man noch prüfen wie die Fax-Geräte selbst eingestellt sind. Ist die Sende-/Empfangsgeschwindigkeit auf 9600 bps angepasst?

    Gruß
    Thomas

    Edited once, last by T.K. (July 12, 2019 at 11:54 AM).

  • Hallo,

    ich hatte mit einer STARFACE Compact im Grunde das gleiche Problem.
    Das Fax war über den Analog-Port der Anlage angeschlossen und zu einigen Rufnummern konnte nicht gefaxt werden. Auch hier hörte man deutlich wie die Verbindung zur Gegenstelle aufgebaut wurde aber den Sendevorgang nach einer Weile unterbrach.
    Im Log sah es auch so aus als wäre aufgelegt worden und die Gegenstelle verantworlich.

    Ich habe mich wirklich dumm und dämlich gesucht und auch über den Support konnte nicht genaues festgestellt werden.
    Als letzte Maßnahme habe ich dann einfach einen Grandstream HT802 genommen, das Fax darüber angeschlossen und wundersamer Weise lief dann alles ohne Probleme.
    Beim Support konnte man sich dies leider auch nicht erklären warum es über den Analog Port der Anlage nicht geht aber über den Grandstream schon.

    Ansonsten könnte man noch prüfen wie die Fax-Geräte selbst eingestellt sind. Ist die Sende-/Empfangsgeschwindigkeit auf 9600 bps angepasst?

    Gruß
    Thomas

    Danke, das ganze läuft bereits über einen Grandstream.
    Ich werde jetzt erstmal versuchen, ob das Faxen über den UCC Client funktioniert. Dann kann ich das Gerät ausschließen.

    Viele Grüße
    Rouven

  • Mit dem UCC Client in Verbindung mit VOIP ist es bei uns noch schlimmer. Wir haben auch eine Kanzlei die wir betreuen die gefühlt mehr Faxe versenden als Telefonate führen. Auch ellenlange Faxe. Die Situation kann jetzt vermutlich etwas verbessert werden da jetzt endlich VDSL verfügabr ist und die Latenzen nicht mehr so hoch sind aber FAX ist echt ein gruseliges Thema. Das hat nur unter ISDN in Verbindung mit einem Adapter prima funktioniert.

    Wir haben auch an zig Anlagen gar keine Probleme da FAX gar kein Thema mehr ist aber Arztpraxen und Rechtsanwälte gehen gar nicht. Leider auch Wartungsresistent was das angeht. Nach dem Motto das ging alles das muß auch weiter so gehen.

    Gruß
    Michael

  • Eine Lösung wäre mit einem externen Fax-Dienstleister zu arbeiten, an welchen man die Faxe per E-Mail sendet und dieser dann diese umwandelt und als Faxe weiterleitet ?

    Eingehende Faxe könnten über Fax2Email oder ebenfalls über Dienstleister abgewickelt werden.

    Gruss
    Thomas

    hertli ¦ IT
    hertli Informatik+Treuhand

    eMail: mail ( a t ) hertli.ch
    Internet: https://www.hertli.ch

    Virtuelle Rechenzentren (IaaS, PaaS) mit Standorten in CH + DE, Managed Services, Security

  • Auch wir nutzen sehr viel Fax.
    Hier ist es sehr unterschiedlich was die Konstantheit betrifft. Bei den Kunden, wo es richtig klemmt haben wir nun auch den Grandstream im Einsatz,
    der funktioniert sehr gut dort.

  • Das problem ist inzwischen bekannt. HFO kann nicht ins Versatelnetz faxen.
    Anscheinend snd Finanzämter, gerichte und andere Landesstellen in Baden-Wü bei Versatel.
    Das Problem ist, laut HFO, bis auf Geschäftsführerebene eskaliert.
    Mir ist das Problem seit 18./19.7. aufgefallen.

  • Das problem ist inzwischen bekannt. HFO kann nicht ins Versatelnetz faxen.
    Anscheinend snd Finanzämter, gerichte und andere Landesstellen in Baden-Wü bei Versatel.
    Das Problem ist, laut HFO, bis auf Geschäftsführerebene eskaliert.
    Mir ist das Problem seit 18./19.7. aufgefallen.


    Das ganze geht mindestens schon seit Mitte Juni (19.06. war, meine ich, meine erste Meldung).

    Viele Grüße
    Rouven

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!