Grandstream HT802 an der STARFACE Cloud steigt immer aus

  • Hat jemand ähnliches erlebt und eine Lösung?


    Habe zahlreiche davon im Einsatz, sonst keine Probleme...



    Die Firmware die drauf ist: 1.0.3.2


    http://www.grandstream.com/support/firmware


    Aktuell wäre: 1.0.17.5


    Komischerweise hat der HT802 nach einem manuellen Update + Neustart die alte Version wieder bzw. immer noch drauf gehabt.


    Es schien mir auch nicht so, als hätte die STARFACE die alte wieder draufgemacht, dazu ging das zu schnell.


    Da der Thread sehr alt ist habe ich einen neuen aufgemacht:


    https://support.starface.de/fo…am-HT802-steigt-immer-aus

    Beste Grüße & bleibt gesund


    d i r k

    Edited 2 times, last by d i r k ().

  • Starface hat für den Grandstream tatsächlich einen relativ alten Firmwarestand.
    Ich hatte auch schon einen Fall, in dem eine Funktion mit der Starface Firmware nicht ging und mit 1.0.9.x dann schon.


    Um zu verhindern, dass die Starface dir die Firmware wieder überschreibt muss du unter Telefone - Einstellungen die automatischen Firmware"updates" ausschalten.
    Ist natürlich sehr schade, dass man das nicht auf einzelne Geräte bzw. Gerätetypen runterbrechen kann. So muss man nach einem Update der Anlage das Firmwareupdate manuell starten um dann den Grandstream danach wieder manuell updaten zu müssen, da der dann wieder gedowngraded wird.

    Viele Grüße
    Rouven

  • Hallo,


    der Beitrag ist nun schon älter und komme grad mit der Anbindung an eine Cloud nicht weiter.
    Die Mac Adresse lässt sich überhaupt nicht im Cloud Management hinterlegen.
    Der HT802 selbst läuft auf 1.0.29.x oder so und ist daher schon weiter als im Beitrag erwähnt.


    Gibt es jemanden, der sie aktuell erfolgreich einsetzt? Wenn ja, welche Fwversion wird genutzt?
    Die Weboberfläche des Grandstream scheint mir auch mehr als instabil zu sein oder das Ding
    funktioniert einfach nicht.


    Vielen Dank für evtl. Feedback im Voraus!

  • Hallo mowoxberg,


    man muss eigentlich nur das durchführen:


    https://knowledge.starface.de/…tream+HT8xx+konfigurieren


    Hier stehen die exakten Pfade:


    https://knowledge.starface.de/…ge.action?pageId=46566622


    Also


    Quote

    <IPv4 der STARFACE>:50080/ap/grandstream


    bzw.


    Quote

    <Name der STARFACE Cloud>:50080/ap/grandstream


    Bei Abgekündigten Telefonen (Beispiel Yealink) ist aber teilweise /legacy hinzugekommen wie ich heute feststellen musste, das sollte der Support wissen! Allerdings nicht für den Provisionierungspfad...


    Das hier ist mir auch wieder neu:


    Quote

    Hinweis: Die Geräte der Grandstream HT8XX Serie sind an der STARFACE nur toleriert und es gibt keine Unterstützung durch den Support bei der Anbindung oder auftretenden Problemen. Das Vorgehen bei der Anbindung der Grandstream HT70x Serie sollte grundsätzlich gleich funktionieren, allerdings sind diese Endgeräte EOL (End of Life) und werden nicht mehr von der Firma Starface supported.


    Welche Adapter sind eigentlich aktuell empfehlenswert?

    Beste Grüße & bleibt gesund


    d i r k

    Edited once, last by d i r k ().

  • Vielen Dank Dirk! Hatte die Pfade schon mit der Cloud Adresse geändert. Grad bei mir nun getestet an einer VM. Wird ohne Probleme erkannt. Wenn ich die Mac Adresse im Cloud Management hinterlege, erhalte ich die Fehlermeldung, dass die Mac Adresse nicht stimmt. Danke für die Hinweise. Werd weiter mein Glück versuchen und ggf. bei Erfolg hier teilen.

  • Grandstream-MAC-Adressen werden auch nicht im Cloud-Management hinterlegt, weil mit denen keine (Zero-Touch-)Autoprovisionierung sondern "nur" die One-Touch Provisionierung funktioniert...


    Du musst sie in der Anlage einfügen!


    Unter Telefone -> Einstellungen -> Autorisierte MAC-Adressen.

    Beste Grüße & bleibt gesund


    d i r k

    Edited 2 times, last by d i r k ().

  • Also letztendlich habe ich den HT802 nun zum Laufen bekommen.
    Zusammenfassung:


    1. HT802 wurde angeschafft und sollte als analoge Faxversandmöglichkeit bereitgestellt werden über ein Brother MFC Gerät.
    2. Davon ausgehend, dass die Mac Adresse auch (in diesem Fall) im Cloud Management hinterlegt werden muss (Dank an d i r k), habe ich die Mac Adresse nur auf der GUI Oberfläche hinterlegt.
    3. Hatte immense Probleme bei der Verbindung auf die Weboberfläche des Grandstreams. Nach Eingabe des Passworts oder nach reinkommen ging dann erstmal nichts und wurde ständig rausgeworfen. Habe anschließend nochmal zur Sicherheit Port 50080 in der Firewall geöffnet. Merkwürdigerweise lief es im Anschluss stabiler und ich konnte FW und Update Pfad wie in der SF Anleitung beschrieben hinterlegen.
    4. Ein Neustart des Grandstreams später wurde der Grandstream dann unter "Telefonen" dann auch zweimal (pro Schnittstelle) dann endlich angezeigt. Testfax ging im Anschluss dann auch erfreulicherweise durch.


    Ich habe den Firmware-Pfad auf dem Grandstream auch angepasst. Auffallend, aber auch wie von d i r k schon anfänglich beschrieben, wurde der Adapter von 1.0.21.x dann wieder auf die erwähnte 1.0.3.x downgegraded und damit lief es halt nun. Never-change-a-running-firmware! Ebenfalls für neue ATAs offen. Ist ja wohl nur ne Frage der Zeit, wann die nächste Nadelsuch im Heuhaufen dann weiter geht...

  • Hallo zusammen,


    ich benutze die HT802 auch sehr gerne und schon echt lange.
    Was mir in der Starface 7 aber immer häufiger bei den Kunden auffällt, dass das HT802 nach unbestimmter Zeit nur noch alle LED blau blinken und in der SF die beiden Anschlüsse rot dargestellt werden (Nicht verbunden) sind.
    Strom raus und wieder rein, das HT802 bootet und alles läuft wieder für eine unbestimmte Zeit problemlos.


    Kann das sein dass SF7 da ein Problem bei der Verbindung hat, wie dies SF6 mit den Gigaset N670 / 870?



    Hat von euch jemand diese Problem auch noch?


    Nochmals die Frage aufgegriffen, welches ana Gateway sollen wir dann einsetzen wenn HT8x nur geduldet sind?


  • Heute selbes Problem gehabt.

    Grüße



  • Kann ich auch nur bestätigen. In verschiedenen Konstellationen, bei verschiedenen Kunden. Ist jedenfalls kein Zustand so.
    Der Support zuckt nur mit den Schultern und sagt. "Grandstream supporten wird nicht, das dulden wir nur."
    Überschreiben scheinbar aber die Default-Firmware, was spannend ist, da die Geräte ja nicht supported werden. Außerdem wurden die Geräte über den Partnershop gekauft.


    Auf die Frage, welche Gateways man denn nehmen solle, habe ich auch keine Antwort erhalten.


    Ich habe nun die automatische Firmware-Aktualisierung deaktiviert, die Provisionierungs- und Firmwareupdate-URLs im Grandstream geändert, automatische Firmware-Checks deaktiviert und manuell eine originale Grandstream-Firmware hochgeladen. Scheint bisher zu helfen, aber mit der Starface-Firmware sind die Grandstreams auch nicht jeden Tag ausgestiegen.. Manchmal erst nach einer Woche.



    Sehr spannend fand ich auch die Aussage des Starface-Supports, dass Logs des Zeitpunkts benötigt werden, an dem der Grandstream aussteigt. Ich sehe ja ein, dass Logs enorm hilfreich sind. Aber bei einem Fehler, der einmal am Tag (oder seltener) auftritt und mitunter erst Stunden später auffällt, ist das leider doch sehr unrealistisch.


    Viele Grüße


  • Was mir in der Starface 7 aber immer häufiger bei den Kunden auffällt, dass das HT802 nach unbestimmter Zeit nur noch alle LED blau blinken und in der SF die beiden Anschlüsse rot dargestellt werden (Nicht verbunden) sind.
    Strom raus und wieder rein, das HT802 bootet und alles läuft wieder für eine unbestimmte Zeit problemlos.


    Gleiches Fehlerbild und bei einem Problem HT802 hat sich gezeigt das noch eine Firmware 1.0.25.x installiert war obwohl Starface eine 1.0.31.1 verteilen sollte.
    Meine Theorie ist das aus irgendeinem Grund das Firmware Update nicht klappt und der Grandstream dann in den "alle LEDs blinken Modus" fällt sobald er das immer mal wieder probiert (hat).


    1) von der Starface unter /var/firmware/grandstream/1.0.31.1_ht802fw.bin heruntergeladen
    2) umbenennen in ht802fw.bin
    3) Login auf dem HT802 Webinterface
    4) Firmware Update manuell durch hochladen anstoßen
    5) kontollieren das die Version sicher installiert wurde


    Seither läuft der HT802 seit einigen Tagen stabil und ich bin guter Dinge das es die Ursache war.

    Gruß
    slu


    ---
    Ich bin kein Starface Partner - zufriedener Starface Anwender seit Anfang 2008.

  • Hallo zusammen,


    auch wir haben das gleiche Problem, dass das Grandstream nach einiger Zeit aussteigt und nur noch wild am blinken ist.


    Auch wir haben als Antwort vom Support keine Antwort für eine Alternative erhalten.


    slu - Halte uns bitte auf dem Laufenden, ob es bei dir funktioniert hat.


    Ich hab nun beim entsprechenden Kunden auch die Firmware und Config Pfade rausgenommen. Das aktuell angeschlossene Grandstream läuft noch ind er Version 1.0.27.2 - Ich würde jetzt erst einmal warten, ob das Entfernen der Porivionierungspfade schon eine Besserung bringt.


  • slu - Halte uns bitte auf dem Laufenden, ob es bei dir funktioniert hat.


    Bis jetzt läuft er noch, mal noch ein paar Tage beobachten.



    Das aktuell angeschlossene Grandstream läuft noch ind er Version 1.0.27.2


    Mhm vielleicht war es auch diese Version, ich hatte es mir leider nicht notiert. Sicher sagen kann ich aber es war eine 1.0.2x.x



    Ich würde jetzt erst einmal warten, ob das Entfernen der Porivionierungspfade schon eine Besserung bringt.


    Wenn meine Theorie stimmt das es am Autofirmware-Update liegt funktioniert das auch. ;)

    Gruß
    slu


    ---
    Ich bin kein Starface Partner - zufriedener Starface Anwender seit Anfang 2008.

    Edited once, last by slu: Typo ().

  • Danke an alle! Bitte dranbleiben!


    Leider brauchen viele (Zahn-) Ärzte immer noch Fax.


    Der Zustand seitens STARFACE ist echt grenzwertig...

    Beste Grüße & bleibt gesund


    d i r k

  • Also das Grandstream bei unserem Kunden läuft nun seit 2 Tagen Uptime durch. Die Praxis hat die Anweisung, dass wenn die Lampen alle 3 blinken, das Grandstream neu gestartet werden soll.


    Daher gehe ich aktuell davon aus, dass es an dem Firmware Update und Config Update lag/liegt - wir beobachten weiter.


    Hier installierte SF Version: 7.1.1.6
    Grandstream: 1.0.27.2


    Bei allen Anlagen scheint dies aber nicht vor zu kommen, da gestern Cloud Anlagen auf V7.1 geupdatet wurden und die Grandstream HT802 aktuell die 1.0.3XXX Version bekommen haben und bisher hier keine Rückmeldungen gekommen sind.

  • Die Praxis hat die Anweisung, dass wenn die Lampen alle 3 blinken, das Grandstream neu gestartet werden soll.


    So wirst Du den Fehler nicht finden. ;)



    Daher gehe ich aktuell davon aus, dass es an dem Firmware Update und Config Update lag/liegt - wir beobachten weiter.


    Hier installierte SF Version: 7.1.1.6
    Grandstream: 1.0.27.2


    Genau mit der 1.0.2x.x hatte ich die Probleme bei uns auch beobachtet, seit dem händischen Firmwareupgrade ist das Problem bis jetzt weg.



    Bei allen Anlagen scheint dies aber nicht vor zu kommen, da gestern Cloud Anlagen auf V7.1 geupdatet wurden und die Grandstream HT802 aktuell die 1.0.3XXX Version bekommen haben und bisher hier keine Rückmeldungen gekommen sind.


    Auch das kann ich bestätigen, die einen HT802 haben die aktuelle 1.0.3x.x über die Starface bekommen (laufen) und die Problem HT802 sind bei 1.0.2x.x stehen geblieben...

    Gruß
    slu


    ---
    Ich bin kein Starface Partner - zufriedener Starface Anwender seit Anfang 2008.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!