Katastrophe nach update auf SF7

  • :mad::mad::mad:


    Seit ca. 3 Wochen werkel ich jetzt bereits auf der Version 7 der SF.
    Jetzt kommt es zunehmend zu massiven Problemen.
    Der Support reagiert weder auf geöffnete Tickets zu den Problemen noch ist er telefonisch erreichbar. Das ist ein absolutes K.O. Kriterium.


    Die aktuellen Probleme im Einzelnen:


    - Voicemail werden nicht mehr im Softwareclient angezeigt
    - Zunehmend sind externe Teilnehmer nicht mehr von der SF aus erreichbar ( das hat bislang problemlos funktioniert ) nun scheint es so das Tag für Tag immer mehr ext. TLN nicht mehr aus der SF heraus erreicht werden können.
    - Die komplette Anlage steigt während aktiver Gesprächsverbindung aus und man ist für Minuten weder erreichbar noch kann man raustelefonieren.


    Kann jemand derartige Probleme nachvollziehen oder bestätigen, oder kennt gar eine Lösung dazu?


    Vielen Dank

  • Nicht diese Probleme, allerdings war der Umzug mit dem Update Helper bei mir auch nicht 100% toll.
    Ohne jetzt großartig mit Logs, Anbieter, etc. rumzuhantieren: hat man mal über eine Neuinstallation nachgedacht?


    Habe ebenfalls mit verschiedenen Problemen zu kämpfen gehabt, bis ich die Starface mal komplett neu aufgesetzt habe und zwar ohne Backup wiedereinspielen.
    Die jetzige Starface auf dem einem Bildschirm und die neue auf dem 2.


    Seitdem habe ich statt 6 Tickets nur noch eins offen und kann normal arbeiten.
    Es war natürlich nervig, hat aber für mich mehr sinn gemacht, als sich Wochenlang mit seltsamen Problemen zu beschäftigen.

  • Hi,


    Quote

    - Voicemail werden nicht mehr im Softwareclient angezeigt


    In welcher App tritt dies auf? Ich kann es mit dem Windows App 7.0.0.196 gegen der aktuellen STARFACE 7.0.1.8 nicht nachvollziehen.


    Quote

    - Zunehmend sind externe Teilnehmer nicht mehr von der SF aus erreichbar ( das hat bislang problemlos funktioniert ) nun scheint es so das Tag für Tag immer mehr ext. TLN nicht mehr aus der SF heraus erreicht werden können.


    Mit welchem Provider? Wieviele Sprachkanäle stehen euch zur Verfügung? Sind diese eventuell alle belegt und euer Anbieter lehnt deshalb die zusätzlichen Anrufe ab?


    Quote

    - Die komplette Anlage steigt während aktiver Gesprächsverbindung aus und man ist für Minuten weder erreichbar noch kann man raustelefonieren.


    Ist es eine VM mit aktiviertem Secure Boot? Uns sind in diesem Zusammenhang abstürze vom Asterisk bekannt, da die Kernelmodule nicht mit UEFI Secure Boot kompatibel sind. Da ist der Asterisk bei DTMF-Eingabe abgestürzt. Lösung/Workaround ist bei der VM Secure Boot abzuschalten.

    Quality Assurance


    STARFACE GmbH | Adlerstraße 61 | 76137 Karlsruhe | www.starface.com


  • - Die komplette Anlage steigt während aktiver Gesprächsverbindung aus und man ist für Minuten weder erreichbar noch kann man raustelefonieren.


    Ja das Problem hatte ich auch. Schau mal mit "ip r" auf der Console ob der Defaultgateway doppelt vorhanden ist (also für 2 verschiedene Interfaces)


  • - keine VM - Hardware Appliance

    Edited once, last by TomB ().

  • Was den Ärger angeht bin ich bei Dir, da macht eine Neuinstallation mitunter mehr Sinn.
    Was das Prinzip angeht allerdings nicht. Es kann doch nicht angehen das ein Versionsupdate solchen Ärger bereitet. Wenn ich mir vorstelle ich hätte, wie von SF propagiert den Versionswechsel auch bei meinen Kunden gemacht,
    na dann "gute Nacht Marie".
    Prinzipiell ärgere ich mich bereits darüber das man immer wieder auf die shell muss, schließlich ist nicht jeder ein Linux Liebhaber.
    Gerade kommt das nächste update - da versteh ich wieder nur "Bahnhof" auch hier gelingt es ancheinend nicht ein automatisches Update durchzuführen, das alles hatte ich mir ein wenig anders gedacht.
    Whatever - wir werden sehen was noch so kommt

  • Hab ich gemacht, das Defautlgateway ist nur für ens1 vorhanden nicht doppelt/ für zwei Schnittstellen. Die zweite Schnittstelle ist gar nicht aktiviert.
    Vielen Dank für deinen Tipp.

  • Gerade kommt das nächste update - da versteh ich wieder nur "Bahnhof" auch hier gelingt es ancheinend nicht ein automatisches Update durchzuführen, das alles hatte ich mir ein wenig anders gedacht.
    Whatever - wir werden sehen was noch so kommt


    Für Updates ab STARFACE 7.0.0.x ist kein Updatemodul mehr erforderlich, sobald die Telefonanlage auf STARFACE 7 ist. Das Updatemodul bzw. die Neuinstallation ist nur für den Versionswechsel von STARFACE 6 auf STARFACE 7 notwendig.

    Quality Assurance


    STARFACE GmbH | Adlerstraße 61 | 76137 Karlsruhe | www.starface.com

  • Für Updates ab STARFACE 7.0.0.x ist kein Updatemodul mehr erforderlich, sobald die Telefonanlage auf STARFACE 7 ist. Das Updatemodul bzw. die Neuinstallation ist nur für den Versionswechsel von STARFACE 6 auf STARFACE 7 notwendig.


    Hab ich dann irgendwann auch gesehen....hatte wohl Tomaten auf den Augen.
    wie auch immer über den "ok" Button installiert sich das update automatisch. Das hat geklappt.
    Nach dem Update kann ich, zumindest im Moment die externen Teilnehmer die zuvor nicht mehr erreichbar waren wieder erreichen, wie gesagt im Moment.
    Ich muss allerdings dazu sagen das ich zuvor im Leitungsrouting die Starface Connect noch priorisiert bzw. als Standard hinterlegt habe, vielleicht lag es auch daran, das werde ich nochmal prüfen.
    Jetzt schauen wir mal ob sich die anderen Probleme auch erledigt haben.

  • Hallo,


    ich füge mal weitere Probleme hinzu.


    - Keine Wahlwiederholung möglich ( Yealink Telefone )
    - Voicemail wird nicht am Yealink Signalisiert
    - Gesprächsabbrüche SF Connect
    - Interner Mailserver ( Cloud ) ohne Funktion


    Habt Ihr diese Probleme auch ?


  • Das werde ich gleich mal prüfen an meiner Anlage.


    ABER bei mir lassen sich seit letzter Woche keine Telekom DLAN Data/Voice Leitung registrieren und bei 3 meiner Kunden auch nicht. Hat jemand das Problem auch oder hatte es?

  • Hallo zusammen,


    ich habe hier mal ebenso eine Frage. Seit Update auf die V7 habe ich in der Rufnummernanzeige massive Probleme.


    - Rufnummern werden nicht mehr angezeigt
    - Ich telefoniere mit Unbekannt obwohl die Nummer im Adressbuch hinterlegt ist
    - Mich rufen interne Teilnehmer an und im Display steht dass mich eine Gruppe anruft
    - Bei Gruppentasten wird die Rufnummer nicht mehr angezeigt
    - Ruflisten Einträge passen nicht (bei Gespräche Durchstellen)


    Bin ich hier alleine von Betroffen oder tritt dieses Problem auch bei weiteren auf? Bisher habe ich hier ebenso keine Rückmeldung von Starface erhalten ob dies ein generelles Problem ist oder ein Einzelfall.

    Viele Grüße
    Markus


    MARIS Computer GmbH
    STARFACE Excellence+ Partner


  • Hallo,


    hab ich auch alles!


    Grüße Max

  • Hi,


    Hallo zusammen,


    ich habe hier mal ebenso eine Frage. Seit Update auf die V7 habe ich in der Rufnummernanzeige massive Probleme.


    - Rufnummern werden nicht mehr angezeigt


    In welchen Rufszenarien?


    Quote

    - Ich telefoniere mit Unbekannt obwohl die Nummer im Adressbuch hinterlegt ist


    Mit was für ein Providerprofil? Wenn der eingehender Anruf "Anonym" eingeht kann keine Adressbuchauflösung geschehen :)


    Quote

    - Mich rufen interne Teilnehmer an und im Display steht dass mich eine Gruppe anruft


    Sind das Rückfragen von Gruppenmitgliedern? Wenn ja, ist das Problem wahrscheinlich mit dem nächsten Release gefixt.


    Quote

    - Bei Gruppentasten wird die Rufnummer nicht mehr angezeigt


    Meinst du die BLFs in den Apps? Bei mir werden in Server 7.0.1.8 und Windows App 7.0.0.196 die Rufnummern bei Rufgruppen angezeigt. Ist die Expertenoption dafür auf "true" gesetzt? (ShowPhoneNumberOnBlf)


    Quote

    - Ruflisten Einträge passen nicht (bei Gespräche Durchstellen)


    Kannst du mir eventuell ein Szenario nennen, in der es zuverlässig reproduzierbar ist? Dann kann ich nachschauen ob es intern bereits bekannt ist.



    Quote

    Bisher habe ich hier ebenso keine Rückmeldung von Starface erhalten ob dies ein generelles Problem ist oder ein Einzelfall.


    Die Probleme mit Adressbuchauflösung sind vermutlich keine generellen Probleme, bei meinen kurzen Tests gerade eben hatte es funktioniert. Ohne spezifischeren Angaben zu Reproduzierungsschritte und zur Umgebung (beispielsweise internes Adressbuch oder LDAP?) kann ich jedoch leider keine genaue Aussage treffen.

    Quality Assurance


    STARFACE GmbH | Adlerstraße 61 | 76137 Karlsruhe | www.starface.com

    Edited once, last by TomAnson ().

  • Hallo TomAnson,


    vielen Dank für die schnelle Antwort.


    Quote

    Rufnummern werden nicht mehr angezeigt


    Hier muss ich mich glaube ich besser/genauer ausdrücken. Bei einigen Anrufen wird auf dem BLF im UCC Client bei der Rufnummernanzeige einfach nichts angezeigt. Weder unbekannt noch Anonym. Unabhängig vom Adressbuch sollte zumindest die Rufnummer angezeigt werden.


    Quote

    Ich telefoniere mit Unbekannt obwohl die Nummer im Adressbuch hinterlegt ist


    Am Providerprofil wie auch am Adressbuch haben sich durch die V7 nichts geändert. Provider ist HFO und ich nutze das normale Profil dazu. Und auch hier wird meinst nicht mal die Rufnummer angezeigt, sondern nur ein leeres Feld oder die Nummer der eingehenden Gruppe (90% aller Anrufe kommen bei uns über die Telefonzentrale).


    Quote

    Mich rufen interne Teilnehmer an und im Display steht dass mich eine Gruppe anruft


    Genau so ist es. Ist schon bekannt wann solch ein Hotfix geplant ist?


    Quote

    Bei Gruppentasten wird die Rufnummer nicht mehr angezeigt


    GEnau wieder die BLF in der App. Bei der Gruppentaste Zentrale z.B. ist unbekannt, gehe ich auf die Person, welche das Gespräch in der Zentrale führt wird die Rufnummer angezeigt (wenn nicht die oben beschriebenen Probleme eintreten).


    Quote

    Ruflisten Einträge passen nicht (bei Gespräche Durchstellen)


    Mir wird ein externes Gespräch von einem Kollegen durchgestellt. In der Rufliste wird aber der Eintrag gesetzt, dass ich mit meinem Kollegen Telefoniert habe und nicht mit dem eigentlichen Kunden, welcher mir durchgestellt wurde.


    Quote

    Die Probleme mit Adressbuchauflösung sind vermutlich keine generellen Probleme, bei meinen kurzen Tests gerade eben hatte es funktioniert. Ohne spezifischeren Angaben zu Reproduzierungsschritte und zur Umgebung (beispielsweise internes Adressbuch oder LDAP?) kann ich jedoch leider keine genaue Aussage treffen.


    Ich tippe darauf, dass das Adressbuch nur nicht aufgelöst wird weil eines der oben beschriebenen Probleme auftritt. Da wenn eine Rufnummer angezeigt wird und diese matched, dann auch passt.



    Ich muss dazu sagen, dass ich auch kein Update gemacht habe, sondern eine Neuinstallation und das Backup eingespielt habe. Wobei ich glaube der Weg egal ist ob mit Update Helper oder manuel.


    Gruß
    Markus



    Nachtrag:
    Wenn von einem IOS Handy der Wählmodus Call-Back verwendet wird und ein interner Teilnehmer der Starface angerufen wird, wird im Call-Manager die eigentliche Handynummer angezeigt. Nach beenden des Gespräches wird in der Rufliste wieder der korrekte Name angezeigt.

    Viele Grüße
    Markus


    MARIS Computer GmbH
    STARFACE Excellence+ Partner

    Edited once, last by MTeich ().

  • Hi Tom,

    In welchen Rufszenarien?


    Ein Anruf kommt über eine Gruppe rein, im Display steht nur Zentrale:

    Mit was für ein Providerprofil? Wenn der eingehender Anruf "Anonym" eingeht kann keine Adressbuchauflösung geschehen :)


    Provider Telekom SIP Trunk
    Der Anruf kommt aber nicht Anonym / genauer hab ich es im Logfile noch nicht analysiert - ich kann noch nicht nachvollziehen wann es passiert
    Hatte es auch schon von meinem Mobiltelefon - glaube auch nur wenn über eine Gruppe der Ruf erfolgt



    Sind das Rückfragen von Gruppenmitgliedern? Wenn ja, ist das Problem wahrscheinlich mit dem nächsten Release gefixt.


    Ja, da ist es immer!



    Meinst du die BLFs in den Apps? Bei mir werden in Server 7.0.1.8 und Windows App 7.0.0.196 die Rufnummern bei Rufgruppen angezeigt. Ist die Expertenoption dafür auf "true" gesetzt? (ShowPhoneNumberOnBlf)


    Ja, in den Apps - bei mir beim Mac. Ich sehe dann oft nur dass ein Kollege über eine Gruppe Telefoniert, also die interne Nummer der Gruppe wie:
    99:


    dahinter nix



    Kannst du mir eventuell ein Szenario nennen, in der es zuverlässig reproduzierbar ist? Dann kann ich nachschauen ob es intern bereits bekannt ist.


    Das müsste ich jetzt auch nochmal durchspielen, vielleicht komm ich morgen dazu, aber ich glaube es ist so:
    Wenn ein Anruf, welcher Über eine Gruppe kam, weitergeleitet wird (so sehe ich ja nicht wer mich anruft... problem von oben!) wenn ich dann mit dem Kollegen Rücksprache gehalten habe und er mit den Anruf übergibt, sehe ich nicht mit wem ich wie lange extern gesprochen habe.



    Grüße Max

  • - Rufnummern werden nicht mehr angezeigt
    - Ich telefoniere mit Unbekannt obwohl die Nummer im Adressbuch hinterlegt ist



    klingt laut vorher genannten Beschreibungen nach meinem gemeldeten Problem [Call#6994493] Rufnummer wird zu "Unbekannt" , definitiv ein Starface-serverseitiges Problem.


    ja, LDAP Adressbuch wird verwendet und funktioniert auch
    nein, der ext. Anrufer ruft nicht mit unbekannter Nummer / anonym an.
    nein, es lässt sich leider nicht wirklich reproduzieren.


    Bisher hat sich aber noch niemand dem Problem angenommen.

  • Ich habe "witzigerweise" seit langem und seit der SF 6.7.X es schon so, dass eingehende Anrufe mit Nummer manchmal mit Nummer angezeigt werden, manchmal zeigt die STARFACE aber auch an, ich würde mich selber anrufen (obwohl der Anrufer die Nummer sendet). Mit der SF 7.x ist das wieder häufiger oder nur noch so. Habe aktuell keine Zeit, das zu analysieren.


    Ich habe aber auch eine sehr komplexe Wahlregel.


    Hintergrund bei mir ist der, dass ich ausgehend eine andere easybell-Leitung nehme als eingehend, weil ich nur auf einer eine "Flatrate" habe.


    Irgendwie erschleicht sich mir der Verdacht, dass das zur Problemlösung beitragen könnte (bzw. das zusammenhängt), aber ihr bekommt das bestimmt auch durch Analyse der Logfiles der anderen hin hoffe ich... ;)


    Ich habe den Fehler bei mir schon mehrmals - auch mit dem Support - angegangen. Leider bisher erfolglos.

    Viele Grüße


    d i r k

    Edited 2 times, last by d i r k ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!