Problem externer Mailserver

  • Hallo.


    Ich habe ein Problem: Von der Starface gehen keine Mails mehr raus. Wielange schon nicht mehr kann ich garnicht sagen, da wir das nur für Faxe nutzen. Diese kommen eh nur noch sehr selten. Kann also schon ein paar Wochen so laufen.


    Vor dem Sendeversuch habe ich die Anlage neu gestartet. Auszug aus dem Log:


    Zugangsdaten, Port, Verschlüsselung sind korrekt eingestellt.
    Was mich stutzig macht ist folgende Zeile: "Host http://www.starface.de is not reachable! Cancelling download of templates! ". Wofür kontaktiert die Anlage starface.de? Welche Templates werden dort heruntergeladen? Kann es sein, dass der Versand darum nicht funktioniert?


    Vielen Dank für mögliche Hilfestellung im Vorraus.


    Freundliche Grüße
    Daniel

  • HI,


    die STARFACE schaut auf unseren Webspace nach, ob neue Templates für die HTML-Emails vorliegen (Header, Footer, Stylesheets).


    Besteht allgemein von der STARFACE die Möglichkeit euren SMTP-Server zu erreichen?

    STARFACE Quality Assurance


    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Forum ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  • Ich habe mich mal gerade per ssh auf der Starface eingeloggt. Ein Ping nach smtp.strato.de läuft sauber durch. Die IP ist auch die passende.


    Komisch ist doch, dass laut log auch starface.de nicht erreichbar ist...


    Noch Ansätze wie man das eingrenzen kann?

  • Ich habe gerade mal in den Backups geschaut. Bis vor einigen Wochen hatten wir noch Port 25 angegeben zum Mailversandt. Den scheint Strato aber nun endgültig dicht gemacht zu haben.


    Laut dieser Anleitung müsste ich eigentlich anstatt Port 465 den Port 587 nutzen. Starface unterstützt doch nur TLS(STARTTLS) und nicht SSL/TLS? So wie ich das lese sind das zwei verschiedene paar Schuhe. Die Verbindung kommt vermutlich nicht zustande, weil ich per STARTTLS versuche über Port 465 zu verbinden, STARTTLS aber auf Port 587 bereitgestellt wird.


    Das komische ist folgendes:
    Ich trage in den Einstellungen vom Mailserver smtp.strato.de:587 ein und setzen den Haken bei TLS. Nun erscheint in den Logs aber, dass Starface trotzdem kein TLS nutzt. Was läuft da falsch? Wird das Häckchenfeld ignoriert und anhand des Ports entschieden, ob TLS genutzt wird, oder nicht?
    Eine andere Erklärung habe ich gerade nicht. Solangsam kommt mir in den Sinn, dass mir das schonmal aufgefallen war und ich darum noch unverschlüsselt gesendet habe...


    Hier der Log von einem Versuch mit der Adresse smtp.strato.de:587 und dem Haken bei TLS gesetzt:


    Kann sich das mal einer von den Profis anschauen?


    Freundliche Grüße
    Daniel

  • Hallo.


    Wollte kurz die Lösung nennen: Nach Update auf Starface 7 kann als Verschlüsselung nun TLS eingestellt werden und funktioniert mit Portangabe nun einwandfrei.


    Freundliche Grüße
    Daniel

  • Guten Abend zusammen,


    kann hier auch ergänzen, dass wir dies nicht nur bei Strato hatten sondern auch bei Office365 Konten und es ebenso nach dem Update auf die V7 nicht mehr vorhanden ist.

    Viele Grüße
    Markus


    MARIS Computer GmbH
    STARFACE Excellence+ Partner

  • Bei mir tritt seit dem letzten Update das gleiche Problem auf. Die Daten des externen Mailservers wurden nicht geändert. Beim Testversand kommt folgende Fehlermeldung.


    Wir nutzen mein privates Gmail-Konto. Einstellungen wie folgt:

    SMTP Server: smtp.googlemail.com:587

    Benutzername: Meine Google Emailadresse

    Passwort: Mein Passwort

    Sicherheit: STARTTLS

    SMTP mit Authentifizierung: Ja


    Versucht habe ich folgendes:

    Statt Email-Adresse meinen richtigen Namen

    Passwort wurde abgeglichen und ist korrekt

    Neuer STMP-Server: smtp.gmail.com:587


    Immer wieder die gleiche Fehlermeldung.


    Bei Wechsel von STARTTLS auf nur TLS kommt die Fehlermeldung Unsupported or unrecognized SSL message.


    Kann mir jemand helfen?

  • Hi,


    hast du die Trouble-shooting Schritte in der Fehlermeldung schon ausprobiert?

    STARFACE Quality Assurance


    Bug gefunden? Hier melden!
    Featurewunsch oder Verbesserungsvorschlag? Trage es in unserem Feature Request Forum ein!
    Unsere Knowledge-Base für STARFACE findet ihr hier!

  • E-Mails über einen Drucker, Scanner oder eine App senden - Google Workspace-Admin-Hilfe


    punkt 3 könnte das Problem lösen, falls Ihr das noch nicht berücksichtigt habt.

    Wenn die Bestätigung in zwei Schritten mit Ihrem Drucker oder Scanner nicht funktioniert

    "Bei älteren Scannern oder Druckern wird OAuth unter Umständen nicht unterstützt, sodass Apps und Geräte Ihre Google-Kontodaten ohne Ihren Nutzernamen oder Ihr Passwort zu verwenden teilen können. Führen Sie in diesem Fall die folgenden Schritte aus, bevor Sie das Gerät einrichten:

    1. Steuern Sie den Zugriff weniger sicherer Apps in der Admin-Konsole.
    2. Bitten Sie Nutzer, den Zugriff auf ihr Google-Konto durch weniger sichere Apps zu aktivieren.
    3. Bitten Sie Nutzer, die Option Mit App-Passwörtern anmelden zu nutzen und entsprechend Passwörter zu erstellen, die mit dem Gerät oder der App zum Senden von E-Mails verwendet werden können."

    Zitat aus dem Link oben

    Mit freundlichen Grüßen aus Cottbus

    Das FairItKom-Team

    FairItKom GmbH
    Am Amtsteich 16, 03046 Cottbus
    fon: +49 355 866 892 - 0
    web: www.fairitkom.de   
    Amtsgericht Cottbus HRB 12756
    Geschäftsführung: Daniela Scharek

    Sie kümmern sich um Ihr Geschäft und wir uns um Ihre IT- und Telekommunikationslösung als "Rundum Sorglos" Partner.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!