SIP Anmeldung nicht möglich

  • Unser kunde hat auf Telefonica umgestellt. Leider ist der Support nicht gerade der aller beste. Vlt. kann mir hier einer weiterhelfen was der fehler in der Konfiguration ist.
    Von Telefonica habe ich folgende Logs bekommen:


    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# UAS [192.168.120.20:5060] <- UAC [192.168.120.2:5060] REGISTER call-id:6655d34919fc92143b76805935419f49@[::1] (UDP)
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# REGISTER sip:192.168.120.20 SIP/2.0
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Via: SIP/2.0/UDP 192.168.120.2:5060;branch=z9hG4bK5f150337;rport
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Max-Forwards: 70
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# From: <sip:Telefonica@192.168.120.20>;tag=as49393911
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# To: <sip:Telefonica@192.168.120.20>
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Call-ID: 6655d34919fc92143b76805935419f49@[::1]
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# CSeq: 102 REGISTER
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# User-Agent: STARFACE PBX
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Expires: 600
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Contact: <sip:9248000@192.168.120.2:5060>
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Content-Length: 0
    pha-9144-aa01#Oct 07 11:19:20 #DEBUG#
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG#
    [13 : 385]


    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# UAS [192.168.120.20:5060] -> UAC [192.168.120.2:5060] REGISTER 404 Not Found call-id:6655d34919fc92143b76805935419f49@[::1] (U DP)
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# SIP/2.0 404 Not Found
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Call-ID: 6655d34919fc92143b76805935419f49@[::1]
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# CSeq: 102 REGISTER
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Date: Thu, 07 Oct 2021 11:19:20 GMT
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# From: <sip:Telefonica@192.168.120.20>;tag=as49393911
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# To: <sip:Telefonica@192.168.120.20>
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Via: SIP/2.0/UDP 192.168.120.2:5060;received=192.168.120.2;rport=5060;branch=z9hG4bK5f150337
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG# Content-Length: 0
    pha-9144-aa01#Oct 07 11:19:20 #DEBUG#
    rpha-9144-aa01#Oct 07 11:19:20 #DEBUG#
    [10 : 335]


    Bildschirmfoto 2021-10-07 um 11.42.27.jpg


    Habt ihr eine idee?

  • Moin,


    bei Host gehört NICHT die interne Anlagen-IP rein, sondern der Provider-Host-Name. Schau einfach mal in andere Profile zum Vergleich.
    Am einfachsten kopierst Du ein anderes Profil und überschreibst die Kopie mit Deinen Providerdaten und den Anmeldeanforderungen Deines Providers.


    Gruß


    Looser

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!