Bug mit iFMC

  • 7.0.4
    Appliance
    Wir hatten den Bug jetzt ein paar mal, dass ein Anruf, der parallel mit iFMC an ein Handy gesendet wurde (iPhone) nach dem Auflegen an einem UCC Client trotzdem noch am iPhone signalisiert wird.

    Also:

    Anruf kommt Rein -> Signalisierung auf DECT, UCC Client und iFMC -> Annahme an Win Client -> DECT Hört auf zu klingeln, Win Client Telefoniert, iPhone klingelt weiter -> Auflegen an Win Client -> iPhone klingelt immer noch (hört auch nicht auf)

    Wenn man am iPhone abhebt ist einfach "nichts"

    No
    Anruf Signalisierung auf iPhone stoppt

  • Hallo zusammen,


    wir haben selbiges Problem und können den Fehler auch nachstellen (weil er permanent vorkommt).

    Rufumleitung ist keine gesetzt.


    Betroffene Starface Version: 7.1.1.7


    Bereits getestet:

    - Starface Neustart

    - User komplett löschen und neu anlegen -> keine Verbesserung


    Da ich über diesen Bug schon mehrmals im Forum gestolpert bin, wäre es schön von Starface eine Antwort zu bekommen ob dieser Bug aktiv bearbeitet wird oder ob wir uns dazu eine andere Lösung einholen müssen.

  • Hallo,


    dem kann ich mich nur anschließen.

    bei einigen Kunden von mir habe ich das Problem auch schon gemeldet bekommen.

    Obwohl es bei mir zum teil User sind mit der App und zum teil User mit IFMC.

    In beiden Fällen klingeln die Handys noch einige Sekunden (teils bis zu 30 Sekunden) nach, wenn man am Yealink-Telefon (T54W angeschlossen über LAN) den Anruf schon angenommen hat.

  • In beiden Fällen klingeln die Handys noch einige Sekunden (teils bis zu 30 Sekunden) nach, wenn man am Yealink-Telefon (T54W angeschlossen über LAN) den Anruf schon angenommen hat.

    Kann es sein das der Anruf sehr schnell auf dem Yealink angenommen wurde?

    Quasi zwischen Yealink klingelt und Handy klingelt noch nicht?

  • Kann es sein das der Anruf sehr schnell auf dem Yealink angenommen wurde?

    Quasi zwischen Yealink klingelt und Handy klingelt noch nicht?

    Im Falle bei uns ist es folgendermaßen:


    Konfiguration:

    Rufnummer mit mehreren IFMCs hinterlegt. Ein IFMC-Device klingelt sofort, das andere erste nach 10 Sekunden.



    EDIT: Fehler tritt nur auf wenn der Anruf am ersten IFMC-Device angenommen wird. Anschließend starten Phantomanrufe an alle IFMC-Devices, das Endgerät hört planmäßig auf zu klingeln.

    Fehlerfall:

    Anruf von extern mit Rufnummer 345 kommt -> Normales Endgerät klingelt + erstes IFMC klingelt, zweites IFMC klingelt noch nicht da noch keine 10 Sekunden erreicht -> Anruf wird am ersten IFMC-Device Endgerät angenommen -> Zweites IFMC beginnt zu klingeln und gibt als Anrufnummer die 345 an, da wir Clip No Screening nutzen. Anruf klingelt anschließend gute 20 Sekunden. Logischerweise ist auch keiner dran, da das Endgerät erste IFMC-Device den Anruf ja angenommen hat.

    Erstes IFMC klingelt auch so lange wie zweites IFMC klingelt.

  • Habe hier jetzt auch die erste Meldung bekommen. Unter einer Rufnummer sind 2 iFMC Geräte hinterlegt, das eine klingelt sofort, das zweite nach 30 Sekunden.

    Seit dem Update auf V7.x (zuerst unter 7.1 inzwischen 7.2) kommt ein Anruf immer auf dem zweiten Gerät an, obwohl schon auf dem ersten angenommen. Dort ist dann aber nichts zu hören. Dies löst in dem Fall zwei Bereitschaftseinsätze aus.


    Call#7195475

    Viele Grüße
    Rouven

    • Official Post

    Hallo Rouven,


    sind in dem beschriebenen Szenario Module aktiv, die vor der Signalisierung an die Festnetznummer greifen?

    Um das genau nachvollziehen zu können, sende doch bitte das Log der SF an das von dir erstellte Ticket Call#7195475.

    Gib dazu auch die beteiligten Rufnummern und die genaue Uhrzeit des Fehlerfalls mit an.


    Beste Grüße


    Daniel

  • Hallo Daniel,


    die Logs sollten inzwischen vom Admin vor Ort nachgereicht worden sein.

    Module wären mir nicht bekannt, muss ich aber nochmal anfragen

    Viele Grüße
    Rouven

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!