Posts by jo.chen

    Hallo,

    wir betreiben eine eigene Starface PBX und sind aktuell noch auf 7.3.1.3. Gerne möchte ich jetzt auf die aktuelle 8.1.1.1 updaten und bin dabei über das Thema Zertifikate gestolpert. In den Versionshinweisen steht, dass keine self-signed Zertifikate mehr verwendet werden dürfen. Weil ich mit dem Thema Zertifikate noch nicht so vertraut bin, würde mich interessieren, ob und ggf. was ich vor dem Update beachten muss? Mein aktuelles Zertifikat für den Webserver ist sogar abgelaufen (siehe Screenshot). Verschlüsselte Telefonie setzen wir derzeit nicht ein. Ein Wildcard Zertifikat hätte ich für unsere Domain.


    Vielen Dank schon jetzt!

    Jochen

    Hallo,


    ich kämpfe gerade mit einem etwas mysteriösen Problem, auf das ich mir keinen Reim machen kann.


    Bei der Suche nach einem Namen, nennen wir ihn Karl Test, in der Starface App für Windows (Feld links oben in der Quick Access Bar "Name / Nummer") wird mir ein Treffer angezeigt, dessen Herkunft ich mir nicht erklären kann. Die Suche liefert zwei Treffer. Einer davon mit einer falschen Rufnummer. Bei dem falschen Treffer unterscheidet sich die Rufnummer durch eine Ziffer. Ich vermute, dass ein User sich bei der Anlage vertippt hat und der Eintrag deshalb doppelt vorhanden ist.


    Ich würde den falschen Karl nun gerne löschen. Leider erscheint dieser Treffer jedoch nicht, wenn ich über das Adressbuch suche. Ich habe dazu das Modul "Adressbuch exportieren" heruntergeladen und auch mit Excel nach Nummer bzw. Name gesucht - ohne Ergebnis.


    Hat jemand eine Idee, wie ich der Sache auf die Spur kommen könnte?


    Starface Version 7.3.1.178


    Viele Grüße

    Jochen

    Hallo,


    ich stehe vor folgendem Problem in der Starface App für Windows (7.1.1.132):


    1. Anruf kommt auf Durchwahl rein, Rufnummer wird richtig aufgelöst und der Anrufername aus dem Adressbuch korrekt angezeigt.

    2. Mitarbeiter ist nicht am Platz. Nach x Sekunden greift die automatische Umleitung auf die Gruppe.

    3. Die Telefone aller Gruppenmitglieder klingeln, dort erscheint jedoch nur noch die Rufnummer des Anrufers und nicht mehr der Name aus dem Adressbuch. Auch in der Anrufliste der Gruppe steht nur die Rufnummer. Bei den verpassten Anrufen des ursprünglich angerufenen Mitarbeiters steht auch der Name.


    Ich habe die Einstellungen unter "Telefone -> ID-Anzeige" durchsucht, bin mir aber unsicher, welches der richtige Punkt ist: Rufweitergabe am Telefon, Umleitung bei Nichterreichbar *031x oder vielleicht doch Gruppen-Standardrufanzeige am Telefon? Leider entspricht keine der dort gesetzten Einstellungen so wirklich dem, wie der Anruf bei mir tatsächlich angezeigt wird.


    Freue mich über schlaue Ratschläge!


    Grüße Jochen

    Super, ich danke euch für die tolle Unterstützung. Ich werden den RAM mal auf 6 GB erhöhen.


    RH_BK Danke für den Link. Die Angaben im Hilfsartikel dann jedoch nicht so hilfreich. Ich habe nur 33 Nutzer auf der Anlage und sollte dementsprechend mit meinen 2GB noch im grünen Bereich liegen.


    Grüße Jochen

    Danke für die Infos soweit. Die VM hat nur 2 GB Ram, also so wie im VM-Image aus dem Downloadbereich voreingestellt war. Ich schätze ich sollte hier auf min. 4 GB erhöhen?


    Free-m sagt:

    Code
                  total        used        free      shared  buff/cache   available
    Mem:           1976        1685          63          65         228          79
    Swap:          2107         547        1560

    Grüße

    Jochen

    Hallo zusammen,


    heute Morgen hatte ich einen kurzen Ausfall unserer Starface VM 7.1.1.7. Alle UCC Clients haben die Verbindung verloren und konnten diese für ca. 5 Minuten nicht wieder aufbauen. Ein Blick ins VM-Ware Center hat mir gezeigt, dass die VM noch lief, aber ihre IP-Adresse "verloren" hatte. Außerdem war die CPU-Auslastung bei fast 100% (sonst bei ca. 20-30%). Nach ca. 5 Minuten stabilisierte sich die VM wieder, die IP Adresse war zurück und die Clients konnten sich wieder verbinden. Mein Verdacht ist, dass ein Prozess hängen geblieben ist und die VM zu stark ausgelastet hat.


    In der CentOS 8 Konsole steht jetzt folgender Eintrag:

    Screenshot 2022-04-04 135226.jpg


    Bisher lief die Starface sehr stabil und machte keine Probleme. Kann mir jemand einen Tipp geben, was die Ursache gewesen sein könnte? Oder in welchen Log-Files ich weitersuchen gehen könnte?


    Besten Dank vorab!

    Jochen

    Ich tippe auf OpenGL Treiber der Grafikkarte. Workaround: Entferne für den Client mal den H.264 Codec. Bei der aktuellen Version erfolgt dies in der zugehörigen Telefonkonfiguration in der Server Admin.


    Gruß Wolfgang


    Hallo Wolfang und danke für deine schnelle Rückmeldung. Ich habe deine Lösung aber noch nicht getestet. Abhilfe hat für den Moment der Wechsel des Hauptmonitors unter den Windows Anzeigeeinstellungen gebracht. Ich habe den Bildschirm auf dem Starface läuft zum Hauptbildschirm gemacht. Jetzt bleibt der linke Bildschirm an.


    Gruß Jochen

    Hallo zusammen,


    ich stehe gerade vor dem Problem, dass bei eingehenden Anrufen der zweite Bildschirm am Arbeitsplatz für 5-10 Sekunden schwarz wird. Der Mitarbeiter hat zwei Bildschirme an einem Windows 10 Rechner und nutzt den Starface Client. Auf dem rechten Bildschirm hat der Mitarbeiter normalerweise immer Starface geöffnet. Kommt nun ein neuer Anruf rein, wird der linke Bildschirm für einige Sekunden schwarz.
    Ich tappe gerade noch komplett im dunklen und wollte mal hören, ob jemand das Verhalten kennt und es vielleicht nur eine simple Einstellungssache ist?


    Viele Grüße
    Jochen

    Hallo,
    ein Teamleiter sitzt mit seinem Team im gleichen Büro und hört, wenn die Telefone seiner Mitarbeiter klingeln. Wenn nun der Teamleiter einen Ruf aus iQueue übernehmen möchte (weil er z.B. die Nummer kennt oder aus blödem Zufall alle Mitarbeiter gerade woanders sind) ohne dass er in der entsprechenden Gruppe aktiv ist, fehlt ihm die nötige Berechtigung. Ist es möglich ihm dieses Recht zu gewähren? Oder muss er sich erst in der Gruppe aktiv schalten, um den Anruf entgegennehmen zu können?
    Mir ist grundsätzlich klar, dass der Sinn der iQueue damit irgendwie ausgehebelt wird und das die Kollegen sich aus der Gruppe abmelden sollten, wenn sie mal kurz um die Ecke sind. Es kommt aber leider doch ab und zu mal vor.
    Grüße
    Jochen

    Ich möchte hier nochmal kurz Rückmeldung geben. Wir haben testweise den Lancom Router (1781A) in der Zentrale gegen eine vollwertige Firewall-Lösung getauscht. Anlass dazu war vor allem, dass ich bei hoher Netzwerklast dort eine CPU-Auslastung von bis zu 95% festgestellt habe. Jetzt wo der gesamte Netzwerktraffic (inkl. VoIP) über die neue Firewall läuft, hat sich die Qualität der Telefonie deutlich verbessert. Abgehackte Gespräche oder Gesprächsabbrüche sind seitdem (jetzt 1 Woche in Betrieb) nicht mehr aufgetreten.
    Ich hoffe sehr, die Ursache damit gefunden zu haben. Vielen Dank für die Unterstützung hier im Forum.


    Grüße Jochen

    Hallo Fabian,


    die Firewall macht bei uns ein Lancom 1781A. Dort ist QoS aktiviert. Das Feature UDP Flow Control scheint es bei Lancom nicht zu gehen. Dort gibt's eine Einstellung die heißt SIP ALG. Diese Einstellung ist aktuell deaktiviert.
    Ich muss noch dazu sagen, dass der betroffene Mitarbeiter an einem Außenstandort ist. Der Leitungsweg ist also etwas länger: Niederlassung ---> TK-Anlage in Zentrale ---> SIP-Provider


    Viele Grüße Jochen


    edit: der betroffene Benutzer telefoniert über die SIP-Leitung. Aber die Gesprächsabbrüche kommen ja auch intern und auf der ISDN Leitung vor. Deshalb bin ich mir gar nicht sicher, ob der Lancom der Übeltäter ist. Möglicherweise gehen die Pakete auch an anderer Stelle im Netzwerk verloren.

    Hallo Fabian,


    mir ist es jetzt tatsächlich gelungen ein Gespräch aufzuzeichnen, das eine sehr schlechte Qualität hat und am Ende abbricht. Es ist ganz deutlich, dass der externe Teilnehmer noch in der Leitung ist, aber den internen Teilnehmer nicht mehr hören kann. Der interne Teilnehmer ist einfach nicht mehr zu hören, dann bricht das Gespräch ab. Damit kann der SIP-Anbieter ausgeschlossen werden und es scheint ein internes Problem zu sein oder?


    Viele Grüße
    Jochen