Posts by l.jablonski

    Hallo zusammen,

    wir haben bei uns ein sehr ungewöhnliches Problem:

    Wir haben im Vertrieb Kollegen mit einem Yealink T54W und diese hatten ein 620Mono Headset was mit einem Yealink EHS40 Adapter an das Telefon angeschlossen wurde.

    Alles Funktionen wie die Rufannahme von unterwegs war dadurch gegeben.

    Ab und zu hatten die Kollegen nur eine sehr schlechte Qualität, was sich weder durch die Logs + Wireshark herausfinden lies. Deswegen haben wir kurzerhand die Headsets durch neue Jabra 65 Evolve Mono ausgetauscht.

    Die Headsets wurden per Bluetooth mit dem Telefon verbunden, weil die Damen und Herren einen ThinClient nutzen und wir deswegen das Telefon nicht als vollwertiges Softphone integrieren können.

    Nun komm die eigentliche Problematik und zwar kann man mit der Bluetooth Verbindung mit dem Telefon, keine Rufannahme mehr von unterwegs nutzen. Bei Knopfdruck kommt nun nur noch der aktuelle Verbindungstatus des Headsets + Akkuansage.

    Deswegen hatte ich den Bluetooth Dongle in das Telefon eingesteckt und somit die Verbindung hergestellt.

    Die volle Funktionalität mit der Rufannahme ist nun wieder gewährleistet, nur leider kommt nun etwas sehr merkwürdiges, die Kollegen nehmen die Gespräch mit dem seitlichen Knopf an und manchmal wird dadurch das Gespräch auch direkt nach der Annahme beendet.

    Der Fehler taucht nur sporadisch auf, aber dafür bei allen Kollegen.

    Die Logs werfen nur aus das der User selber ein Hangup Event startet und sonst nichts.

    Nun weiß ich aktuell nicht weiter, hat jemand eine Idee was wir noch tun können?

    Oder welche Headsets nutzt ihr in Kombination mit ThinClients, eventuell macht es Sinn den Hersteller zu wechseln.

    Ich danke euch für das Feedback!

    Starface Version: 7.1.1.7

    Yealink FW: 96.86.150.2


    Grüße

    -Luis

    Update:
    Du hast recht das aktualisierungs Datum ist falsch, das Modul bekommt Daten.

    Daten.jpg

    Kann man des irgendwie hinbekommen, damit das Datum richtig steht? Weil ich hätte natürlich schon gerne eine Kontrolle ob das Modul auch funktioniert.
    Jeden Tag reingucken ist ja auch nicht das Ideale.

    Ich danke dir!
    Was ich nicht verstehe wieso das Modul zu viel Blödsinn zu ordnet, erst (siehe Bild) hat er keine Gruppen gekannt, nun habe ich die Statischen Daten aktualisiert und er kennt nun alle Gruppen.
    Dafür macht er nun aber z.B. meinen Benutzer in die Gruppen rein, obwohl ich ein User bin.
    Das besteht auch mit anderen Usern, kann ich dagegen was machen?

    Weil dadurch ist die Auswertung nur so semi cool.

    Hallo,
    wir haben das Modul erst seit der Starface 7 somit kennen wir die Problem von davor nicht.
    Desweitern habe ich doch bereits eine komplett neuen Arbeitsbereich vom Modul erstellen lassen und dies mit Erfolg, nur auch hier werden keine Aktualisierungen vorgenommen.
    PowerBi.jpg

    Natürlich sind die Hacken auch zur Aktualisierung drin und ich wiederhole: Es ist eine Standard Installation von dem Modul bedeutet folgendes:
    1. Modul in die Starface geladen
    2. Lizenz aktiviert
    3. Verbindung mit PowerBi User mit dementsprechender Lizenz hergestellt
    4. Neuen Arbeitsbereich eingerichtet

    Das wars, mehr habe ich auch nicht bei meinen neuen Arbeitsplatz gemacht.

    Warum auch immer aktualisiert das Modul nicht die Datasheets.

    Modul.PNG

    Desweitern besitze ich auch nicht die Optionen die du unter erweitert hast, siehe Bild
    Lizenz.jpg

    Das Modul gibt im eigenen Log auch nichts womit ich was anfangen könnte:
    [2022-02-09 16:07:52,872] [DEBUG] [] [] [PowerBI-Public]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    DONE PUBLISH_LIVE_DATA [2022-02-09T16:07:50.047]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [2022-02-09 16:07:52,873] [DEBUG] [] [] [PowerBI-Public] Module function output map contains 1 elements
    [2022-02-09 16:07:52,928] [DEBUG] [] [] [PowerBI-Public] Found 0 cdrsummary rows with deleted accounts. They won't be pushed
    [2022-02-09 16:07:52,929] [DEBUG] [] [] [PowerBI-Public] Created 0 cdrsummary rows.
    [2022-02-09 16:07:52,929] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:07:52,929] [DEBUG] [] [] [PowerBI-Public] Pushed only0 CDR summary rows. Will continue with CDR Data rows
    [2022-02-09 16:07:53,330] [DEBUG] [] [] [PowerBI-Public] Created 0 cdrdata rows.
    [2022-02-09 16:07:53,331] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:07:53,579] [DEBUG] [] [] [PowerBI-Public]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    DONE PUBLISH_CDR_DATA [2022-02-09T16:07:50.050]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [2022-02-09 16:07:53,580] [DEBUG] [] [] [PowerBI-Public] Module function output map contains 1 elements
    [2022-02-09 16:08:05,001] [DEBUG] [] [] [onTimerUploadLiveData] Timer: Publish Live Data
    [2022-02-09 16:08:05,050] [DEBUG] [] [] [PowerBI-public] Call Power BI Public: PUBLISH_LIVE_DATA
    [2022-02-09 16:08:05,050] [DEBUG] [] [] [PowerBI-Public]
    [2022-02-09 16:08:05,050] [DEBUG] [] [] [PowerBI-Public]

    ==========================================================|
    EXECUTE PUBLISH_LIVE_DATA [2022-02-09T16:08:05.050]
    ==========================================================|
    [2022-02-09 16:08:05,050] [DEBUG] [] [] [PowerBI-Public] No apiRequest provided. Load current appState from local storage.
    [2022-02-09 16:08:06,188] [DEBUG] [] [] [PowerBI-Public] Check module license PRO: 91b5dc4e2c9151022016e50a40e2e4ddd9a71ea621b217ce3b04344441800$50
    [2022-02-09 16:08:06,192] [DEBUG] [] [] [PowerBI-Public] Module license is valid
    [2022-02-09 16:08:07,267] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:08:07,271] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:08:07,484] [DEBUG] [] [] [PowerBI-Public]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    DONE PUBLISH_LIVE_DATA [2022-02-09T16:08:05.050]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [2022-02-09 16:08:07,484] [DEBUG] [] [] [PowerBI-Public] Module function output map contains 1 elements
    [2022-02-09 16:08:20,002] [DEBUG] [] [] [onTimerUploadLiveData] Timer: Publish Live Data
    [2022-02-09 16:08:20,002] [DEBUG] [] [] [onTimerUploadCDR] Timer: Publish CDR Data
    [2022-02-09 16:08:20,002] [DEBUG] [] [] [onTimerUploadStates] Timer: Publish states
    [2022-02-09 16:08:20,048] [DEBUG] [] [] [PowerBI-public] Call Power BI Public: PUBLISH_STATES
    [2022-02-09 16:08:20,048] [DEBUG] [] [] [PowerBI-Public]
    [2022-02-09 16:08:20,048] [DEBUG] [] [] [PowerBI-Public]

    ==========================================================|
    EXECUTE PUBLISH_STATES [2022-02-09T16:08:20.048]
    ==========================================================|
    [2022-02-09 16:08:20,048] [DEBUG] [] [] [PowerBI-Public] No apiRequest provided. Load current appState from local storage.
    [2022-02-09 16:08:20,050] [DEBUG] [] [] [PowerBI-public] Call Power BI Public: PUBLISH_CDR_DATA
    [2022-02-09 16:08:20,050] [DEBUG] [] [] [PowerBI-Public]
    [2022-02-09 16:08:20,050] [DEBUG] [] [] [PowerBI-Public]

    ==========================================================|
    EXECUTE PUBLISH_CDR_DATA [2022-02-09T16:08:20.050]
    ==========================================================|
    [2022-02-09 16:08:20,050] [DEBUG] [] [] [PowerBI-Public] No apiRequest provided. Load current appState from local storage.
    [2022-02-09 16:08:20,051] [DEBUG] [] [] [PowerBI-public] Call Power BI Public: PUBLISH_LIVE_DATA
    [2022-02-09 16:08:20,051] [DEBUG] [] [] [PowerBI-Public]
    [2022-02-09 16:08:20,051] [DEBUG] [] [] [PowerBI-Public]

    ==========================================================|
    EXECUTE PUBLISH_LIVE_DATA [2022-02-09T16:08:20.051]
    ==========================================================|
    [2022-02-09 16:08:20,051] [DEBUG] [] [] [PowerBI-Public] No apiRequest provided. Load current appState from local storage.
    [2022-02-09 16:08:21,577] [DEBUG] [] [] [PowerBI-Public] Check module license PRO: 91b5dc4e2c9151022016e50a40e2e4ddd9a71ea621b217ce3b04344441800$50
    [2022-02-09 16:08:21,581] [DEBUG] [] [] [PowerBI-Public] Module license is valid
    [2022-02-09 16:08:21,589] [DEBUG] [] [] [PowerBI-Public] Check module license PRO: 91b5dc4e2c9151022016e50a40e2e4ddd9a71ea621b217ce3b04344441800$50
    [2022-02-09 16:08:21,594] [DEBUG] [] [] [PowerBI-Public] Module license is valid
    [2022-02-09 16:08:22,107] [DEBUG] [] [] [PowerBI-Public]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    DONE PUBLISH_STATES [2022-02-09T16:08:20.048]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [2022-02-09 16:08:22,108] [DEBUG] [] [] [PowerBI-Public] Module function output map contains 1 elements
    [2022-02-09 16:08:22,826] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:08:22,829] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:08:23,063] [DEBUG] [] [] [PowerBI-Public]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    DONE PUBLISH_LIVE_DATA [2022-02-09T16:08:20.051]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [2022-02-09 16:08:23,063] [DEBUG] [] [] [PowerBI-Public] Module function output map contains 1 elements
    [2022-02-09 16:08:23,082] [DEBUG] [] [] [PowerBI-Public] Found 0 cdrsummary rows with deleted accounts. They won't be pushed
    [2022-02-09 16:08:23,082] [DEBUG] [] [] [PowerBI-Public] Created 1 cdrsummary rows.
    [2022-02-09 16:08:23,082] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:08:23,082] [DEBUG] [] [] [PowerBI-Public] Push chunk of 1 CDR entries to table CDR_Summary.
    [2022-02-09 16:08:23,955] [DEBUG] [] [] [PowerBI-Public] Successful Power BI REST API request. Mark AAD connection as authenticated.
    [2022-02-09 16:08:24,295] [DEBUG] [] [] [PowerBI-Public] Latest CDR entry ID of pushed rows is 47909
    [2022-02-09 16:08:24,334] [DEBUG] [] [] [PowerBI-Public] Pushed only1 CDR summary rows. Will continue with CDR Data rows
    [2022-02-09 16:08:24,567] [DEBUG] [] [] [PowerBI-Public] Created 7 cdrdata rows.
    [2022-02-09 16:08:24,567] [DEBUG] [] [] [PowerBI-Public] No row conversion.
    [2022-02-09 16:08:24,567] [DEBUG] [] [] [PowerBI-Public] Push chunk of 7 CDR entries to table CDR_Data.
    [2022-02-09 16:08:24,839] [DEBUG] [] [] [PowerBI-Public] Successful Power BI REST API request. Mark AAD connection as authenticated.
    [2022-02-09 16:08:25,198] [DEBUG] [] [] [PowerBI-Public] Latest CDR entry ID of pushed rows is 148249
    [2022-02-09 16:08:25,446] [DEBUG] [] [] [PowerBI-Public]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
    DONE PUBLISH_CDR_DATA [2022-02-09T16:08:20.050]
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    [2022-02-09 16:08:25,447] [DEBUG] [] [] [PowerBI-Public] Module function output map contains 1 elements


    Hoffe mir kann jemand weiterhelfen verstehe nicht warum es garnicht funktioniert

    Guten Tag zusammen,

    ich hoffe jemand hat eine Idee für mein folgendes Problem:
    Wir nutzen das Modul Insight Analytics und damit können wir die ganzen Gesprächsdaten in PowerBi auswerten.
    Das hat etwa 2 Monate funktioniert und dann werden seit dem 12.12.2021 die Berichte nicht mehr geupdatet, also es kommen keine aktuellen Daten rein.

    Mir ist dann aufgefallen, das die Verbindung zum Benutzer getrennt war, also habe ich diese neu hergestellt.
    Leider gab das auch keine Besserung, danach habe ich einen komplett neuen Arbeitsbereich zum testen erstellt und das Modul konnte ihn erstellen und 1x mit Daten speisen, aber aktualisiert auch wieder nicht.
    Eine komplette Neuinstallation des Moduls gab auch keine Besserung.

    Irgendwie scheitert es an der Aktualisierung der Daten.

    Im Modul ist alles komplett auf Standard belassen und nichts speziell eingestellt, hat jemand schonmal so ein Problem gehabt?

    Im Log mit dem alten Arbeitsbereich konnte ich folgendes finden:
    [2022-02-09 08:15:17,521] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:15:17,522] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: 8289fe40-a65a-404b-9f8c-2b396744e32d(onInit)
    [2022-02-09 08:15:17,524] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> ModuleInstanceStateChangedEvent [enabled=true, getInstanceId()=4eaa76ce-a141-4984-9524-d3df979f1f8b]
    [2022-02-09 08:15:17,525] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X ModuleInstanceStateChangedEvent [enabled=true, getInstanceId()=4eaa76ce-a141-4984-9524-d3df979f1f8b]
    [2022-02-09 08:15:18,594] [INFO ] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Module instance loaded: Insight Analytics (Insight Analytics)
    [2022-02-09 08:15:18,595] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,596] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,596] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,596] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,598] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,598] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,598] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,599] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,599] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,599] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> Action
    [2022-02-09 08:15:18,600] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X Action
    [2022-02-09 08:15:18,601] [WARN ] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Target function not found: d2fa3d4c-445b-4479-b2dc-faf5dcf4b3a8:CheckModuleLicense(CheckModuleLicense)
    [2022-02-09 08:15:18,601] [WARN ] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Target function not found: d2fa3d4c-445b-4479-b2dc-faf5dcf4b3a8:CheckModuleLicense(CheckModuleLicense)
    [2022-02-09 08:15:18,602] [WARN ] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Target function not found: d2fa3d4c-445b-4479-b2dc-faf5dcf4b3a8:CheckModuleLicense(CheckModuleLicense)
    [2022-02-09 08:15:18,602] [WARN ] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Target function not found: 580396ad-77d9-4d7e-94d0-4c0f72c39993:42bb1656-e74d-4469-8efa-cd0a56d56dec(ImportExportHandler)
    [2022-02-09 08:15:18,603] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:15:18,603] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: eec38de6-9598-4947-a8e6-22768e7a25a8(onChange)
    [2022-02-09 08:15:18,603] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 0ms
    [2022-02-09 08:15:18,614] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] ---> ModuleInstanceStateChangedEvent [enabled=true, getInstanceId()=4eaa76ce-a141-4984-9524-d3df979f1f8b]
    [2022-02-09 08:15:18,615] [TRACE] [] [de.vertico.starface.module.core.ModuleRegistry] --->X ModuleInstanceStateChangedEvent [enabled=true, getInstanceId()=4eaa76ce-a141-4984-9524-d3df979f1f8b]
    [2022-02-09 08:15:18,842] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 1320ms
    [2022-02-09 08:15:18,940] [TRACE] [] [de.vertico.starface.module.manager.instanceList.InstanceListForm] Initializing list of instances
    [2022-02-09 08:15:19,931] [TRACE] [] [de.vertico.starface.module.manager.instanceList.InstanceListForm] Initializing list of instances


    Als ich den Arbeitsbereich neu gemacht habe, sah es besser aus:


    [2022-02-09 08:16:03,000] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:03,000] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: f3daadcb-c5a3-4b28-82e6-9fadfbd54894(onTimerUploadLiveData)
    [2022-02-09 08:16:03,017] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 17ms
    [2022-02-09 08:16:18,001] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:18,001] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: f3daadcb-c5a3-4b28-82e6-9fadfbd54894(onTimerUploadLiveData)
    [2022-02-09 08:16:18,002] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:18,002] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:18,002] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: e6bc2c07-a85f-450e-b844-e06e117466cd(onTimerUploadCDR)
    [2022-02-09 08:16:18,002] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: e8e44dea-17d8-4134-882b-58a6102da81f(onTimerUploadStates)
    [2022-02-09 08:16:18,019] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 18ms
    [2022-02-09 08:16:18,022] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 20ms
    [2022-02-09 08:16:18,023] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 21ms
    [2022-02-09 08:16:33,000] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:33,000] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: f3daadcb-c5a3-4b28-82e6-9fadfbd54894(onTimerUploadLiveData)
    [2022-02-09 08:16:33,017] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 17ms
    [2022-02-09 08:16:48,001] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:48,001] [DEBUG] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Calling module: Insight Analytics
    [2022-02-09 08:16:48,001] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: f3daadcb-c5a3-4b28-82e6-9fadfbd54894(onTimerUploadLiveData)
    [2022-02-09 08:16:48,001] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Entry point function called: e6bc2c07-a85f-450e-b844-e06e117466cd(onTimerUploadCDR)
    [2022-02-09 08:16:48,020] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 19ms
    [2022-02-09 08:16:48,021] [TRACE] [] [de.vertico.starface.module.core.runtime.ModuleRuntime] Execution of entry point function completed in 20ms

    Nur leider aktualisiert sich wieder nichts.

    Im Modul stehen aber die richten ID´s drin.

    Ich hoffe jemand hat eine Idee für mich :D

    Hallo zusammen,

    wir haben unsere Anlage mit unseren AD verbunden, damit die User sich mit ihrem "Windows" Login anmelden können.

    Nun folgende Problematik:
    Die Starface weißt anhand der Mail-Adresse den passenden User auf der AD zu und synchronisiert dann das Kennwort.

    Nun gibt es aber den Fall, das man auch ein paar Dummy User braucht, z.B. ein Haupteingang.

    Den User kann ich schön brav erstellen auf der Anlage, aber ich kann die Mail Adresse nicht leer lassen. Somit wenn ich mich probiere an der Starface App z.B. anzumelden mit meiner Login ID + Kennwort was ich selber vergeben haben funktioniert es nicht.

    Das liegt wahrscheinlich dran, weil er meine test@test.de Mail probiert einem User zuzuordnen.

    Was kann ich nun tun? Muss ich nun im ernst auf der AD einen Dummy User anlegen mit der Mail vom Haupteingang User? Oder kann man das auch eleganter lösen?

    Bin für alle Ideen offen :D

    Das sehe ich tatsächlich anders.
    Ich finde die Funktion doof, das ich es nur nehmen kann wenn jemand noch nicht angenommen hat.
    Beispiel Firma A hat eine kurze Zeitüberschreitungs Umleitung, damit schaffe ich es niemals rechtzeitig zu sehen, wer das ist und was er will.
    Natürlich ist ich klar, das der Anruf auch nicht von einem einfach so geklaut werden darf, darauf sollten die User aber selbstverständlich Achten und man könnte es durch Rechte wie Chefmodus etc. verhindern.

    Bei uns ging es explizit darum:
    Kollege A hockt mit mir im Büro und hat Kunde Y für mich dran.
    Nun wäre ich deutlich schneller, wenn ich den Anruf direkt Wehklage über den Client, bis mein Kollege meine Durchwahl eingegeben hat und einen Blind Transfer durchführt.

    Für mich war das halt eine Allgemeine Funktion, aber gut immerhin funktioniert es prinzipiell, dann hing es nur an meinem Verständnis der Funktion.

    Ich danke euch recht herzlich

    Hallo zusammen,

    mich interessiert ob ich jedes x-beliebige "Headset" per USB an meinen PC anschließen kann und der UCC Client es als Softphone erkennt?
    Oder müssen es spezielle sein, wie z.B. das Jabra Headset Mono 65 Engage?

    Hintergrund zu der Anfrage:
    Ein Kunde bzw. die Chefetage hätte gerne "Gaming Headsets" und nicht die gleichen wie die Mitarbeiter. Deswegen war die Idee ob ich prinzipiell jedes Headset als Softphone nutzen kann und ob ich was spezielles beachten muss?
    Klar im UCC Client das richtige Gerät auswählen, aber der Rest ist ja egal.

    Um es weiter zu treiben könnten man ja auch Sagen (Praxis untauglich, aber witzig) ich nehme ein Studiomikrofon + Studiokopfhörer und nehmen das als Softphone?
    Dürfte aus technischer Sicht kein Unterschied zum Headset sein.

    Hallo zusammen,

    ich habe zwar gesehen das ein paar Sachen in ein paar Einträgen schon behandelt sind, aber nicht wirklich Up2Date oder nicht beantwortet.

    Wir nutzen bei uns eine Starface Advanced Appliance mit der neusten Build Version der Starface. Desweitern haben wir einen XMPP Adresse eingerichtet und alle funktioniert im UCC/App Client einwandfrei.

    Nur leider am Mobile Client IOS & Android nicht, folgende Probleme:

    Wenn uns jemand anruft erscheint manchmal, die Nummer und manchmal nicht. Das ist sehr nervig, weil ich garnicht weiß wer denn nun da Anruft.
    Das Problem taucht intern, sowie extern auf (intern habe ich natürlich die IP von der Anlage dann genommen).
    Gibt es irgendwas was speziell konfiguriert werden muss?

    Des weiteren klingelt z.B. mein PC + mein iPhone (durch die App kein IFMC) nun nehme ich den Anruf am PC an und mein Handy klingelt 5-10 Sekunden noch weiter. Woran liegt das kann man das verbessern?
    Ich habe gesehen das es seit 2015 davon ein Post gibt mit dem Problem, also glaube ich aus Seiten der Starface wird dazu wohl kein Update kommen, wenn es überhaupt an Starface liegt.

    Zusätzlich hatten wir früher an unseren Handys die Möglichkeit zu sagen, das wir auf einem Nummer drücken und dann unten auftaucht über Starface anzurufen, aktuell tippen wir die Nummer per Hand in die App ein was sehr mühselig ist.
    Muss man dazu noch irgendwas in der App aktivieren? Dass z.B. wenn die App offen ist, alle Nummer die man z.B. in Google öffnet über die Starface angerufen werden?

    Also ich habe eine neue Erkenntnis und brauche mal euren Rat ob die Funktion so gewollt ist:
    Das Call Crabbing funktioniert, aaaaber nur wenn grade jemanden angerufen wird und bevor der angerufene den Anruf annimmt, kann man den Anruf am Telefon per *8 (Kurzwahl) klauen oder halt im UCC Client.
    Sollte der Kollege oder auch irgendjemand anders den Anruf bereits haben, wird die Funktion im UCC Client ausgegraut und das Telefon sagt man hätte keine Rechte dazu.

    Ich hatte es Testweise mit einem Kollegen probiert und haben uns beiden mal "just4fun" das Recht Anrufer anzeigen gegeben, leider auch hier die gleiche Fehlermeldung wieder.

    Die Call Grabbing funktion kann doch nicht im Ernst nur bei einem Rufeingang in ganz kurzer Zeit möglich sein? Für mich bedeutet die Funktion das ich jemanden den Anruf klauen kann, anstatt ihn mit mir Verbinden zu lassen (komforthalber).

    Ich bin gespannt auf euer Feedback!

    Hallo miteinander,

    areeh klar gebe ich dir gerne unsere Build Version, mit neuster Version in meiner Ursprünglichen Nachricht meinte ich natürlich auch die neuste Build Version, unsere Anlage hat die 7.1.1.7 und es bestehen seit der Starface 7 Call Grabbing Probleme, kein Update gab bis jetzt eine Besserung.
    Anastasia Raevski natürlich hab ich auch meine Ticketnummer das seit Monaten offen ist: [Call#7112704]

    Die Dame vom Support hat mich vor zwei Wochen probiert zu erreichen und seit dem ist Sie leider unerreichbar und gibt auf die Mails auch keine Antworten.

    Ich hoffe ich konnte helfen.

    Grüße Luis :D

    Ich kann dir eins sagen, heute wollte mich eine Dame vom Support anrufen um es Live auf meiner Anlage zu sehen, weil ich vermute Sie glaubt mir meine Aussage nicht.
    Aber Top das du das gleiche hast, dann kann ich das auch mal erwähnen :)

    Muss tatsächlich eine Kritik abgeben, das ich vom Support sehr enttäuscht bin.
    Der Support könnte immerhin mal schreiben : Ist in Bearbeitung, wenn man fragt was Stand der Dinge ist, aber naja es muss ja auch Verbesserungsvorschläge geben ;)

    Hallo zusammen,

    mal ne dumme Frage kann eine Cloud Anlage keine Light Lizenz nutzen, zum Beispiel für ein Fax mit einem Gateway dahinter?
    Ja ich weiß das geht alles Digital nur paar Kunden möchten gerne ihr Fax weiternutzen.

    Ich komme zu der Frage, weil heute bei einem Kunden die Light Lizenz ausgegraut war in der Anlage.

    Danke dir Andi, ich habe erst gesucht ob es bereits einen Eintag gab, aber mit ID-Anzeige suche im Forum bin ich leider nicht auf diesen Artikel getroffen. Dann hoffe ich mal das es bald behoben ist und man es erkenntlich machen kann.
    Generell wäre es toll mehr Möglichkeiten bei den ID-Anzeigen zu haben.

    Danke dir Grüße
    Luis

    Hallo Zusammen,

    ich habe bereits ein Ticket bei der Starface habe dort nur leider schon eine Weile nichts von dem Problem gehört deswegen hoffe ich auf eure Erfahrung, folgendes Problem:
    Seit der Starface 7.1 sollte das Call Grabbing wieder funktionieren nur leider nicht bei uns.
    Wenn ich mit der *8 + interne Rufnummer bekomme ich die Fehlermeldung ich hätte nicht genug Rechte.
    Laut Hotline müssen die Rechte unter dem Ounkt „Tasten“ exakt gleich sein, also habe ich das getan und bekomme das gleiche Ergebnis.

    Ich hatte auch bereits alle Module deaktiviert, leider auch keine Besserung.
    Die Hotline hat aktuell seit zwei Monaten ein Backuo von meiner Anlage zum teste, aber wie bereits erwähnt warte ich noch auf Feedback.

    Eventuell hat jemand von euch das gleiche Problem gehabt und hätte noch eine Idee für mich.
    Natürlich hab ich mir auch mal volle Rechte gegeben, aber leider mit dem gleichen Resultat.

    Wir nutzen als Telefone Yealink T54W und unsere Anlage hat die neuste Version.

    Falls noch was fehlt, beschwert euch bitte.
    Danke euch!
    Grüße Luís

    Hallo zusammen,
    Ich habe zwar schon ein Ticket bei der Starface offen, probiere es aber trotzdem mal auf dem Wege hier.

    Ich habe in unserer Anlage die ID-Anzeige so konfiguriert das wenn ich ein Kollege anrufe und dieser grade nicht am Platz ist es zu einem weitern Kollegen geht.

    Dann ist im UCC Client + Telefon folgendes zu sehen:
    Auto. Weiterleitung von Rufnummer X zu Rufnummer Y

    Alles genau so wie ich es haben möchte und toll, nur leider kommt nun der Knackpunkt.

    Sollte jemand von extern den Kollegen anrufen und wir dann auch nach einer Zeit zum nächsten Kollegen gebracht, steht nun folgendes im UCC Client + Telefon:

    Dort steht nur die externe Nummer und nichts mit Weiterleitung oder sonst irgendwelchen Infos. Damit denkt man jedesmal es wäre ein direkter Anruf für mich und nicht das es eine weitergeleiteter Anruf von einem Kollegen wäre.

    Das stört massiv meine Kollegen im Haus und ich habe nun diverse Dinge in der ID Anzeige probiert nur leider ohne Erfolg.

    Wir besitzen als Telefone Yealink T54W und unsere Anlage hat die neuste Version

    Ich hoffe das sind genug Infos, wenn nicht einfach kurz Beschweren ;)
    Danke euch!

    Grüße Luís

    Dort Stand eine interne Adresse, habe es nun auf die externe Adresse umgestellt.
    Folgendes Szenario:
    1. Ich habe mir mit einer FritzBox ein eigenes Netz aufgebaut in der Firma und habe die Automatsche Prov. aktiviert und MAC Filter deaktiviert + zusätzlich die MAC vom Telefon eingetragen.
    2. Ich habe die URL von oben verwendet mit meinen externen Hostname und habe den Port 50080 freigegeben.
    3. Habe die URL im Yealink T54 im Bereich Auto Prov eingetragen und habe das Telefon neugestartet und mehrmals auf config Updating now oder Auto pro start gedrückt und nichts ist passiert.
    4. Die verwendete Serveradresse ist nun unter Telefone auch der externe Hostname.
    5. Im AutoProv bekomme ich leider nichts angezeigt.
    6. Mein Telefon hat die Standard ausgelieferte FW Version von :
    96.85.0.5
    Und meine Anlage die: 7.1.1.7

    Die Firmware vom Telefon ist dementsprechend alt, weil das Gerät ja eigentlich bei der Autoprov. ein FW Update durchführt.

    Nun teste ich als letztes was passiert, wenn ich das Gerät im Netz hier erst registriere und dann die Autoprov Adresse ändere.

    Wenn ich das Gerät manuell per SIP Telefon an der Anlage registriere, kann ich immerhin Telefonieren, aber leider ohne Starface Funktionen.

    Ich bin etwas verzweifelt und hoffe jemand hat noch einen heißen Tipp, danke euch!

    Grüße Luis

    Update: Wenn ich das Gerät intern Autoprov. lassen will mit meinen ext. Hostname funktioniert es nicht, sehe aber diesmal etwas im Log und zwar folgendes:

    [2022-01-12 09:28:45,857] [DEBUG] [] [SIPMulticastListener]
    SIP-Request:
    SUBSCRIBE sip:MAC805e0c0ade22@224.0.1.75 SIP/2.0
    Via: SIP/2.0/UDP 192.168.1.218:5059;branch=z9hG4bK1641976125
    From: <sip:MAC805e0c0ade22@224.0.1.75>;tag=1641976125
    To: <sip:MAC805e0c0ade22@224.0.1.75>
    Call-ID: 1641976125@192.168.1.218
    CSeq: 1 SUBSCRIBE
    Contact: <sip:MAC805e0c0ade22@192.168.1.218:5059>
    Max-Forwards: 70
    User-Agent: Yealink SIP-T54W 96.85.0.5
    Expires: 0
    Event: ua-profile;profile-type="device";vendor="yealink";model="SIP-T54W";version="96.85.0.5"
    Accept: application/url
    Content-Length: 0


    [2022-01-12 09:28:45,860] [DEBUG] [] [SipSender]
    Sending notification to phone: 192.168.1.218:5059:
    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.1.218:5059;branch=z9hG4bK1641976125
    From: <sip:MAC805e0c0ade22@224.0.1.75>;tag=1641976125
    To: <sip:MAC805e0c0ade22@224.0.1.75>;tag=BDwVjNHfQQOi
    Call-ID: 1641976125@192.168.1.218
    Cseq: 1 SUBSCRIBE
    Expires: 0
    Content-Length: 0



    [2022-01-12 09:28:45,861] [DEBUG] [] [SipSender]
    Sending notification to phone: 192.168.1.218:5059:
    NOTIFY sip:MAC805e0c0ade22@192.168.1.218:5059 SIP/2.0
    Via: SIP/2.0/UDP call..eu:5060;branch=z9hG4bK6eUOrFNHwYVIxbdRG359H0uxs0J
    From: <sip:MAC805e0c0ade22@224.0.1.75>;tag=BDwVjNHfQQOi
    To: <sip:MAC805e0c0ade22@224.0.1.75>;tag=1641976125
    Contact: <sip:PROVISIONING@call..eu:5060>
    Call-ID: 1641976125@192.168.1.218
    CSeq: 2 NOTIFY
    Max-Forwards: 20
    Event: ua-profile;profile-type="device";vendor="OEM";model="OEM";version="4.x"
    Content-Type: application/url
    Subscription-State: terminated;reason=timeout
    Content-Length: 37

    http://call.eu:50080/ap/yealink/

    Noch etwas interessantes:
    Müsste eine Hardware Appliance nicht genauso reagieren wie eine Cloud Anlage? Weil bei der Cloud Anlage hinterlege ich die MAC und es provisioniert sich komplett selber ohne Probleme.
    Im Prinzip brauch ich von dort ja nur die gleichen Einstellungen, dann sollte es ja gleich funktionieren oder nicht?

    Nochmals Grüße Luis ;D