Posts by Steuerfuchs Josef

    Umleitungen aktivieren/deaktivieren

    Guten Morgen,

    dazu ein kurzer Auszug aus der Produktdokumentation:

    Grundsätzlich gilt: Es lassen sich alle Funktionstasten kopieren und verwenden, die nicht von Eigenschaften des Benutzers selbst abhängen, da diese Eigenschaften beim Zielbenutzer unter Umständen nicht vorhanden oder nicht identisch sind.

    (...)

    Funktionstasten, die sich nicht erfolgreich kopieren lassen, sind zum Beispiel:

    • Gruppe an/abmelden
    • Umleitungen aktivieren/deaktivieren
    • Rufnummer signalisieren

    Dann ist es im Modul etwas verwirrend, weil dort die Taste auch angezeigt wird. (Beispiel Bild aus dem Modul).

    pasted-from-clipboard.png

    Das Problem ist hierbei, wenn die Funktionstasten angewendet werden auf alle, dann fliegt an/ab-melden bei allen raus. Das finde ich nicht so toll.

    Ja genau...nur hat der Sophos Support durch alle Instanzen 3 Monate gebraucht um das NICHT heraus zu finden. Am Ende konnten wir das Problem eingrenzen, in dem wir alle Funktionen eine nachdem anderen ausgeschaltet haben bis wir das Problem gefunden hatten...

    Das witzige ist, dass derjenige der diesen Fehler damals bei uns herausgefunden hat es auch selbst herausgefunden hat. Jetzt arbeitet er im deutschen Support Team. :D

    Moin, das habe ich Dir sogar in August als Tipp gegeben. ;)

    Du kannst die Einstellung der KeepAlive auch am Telefon ändern über die IP am Browser, um auszuschließen, dass das Modul doch eventuell nicht richtig greift. Ich würde das mal an deiner Stelle einmal mit drei Telefonen testen und die anderen nicht anfassen. Das Problem ist definitiv die KeepAlive und kein Regelwerk oder DNS Fehler. (Ich lehne mich mal ganz stark aus dem Fenster).

    Zusätzlich kannst du auch über die SSH Konsole den WAN Port abhören und zusätzlich mit Wireshark den Netzwerk Port eines Telefons. Da siehst du mehr als im Standardlog der Firewall. Ich denke, du findest die passenden Artikel dazu heraus oder weißt bereits wie das funktioniert.

    Und mal etwas ganz doofes... was ich nicht denke, dass es bei euch ist, aber ich habe schon alles gesehen. Eure Leasetime vom DHCP Server ist nicht auf eine Stunde gesetzt oder? Es gibt ja Leute die den runter setzten, weil sonst der DHCP Pool voll ist. :D

    Achja, mit Wireshark kannst du auch potenzielle Störer identifizieren, wir hatten schon mal einen FRITZ!LAN Adapter der jede Milisekunde ein DHCP Request angefragt hat.

    Ich liebe VoIP.

    Installier dir mal das kostenlose Modul "Provisioning Toolbox" (findest du hier im Forum) und aktivier bei den entsprechenden Endgeräten den Haken "Aktiviere KeepAlive-Funktionalität"

    Bildschirmfoto 2023-08-09 um 14.51.00.png

    Hat bei uns bei einem Kunden mit Watchguard FW geholfen, bei dem wir genau das gleiche Problem hatten.

    Nach den bisherigen Schritten hat der Beitrag Ersteller alles richtig gemacht, somit wird dieses Modul das Problem lösen, da es vermutlich ein Problem mit der NAT Tabelle sein wird. Die Keep Alive würde ich nicht empfehlen auf der Sophos umzustellen, sondern mit diesem Modul. Sollte das Modul nicht die Lösung sein habe ich noch eine Idee, allerdings passt es nicht zu dem aktuellen Fehlerbild. Nur, wenn es sporadische Zeiten gibt. Da kann der SSL Tunnel der Fehler sein. Diesen Fall hatten wir auch bei einem Kunden gehabt, sobald ein Benutzer sich mit dem Tunnel verbunden hat, dann haben die Telefone die Verbindung verloren. Das hat uns, den Support und den Kunden eine lange Zeit die Nerven gekostet.

    Danke

    JA SIP ist schon ausgeschaltet und ist eine Starface Hardware im Kundennetz. Nur leider verwalte ich die Sophos nicht und habe nur Erfahrungen mit der SG.

    Dann muss die Firewall Regel natürlich anders aussehen, aber das ist natürlich von Fall zu Fall wieder individuell.

    Du kannst das auch mit Wireshark auswerten, dann siehst du welche Verbindungen nicht funktionieren.

    Wenn die Sprachpakete fehlen, dann schließt es darauf, dass die RTP-Ports nicht erfolgreich durch gehen.

    Hallo smichaelis,

    betreibt Ihr eine STARFACE im Kunden LAN oder nutzt Ihr die STARFACE Cloud?


    Ggf. verursacht auch auf der Sophos folgendes Modul die Probleme.

    Ansonsten kann die Firewall Regel auch nicht greifen oder ist nicht korrekt konfiguriert.

    Die kann z.B. so aussehen:

    Source Zonen: LAN,WiFi

    Source networks and devices: 10.1.20.0/24, 10.1.50.0/24

    Destination zones: WAN

    Destination networks: xxx.starface-cloud.com

    Services: Übersicht der Portnutzung der STARFACE

    Falls du noch Fragen hast, dann melde dich gerne.

    Beste Grüße

    Josef

    Hallo zusammen,

    weshalb ist es nicht möglich in der Benutzervorlage mehr als 20 Tasten zu definieren?

    Für die Administration wäre es deutlich einfacher, wenn man in der Vorlage mehr als 20 Tasten festlegen könnte, wenn man dieses Feature bereits hat.

    In diesem Zustand ist es aktuell mehr als Nutzlos, weil wir mehr als 20 Standardtasten im Einsatz haben.

    Beste Grüße

    Josef