Posts by LangeLeitung

    Hallo allerseits,

    habe die ISDN Leitungen abgeklemmt und die Starface compact über ein Kabel am Switch (VLAN), von dort geht es über eine Firewall raus.
    Alle anderen Geräte im Netz haben Verbindung zum Internet.
    Unter Admin-Leitungen habe ich das passende SIP Profil rausgesucht. Es bleibt bei einem "Leitungsstatus: Not Registered "
    In Admin-Server-Netzwerk kommt die Meldung "Automatisch erkannte externe IP: Es konnte keine externe IP ermittelt werden!".
    Im Systemstatus wird "Die SIP-Provider-Profile konnten nicht mit SIPTRUNK.DE synchronisiert werden." angezeigt.

    Für mich sieht das so aus, als wäre die Anlage nicht sauber im Netzwerk eingebunden. Es ist allerdings meine erste Installation dieser Art, also unter dem Stich nur geraten und nicht gewußt. Wie kreise ich den Fehler ein?
    Herzlichen Dank für Tips
    LangeLeitung

    Hallo Fabian,

    hm ja, auf dem Switch wird das passend geroutet - nur dass ein Switch irgendwelche Ports blockt? Gibt es das? :confused:
    Könnte es sein, dass ich irgendwo in der Staface viellciht die IP Adresse der Rechner frei geben muss? Die IP Adresse der Telefone musste ich ja auch eingeben. :confused:

    MfG

    LangeLeitung

    Hi Fabian und Wolfgang,
    Danke für Euer langes Unterstützen meines Newbie - Problems. Hm, Telnet und Putty habe ich mal gelesen, aber nie ausprobiert. Ich habe vom Mac aus einen Portscan gemacht und bin über Port 5222 nicht auf den Windows Rechner bzw. die Starface gekommen.
    Also nehme ich mal an Port 5222 ist geschlossen.
    Dann habe ich auf der Windows Maschine in der Firewall 5222 als TCP und UDP rein und raus frei gegeben - und alles blieb wie es war. Jetzt verstehe ich gar nichts mehr. :confused:
    Was tun?
    LangeLeitung

    Hallo Fabian,

    Danke für Deine Hllfe!

    Das log sieht an der von Dir beschriebenen Stelle für mich in Ordnung aus:
    18-07-02 13:11:31.564 | 4 | INFO | | UccAPI.UccServerConn | DoLogin | Login 0002 @ 192.168.16.80:5222
    18-07-02 13:11:32.762 | 4 | TRACE | | UccAPI.UccServerConn | DoLogin | Create XMPP Transport for StarfaceUcClient_v6.5.0.284-aadb9882-74ae-4792-8557-faaa8f2de47a. Host: 192.168.16.80 on port 5222.
    18-07-02 13:11:32.762 | 4 | TRACE | | UccAPI.UccServerConn | DoLogin | Create proxy for login id 0002

    Aber ich habe ich noch etwas gefunden, was mit dem Problem zu tun hat:
    18-07-02 13:12:24.272 | 14 | WARN | | UccAPI.UccServerConn | Write | receiveConnectionError | EXCEPTION:

    de.starface.integration.uci.v30.client.UcpConnectionFailedException: Could not start XMPP transport.
    de.starface.com.xmpp.smack.XmppConnectionException: Could not connect to XMPP server for user UCI-0002.
    192.168.16.80:5222 Exception: XMPPError connecting to 192.168.16.80:5222.; : remote-server-error(502)
    -- caused by: XMPPError connecting to 192.168.16.80:5222.: remote-server-error(502) XMPPError connecting to 192.168.16.80:5222.
    -- caused by: java.net.ConnectException: Connection timed out: connect

    Was kann ich dem denn entnehmen? Java läuft auf allen Rechnern in der Version 8, letztes Update #171.

    MfG
    LangeLeitung

    Hallo erstmal,
    ich bin absoluter newbie und versuche die Funktionalität meiner Starface compact 6.4.3.34 etwas auszuweiten. Leider hänge ich fest.
    Konstellation: Zwei User 0001 und 0002 mit je einem Yealink T42S. Netzwerk Adressbereich 192.168.0.x für Rechner und VLAN 192.168.16.x für die Telefonanlage, verschaltet auf einem 3Com Switch.
    Ich möchte auf den Arbeitsplätzen an den beiden Telefonen das Telefonieren etwas „überschaubarer“ machen und die Telefonie der beiden Telefone nicht nur auf deren Display, sondern auf den Monitoren abbilden. Für User 0001 auf einem Mac habe ich den Starface UCC Client für Mac 6.5.0.7 und für User 0002 auf einem Win7 PC Starface UCC Client für Windows 6.5.0.284 installiert.
    Das Problem beginnt bei der Anmeldung über das Benutzerkonto (IP, Port 5222, ID, Passwort): User 0001 auf dem Mac bekommt wenige Sekunden nach der Anmeldung über das Anmeldefenster die Nachricht „Verbindung abgebrochen Die Verbindung wurde unterbrochen“. Auch User 0002 erhält nur eine Fehlermeldung „Verbindung fehlgeschlagen“.
    Da ich vom Mac aus die Starface compact und die Telefone über einen Browser administrieren kann, sollte es eigentlich kein Netzwerkproblem sein. Wo fange ich am besten an den Fehler zu suchen? Muss ich vielleicht noch irgendwo auf der Starface compact etwas frei schalten?
    Danke für Euren Rat.
    LangeLeitung