Posts by Meinard

    Wir wissen nicht, wie viele Störungen wir noch verkraften können wo es heißt, es liegt am Vordienstleister.

    Wir haben sehr großes Verständnis für Störungen, da kein System perfekt läuft. Aber wie einige sagen ist die Häufigkeit das Problem. Letztendlich stehen wir dem Kunden gegenüber und müssen uns erklären. Verständlicherweise ist der Kunde dann irgendwann auch genervt und wir hören Sätze wie "Wir haben mit der Starface schon wieder Probleme".

    Manchmal ist es deswegen vielleicht auch besser, den SIP-Trunk extern zu haben - dann könnte man (bei einigen Providern) jetzt Rufumleitungen über ein Portal einrichten ...

    Aber die Downtime ist mehr als ärgerlich und wieder ist es der Vordienstleister ... es wird mehr denn je Zeit, von netcup zu einem anderen Provider zu gehen.

    -Matthias

    Das Thema wollte ich nicht auf machen, aber wir wären auch froh man würde zu einem anderen Vordienstleister gehen.


    Wir hören aktuell fast wöchentlich bei Problemen es läge am Vordienstleister. Dabei ist es egal ob es die Clouds selber betrifft oder Connect. Andere Anbieter haben auch Störungen und Probleme, ja. Aber definitiv nicht in der Häufigkeit.

    Sind denn alle Nummern im selben Connect Trunk oder wird nur auf den Connect Trunk umgeleitet ? Ich habe das auch gerade versucht im Support anzufragen aber habe noch kein Ergebnis. Die wollen mich zurückrufen. Als Notlösung würde mir das ja schon helfen. Alle Connect Nummern umleiten ist keine Option für uns da andere Filialen erreichbar bleiben müssen.

    Wir haben alle Rufnummer im selben Connect.

    Man bekommt ja eine Standard-Rufnummer von Starface Connect (0322 xxxxx). Diese haben wir der Zentralen Gruppe auf der Starface zugewiesen. Dann haben wir die Rufnummer vom Kunden, die auf der Leitung an der Anlage nicht ankommt, auf die 0322 xxx weiterleiten lassen.

    Zumindest kommen dann jetzt Anrufe ein, auch wenn alles auf 1 Gruppe klingelt aber das ist für uns gerade besser wie wenn garkein Anruf rein kommt....

    Laut Connect wird beim Aufrufen von "Leitungen" die Lizenz abgefragt daher kann der Punkt nicht geladen werden solange der Lizenzserver gestört ist. Laut Connect sind aber alle Nummern im Siptrunk angekommen.

    Uns wurde gerade eine Rufumleitung geschaltet.
    Wir haben eine Rufumleitung geschaltet auf die Connect-Standardrufnummer der Leitung, die man erhält. Jetzt kommen erstmal Anrufe wieder rein.

    Würde ich nicht 100% unterschreiben, aber ja das ist natürlich ein Argument. Muss jeder selber für sich wissen und kann ich auch nachvollziehen wenn man Analgen verkauft (wir sind ja nur Endanwender).

    Aus Partnersicht kann ich sagen, dass uns das schon Diskussionen erspart hat, da wir stets darauf verweisen konnten, dass alles in Hand von Starface liegt.

    Die Themen getrennt zu haben, d. h. der Trunk z. B. bei easybell oder Telekom ist natürlich aus deinen Gründen nachvollziehbar, gegenüber dem Support dann aber zu erklären, dass es nicht am Provider liegt hat uns schon Aufwand ohne Ende gekostet, den wir am Ende tragen mussten.

    Connect war nun telefonisch erreichbar, konnte aber nur die Info geben das die Nummern portiert wurden aber können uns nicht helfen die Nummern in der Cloud zuzuweisen. Cloud Support ist aber weiterhin telefonisch nicht erreichbar somit bleibt der Kunde auch nicht erreichbar. Wenn zumindest die Nummern an irgendeinen Benutzer weiter gegeben würden, wäre uns ja schon mal geholfen.

    Seht ihr die Rufnummer bei euch in der Connect Leitung? Bei uns wird die Rufnummer nämlich nicht auf der Connect Leitung angezeigt und das ist Thema von Connect.

    Zumal die Rufnummer vom abgebenden Anbieter erfolgreich portiert wurde und es hängt alleine nur daran, dass die Rufnummer nicht zugewiesen wird. Unser Kundne hat mittlerweile schon mehrfach angerufen und ist einfach nur sauer, was wir verstehen können.

    Das ist halt der Preis von Cloud und alles bei einem Anbieter!

    Unsere Anlage On-Premise läuft, auch der SIP Trunk (nicht von Starface, sorry) läuft ohne Probleme.

    Ohne Forum hätte ich gar nichts von der Störung mitbekommen...

    Unser easybell Trunk läuft auch.


    Warum wir mit Kunden bewusst alles bei Starface haben ist das Thema, dass wir beim Support schon so oft gehört haben: liegt am SIP-Anbieter, liegt am Netzwerk, liegt am Kunden etc. Wenn wir alles aus einer Hand haben und alles bei Starface läuft, dann haben wir zumindest im Besten Fall diese Diskussionen nicht mehr. Best Practice von Starface ist ja auch deren Trunk.

    Bei uns genau das gleiche. Keine Möglichkeit an Informationen zu kommen zum Portierungsstand. Keine Reaktionen auf E-Mail und Telefon dauerbesetzt. Der Kunde wird hier leider hängen gelassen !

    Ich muss leider sagen, dass es nicht sein kann, dass wir eine E-Mail erhalten haben die Portierung ist durch und wir können die Nummern auf der Leitung finden und jetzt stehen wir ohne irgendwas da und hängen nur in der Luft.
    Wir sind aktuell wieder die, die dem Kunden erklären müssen warum nichts geht - der Kunde ist verständlicherweise genervt, zumal es sich um einen Ersatzteileshop handelt, der sehr viele Bestellungen telefonisch erhält.

    Schlimmerweise funktionieren auch gar nicht bei Starface gehostete Starfaces aktuell nicht richtig. Neben der schon benannten Fehlermeldung gibt es auch den Effekt, dass die Anlagen in bestimmten Punkten, wie z.B. der Leitungskonfiguration aktuell nicht nutzbar sind, andere Punkte, wie Benutzer- und Gruppenkonfiguration sind nutzbar ...

    Das fühlt sich jetzt alles Andere als gut an, wenn Störungen bei Starface dann auch nach Außen solche Auswirkungen hat - das sollte gar nicht sein.

    Wir haben heute einen Portierungstermin von der Telekom zu Connect. Auf der Kundenanlage können wir die Leitungskonfiguration nicht aufrufen. Wir bekamen heute Morgen kurz nach 6 eine E-Mail dass die Portierung erfolgreich wäre und auf der Connect Leitung wären die Rufnummern.

    In der Praxis ist es aktuell so, dass wir auf der Leitung keine Rufnummer haben. Unser Kunde ist telefonisch nicht erreichbar, die Portierung seitens Telekom ist abgeschlossen und nun hängt es an Connect.


    Beim Versuch die Connect Abteilung anzurufen erhalten wir dauerbesetzt, egal welche Rufnummer wir versuchen.

    Wir sitzen aktuell auf Kohlen, da wir keine Info zum Stand haben.

    Welches Rufnummernformat wird im IVR genutzt?

    Das gleiche Problem gabs vor Jahren schon mal.

    Falsches Rufnummernformat im IVR: Einseitige Verständigung. Beim Mitschnitt auf der Anlage waren beide Seiten zu hören.

    Richtiges Rufnummernformat im IVR: Funktioniert.

    Haben wir auch alles durchgespielt. Der Anrufer hat vom IVR Modul nicht einmal die Ansage abgespielt bekommen. Der Stream war quasi einseitig stumm.

    Also ich kann kein grundsätzliches Problem bestätigen. Ich habe IVR hinter Connect ohne dezidierte IP eingerichtet und egal über welchen Provider ich anrufe - es tut.

    Es muss sich - aus welchen Gründen auch immer - um einen Einzelfall handeln.

    Wurde versucht eine andere Nummer vor das IVR zu schalten? Sind andere Module im Spiel? Wie ist/war die Auslastung der Cloud?

    Wir haben einen Testanrufer, welcher bei der Telekom ist. Mit diesem konnten wir die Problematik jedes mal aufs neue reproduzieren. Es betraf auch nicht nur den einen Anrufer sondern zuletzt von 10 Anrufern waren 4 betroffen. egal welcher Provider. Immer in Verbindung mit Connect Leitung + IVR. Wir spielen seit August letzten Jahres daran herum. Wir haben alle möglichen Dinge ausgeschlossen, andere Rufnummer, keine andere Module, frische Anlage mit nur dem IVR Modul, frische Connect Leitung, ..... Mit einer easybell Leitung tritt das Problem nie auf, mit einer Connect Leitung ist das ganze reproduzierbar.

    Wir haben die Rufnummern des Kunden auf unsere Connect Leitung umgezogen und hier hatten wir dasselbe Problem. Somit konnten wir die Anlage, die Leitung des Kunden usw. ausschließen.

    Wir haben seit kurzem in der Cloud eine feste IP-Adresse bekommen, nachem wir das ganze eskaliert haben. Nach einem erneuten Test konnten wir bis jetzt keine Probleme mehr feststellen. Wir haben mit dem Anrufer getestet, mit dem wir das ganze jedes mal reproduzieren konnten. Die feste IP-Adresse in der Cloud hat nun offenbar das Problem gelöst, sofern wir vom Kunden in den nächsten 2 Wochen keine andere Aussage erhalten.

    Hallo,

    da wir SF Connect verwenden, haben wir uns die dedizierte IP gespart. Starface wirbt ja damit, dass geteilte IPs mit Connect verwendet werden können. Wir warten aktuell noch auf Rückmeldung, wie man mit dem Fall weiter umgeht, da wir in das Ticket schon seit Monaten Zeit ohne Ende investieren, wobei sich nun herausgestellt hat (durch das ganze Ausschlussverfahren), dass es definitiv an den Cloud-Anlagen liegen muss.

    Hallo Zusammen,

    wir haben bei Kunden mit CompanyPro Anschlüsse, die von alten Anschlüssen umstellen mussten, wie viele das Problem, dass die Starface keine Einwahl mehr hin bekommt. Die Starface meldet:

    [2024-02-09 11:07:18,385] WARNING[38221] chan_sip.c: Probably a DNS error for registration to xxxxx, trying REGISTER again (after 20 seconds)

    Wie habt ihr bei euch die Leitungskonfig für CompanyPro Anschlüsse? Selbst mit dem SIP-Helper bekommen wir aktuell keine Einwahl mehr zustande.

    Ich schreibe hier nochmal wegen dem Problem ein kurzes Update. Wir haben bis heute verschiedenste Tests gemacht und sind zu dem folgenden Ergebnis gekommen:

    Sobald eine Starface Cloud Anlage mit IVR und Starface Connect Leitung involviert sind, hören manche Anrufer die IVR-Ansage nicht. Das nachfolgend aufgebaute Gespräch bleibt ebenso einseitig stumm. Sobald man das IVR weg schaltet und die Rufnummer auf eine Gruppe/Benutzer geht, tritt das Problem nicht auf.

    Wir haben heute testweise die Rufnummer der Kunden SF Connect Leitung auf unsere Starface onPrem Anlage mit SF Connect Leitung verschoben, hier funktioniert alles problemlos.

    Wir haben dann eine neue Starface Cloud Anlage mit neuer Connect Leitung aufgesetzt, die Nummer des Kunden darauf gelegt und ein IVR vorgeschaltet --> selbes Problem: Anrufer hört das IVR nicht, Sprachübertragung einseitig. Sobald man das IVR weg schaltet und die Rufnummer auf eine Gruppe/Benutzer geht, tritt das Problem nicht auf.

    Dabei tritt diese einseitige Sprachübertragung nur bei manchen Anrufern auf, die können providerseitig bei der Telekom, Vodafone, .... sein - das ist völlig egal. Wir haben das seit Firmware 7 bis heute, egal welche IVR Version, ....
    Auch haben wir das auf allen SF Cloud Anlagen mit Connect + IVR, da wir die Anrufe auch auf anderen Instanzen getestet haben.

    Zusammenfassend ist es also so:

    Sobald SF Cloud + SF Connect + IVR involviert sind, haben manche Anrufer das Problem. Wenn ich eine dieser Komponenten austausche, d.h . onPrem Anlage, easybell Leitung, kein IVR, tritt das Problem nicht auf.

    Hallo Zusammen,

    wir haben jetzt zum weiteren Eingrenzen, da sich die Probleme wie im 1. Post beschrieben häufen, eine Leitung von easybell auf der Starface registriert und damit getestet. Wir haben reproduzierbar einen Anrufer, der das IVR Modul jeweils über die easybell- und Starface Connect-Leitung angerufen hat.


    Ergebnis: Auf der Connect Leitung hört der Anrufer nichtmal die IVR Auswahl-Ansage. Auf der easybell Leitung hört er das File ohne Probleme. Wir haben das mit verschiedenen Anrufern, die den Kunden auf der Connect Leitung nicht erreichen können nachgespielt und kommen immer zum selben Ergebnis.

    Das zeigt für uns eindeutig, dass es nicht an der Starface Cloud Anlage selbst liegt, sondern eindeutig ein Connect Leitungsproblem ist.

    Nochmal Herzlichen Dank an die viele Unterstützung.

    Aktuell haben wir die Audio Aufnahme beim Kunden neu Konvertiert in Wave 08 kHz 16 Bit und dies neu Hochgeladen.

    Dies hat etwas Verbesserung gebracht, aber noch keine endgültige Lösung.

    Die IVR Modul-Anpassungen haben leider auch nicht den gewünschten Erfolg gebracht.

    Wir gehen dies weiter mit dem Kunden durch und werden euch hier weiter auf den laufenden Halten.

    Hallo Starface-Team, ich bin nicht sicher ob unser Kunde der einzige mit diesem Wunsch ist, aber unser Kunde nutzt aktiv die Kontakte und möchte die Spalten gerne individuell anpassen.
    Vielleicht finden sich einige mehr die diesen Antrag unterstützen.

    Mich wundert es eh, dass wenn man in Kontakte die Spalten anpasst und zu Chat oder Anrufe geht und danach zurück zu Kontakte, dass die Spalten wieder auf Default sind.

    Hallo Meinard

    Der SIP-Trusted IP Helper ist nicht korrekt Konfiguriert.

    Die XXXXXXXXXXXXXXXXXXXXXX müssten durch den korrekten Companyflex Server ersetzt werden, welcher dir von der Telecom mitgeteilt wurde (Auf dem Zugangsdatenblatt)

    MfG

    Fabian

    Wir haben DeutschlandLAN IP Start Tarife oder Company Start. Mit diesen Tarifen haben wir die Probleme. Vom Support haben wir dann den SIP Helper bekommen, den wir normalerweise nur bei Telekom SIP-Trunks im Einsatz haben.

    Die Einträge habe ich soweit ich weiß nur bei den CompanyFlex Tarifen. Bei den anderen Produkten werden mir die Adressen nicht mitgeteilt, oder?